[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: hal + pam update errors



On Friday 06 April 2007 07:58:07 Michael Schwendt wrote:
> With up-to-date Rawhide i386, a package "test-libs" obsoletes an installed
> package "test" just fine. Yum reports that "test-libs replaces test".
> That is with test.i386 installed, test-libs.i386 only in the repo, and
> a normal "yum update".

This is why I stated I'll be setting up a test case for myself, as I've been 
relying on others to report back tests with the built up hal-libs obsoleting 
hal.  Unfortunately I was far more focused on the merger work and was not 
able to get to this task this week, I will next week.

-- 
Jesse Keating
Release Engineer: Fedora

Attachment: pgpIQSk10q0qw.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]