[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

is mgetty being maintained?



I originally posted this on "fedora-list", but was nudged to here as a more appropriate list for this issue: :-)


mgetty on FC6 is at version 1.1.33-9 : 2005-04-10

I opened a new bug against it (
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=232522 ) and in
doing some research to find the source code discovered there have been
two releases since then. Even the most recent is more than a yearold
now, but still not available via yum update.

1.1.34 : 2005-11-30
1.1.35 : 2006-02-22

Is mgetty still being maintained as a Fedora component? Is it deprecated
and there is a replacement I should use instead?

I was going to see if I can fix the problem, but for all I know it is
already fixed in one of these newer releases.

How do I request that mgetty be updated in FC6? I think the package
maintainer has gone walk about so opening a new bugzilla report seems
ineffective: Another bug (
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=217844 ), created
2006-11-30 has never even been replied to. :-(

Which version will be in FC7? I can wait for FC7, that is only a month
or two away now.

Thank you.






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]