[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mirror/server RFE: Do not remove old kernel from updates.



At 4:31 PM +0200 4/9/07, Leszek Matok wrote:
>Content-Type: multipart/signed; micalg=pgp-sha1;
>	protocol="application/pgp-signature";
>	boundary="=-uwdQO9JtMDynuRAryFXq"
>
>Dnia 09-04-2007, pon o godzinie 15:59 +0300, Gilboa Davara napisa?(a):
>> vmware-server dies a horrible death
>> (taking the host with it) when combined with kernels >= 2.6.19.
>> Now, I'm left with a problem
>I'm not affiliated with VMware, but it's obvious for anyone who have
>ever used their free products, that:
>http://ftp.cvut.cz/vmware/
>contains vmware-any-any-update*, which makes VMware server compile even
>under -rc series kernels and is updated pretty often.
>
>Anyhow, supporting old versions of software indefinitely, because they
>can break some proprietary other piece of software, is totally against
>Fedora goals. Go to VMware and make them put their modules into the
>official kernel or learn how to fix things yourself (which in this
>particular case is very easy, thanks to VMware, which aren't that evil
>after all).

There are many good reasons for needing an older kernel, including
fulfilling a request for testing a bug against a kernel older than is
currently installed.  Although it would be best for Fedora users if all
updated packages were retained and available for downgrading, certainly the
kernel deserves special consideration, as changes to the kernel can prevent
the entire system from working.
-- 
____________________________________________________________________
TonyN.:'                       <mailto:tonynelson georgeanelson com>
      '                              <http://www.georgeanelson.com/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]