[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/compat-guichan05/devel compat-guichan05.spec,1.1,1.2



On Mon, 9 Apr 2007 14:28:53 -0400, Michael Thomas (wart) wrote:

> Author: wart
> 
> Update of /cvs/extras/rpms/compat-guichan05/devel
> In directory cvs-int.fedora.redhat.com:/tmp/cvs-serv11957
> 
> Modified Files:
> 	compat-guichan05.spec 
> Log Message:
> Add missing Provides: for the package that this obsoletes.

>  Obsoletes:      guichan <= 0.5.0
> +Provides:       guichan = 0.5.0

Please don't. This makes a newer guichan EVR upgrade this package.
It is questionable behaviour in RPM that is covered in bugzilla.redhat.com
for a long time: https://bugzilla.redhat.com/111071


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]