[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/compat-guichan05/devel compat-guichan05.spec,1.1,1.2



Michael Schwendt wrote:
A work-around here is to increase the "Obsoletes" version range
in the compat pkg from

  Obsoletes: guichan <= 0.5.0

to

  Obsoletes: guichan < 0.6.0

and possibly also

  Obsoletes: guichan <= 0.5.0-LASTKNOWNRELEASE.disttag

Since there are no releases between guichan-0.5.0-4 and 0.6.1, 'Obsoletes: guichan < 0.6.0' should include everything necessary.

In addition to making this change for FC6, I'll also push this to -devel, even though it looks like the automatic removal of guichan-0.5.0-1 has already fixed it.

Thanks for the help!

--Wart


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]