[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2007-04-12



New report for: triad AT df.lth.se

package: xmms-adplug - 1.2-3.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     libadplug-2.0.1.so.0

package: xmms-adplug - 1.2-3.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libadplug-2.0.1.so.0

package: xmms-adplug - 1.2-3.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libadplug-2.0.1.so.0()(64bit)


======================================================================
Summary of broken packages (by owner):

    triad AT df.lth.se
        xmms-adplug - 1.2-3.fc6.i386    
        xmms-adplug - 1.2-3.fc6.ppc    
        xmms-adplug - 1.2-3.fc6.x86_64    

    ville.skytta AT iki.fi
        kmod-em8300 - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i586    (6 days)
        kmod-em8300 - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i686    (6 days)
        kmod-em8300 - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.ppc    (6 days)
        kmod-em8300 - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.x86_64    (6 days)
        kmod-em8300-PAE - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i686    (6 days)
        kmod-em8300-kdump - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.x86_64    (6 days)
        kmod-em8300-smp - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.ppc    (6 days)


======================================================================
Broken packages in fedora-extras-development-i386:

    kmod-em8300-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i586  requires  kernel-i586 = 0:2.6.20-1.3040.fc7
    kmod-em8300-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i686  requires  kernel-i686 = 0:2.6.20-1.3040.fc7
    kmod-em8300-PAE-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i686  requires  kernel-i686 = 0:2.6.20-1.3040.fc7PAE
    xmms-adplug-1.2-3.fc6.i386  requires  libadplug-2.0.1.so.0


======================================================================
Broken packages in fedora-extras-development-ppc:

    kmod-em8300-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.ppc  requires  kernel-ppc = 0:2.6.20-1.3040.fc7
    kmod-em8300-smp-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.ppc  requires  kernel-ppc = 0:2.6.20-1.3040.fc7smp
    xmms-adplug-1.2-3.fc6.ppc  requires  libadplug-2.0.1.so.0


======================================================================
Broken packages in fedora-extras-development-x86_64:

    kmod-em8300-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.x86_64  requires  kernel-x86_64 = 0:2.6.20-1.3040.fc7
    kmod-em8300-kdump-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.x86_64  requires  kernel-x86_64 = 0:2.6.20-1.3040.fc7kdump
    xmms-adplug-1.2-3.fc6.x86_64  requires  libadplug-2.0.1.so.0()(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]