[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20070417 changes



On Tuesday 17 April 2007 05:57:47 buildsys redhat com wrote:
>         anaconda-runtime - 11.2.0.49-1.i386 requires mkisofs
>         dvd+rw-tools - 7.0-3.fc7.i386 requires mkisofs >= 0:2.0
>         k3b - 1.0-1.fc7.i386 requires cdrecord
>         k3b - 1.0-1.fc7.i386 requires mkisofs
>         nautilus-cd-burner - 2.18.0-2.fc7.i386 requires cdrecord
>         nautilus-cd-burner - 2.18.0-2.fc7.i386 requires mkisofs
>         xcdroast - 0.98a15-13.i386 requires cdrecord >= 0:2.0
>         xcdroast - 0.98a15-13.i386 requires cdda2wav >= 0:2.0
>         xcdroast - 0.98a15-13.i386 requires mkisofs >= 0:2.0

All the above are provided by cdrkit in Extras, which this dep checker doesn't 
take into account.  There shouldn't be any problems if you have both Core and 
Extras enabled, as the spins will.


>         vim-X11 - 2:7.0.224-2.fc7.i386 requires 4

This looks like a typo.

-- 
Jesse Keating
Release Engineer: Fedora

Attachment: pgp1aoYaV7Sjn.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]