[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: perl package split - if you maintain a perl-* module, read this message.



On Tuesday 17 April 2007 14:29:56 Robin Norwood wrote:
> I'd rather not go out with the current situation of perl Require-ing
> perl-devel - just too much of a hack.  I admit I should've gotten this
> straightened out earlier, but since it's a packaging change, likely to
> affect a small group of package builders, I think the impact will be low
> enough to bear the risk of going ahead with this.

But is it any different than Perl releases of past?

-- 
Jesse Keating
Release Engineer: Fedora

Attachment: pgpvDmuGZKGsm.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]