[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

perl.i386 - Re: Summary - Broken dependencies in Fedora Extras - 2007-04-18



On Wed, 18 Apr 2007 08:36:07 -0000, Fedora Extras repoclosure wrote:

> ======================================================================
> Broken packages in fedora-extras-development-x86_64:
> 
>     cyrus-imapd-2.3.8-3.fc7.i386  requires  libperl.so
>     fedora-ds-base-1.1.0-0.1.20070320.fc7.i386  requires  libperl.so
>     gaim-gaym-0.96-3.7.293svn.fc7.x86_64  requires  libgaim.so.0()(64bit)
>     gaim-rhythmbox-2.0-0.5.beta5.fc7.x86_64  requires  libgaim.so.0()(64bit)
>     gg2-2.3.0-1.fc7.i386  requires  libperl.so
>     gnumeric-1:1.6.3-6.fc7.i386  requires  libperl.so
>     irssi-0.8.10-6.a.fc6.i386  requires  libperl.so
>     js-1.60-2.fc7.i386  requires  libperl.so
>     kmod-em8300-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.x86_64  requires  kernel-x86_64 = 0:2.6.20-1.3040.fc7
>     kmod-em8300-kdump-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.x86_64  requires  kernel-x86_64 = 0:2.6.20-1.3040.fc7kdump
>     nagios-2.7-2.fc7.i386  requires  libperl.so
>     pidgin-2:2.0.0-0.33.beta7devel.fc7.i386  requires  libperl.so

perl.i386 for x86_64 is gone (I don't know the details about that).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]