[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Summary - Broken dependencies in Fedora Extras - 2007-04-18



On Wednesday, 18 April 2007 at 18:37, Michael Schwendt wrote:
> On Wed, 18 Apr 2007 16:12:21 +0200, Dominik 'Rathann' Mierzejewski wrote:
> 
> > On Wednesday, 18 April 2007 at 10:36, Fedora Extras repoclosure wrote:
> > > Summary of broken packages (by owner):
> > > 
> > [...]
> > >     rpm AT greysector.net
> > >         gg2 - 2.3.0-1.fc7.i386     
> > [...]
> > > ======================================================================
> > > Broken packages in fedora-extras-development-x86_64:
> > > 
> > >     cyrus-imapd-2.3.8-3.fc7.i386  requires  libperl.so
> > >     fedora-ds-base-1.1.0-0.1.20070320.fc7.i386  requires  libperl.so
> > >     gaim-gaym-0.96-3.7.293svn.fc7.x86_64  requires  libgaim.so.0()(64bit)
> > >     gaim-rhythmbox-2.0-0.5.beta5.fc7.x86_64  requires  libgaim.so.0()(64bit)
> > >     gg2-2.3.0-1.fc7.i386  requires  libperl.so
> > 
> > Why is gg2.i386 in x86_64 tree? This is instant messaging software, not
> > some library. It shouldn't be multilib.
> 
> gg2-devel.i386 requires gg2.i386 -- see fedora-maintainers list
> for more about this

OK. After some reading, I've decided to split off the libs into a subpackage.
I hope you'll let me push this through the freeze?

Regards,
R.

-- 
Fedora Extras contributor  http://fedoraproject.org/wiki/DominikMierzejewski
Livna contributor http://rpm.livna.org MPlayer developer http://mplayerhq.hu
"Faith manages."
        -- Delenn to Lennier in Babylon 5:"Confessions and Lamentations"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]