[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2007-04-19



New report for: icon AT fedoraproject.org

package: uqm - 0.6.2-1.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libmikmod.so.2

package: uqm - 0.6.2-1.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libmikmod.so.2

package: uqm - 0.6.2-1.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2()(64bit)


======================================================================
New report for: paul AT all-the-johnsons.co.uk

package: xmms-libs - 1:1.2.10-36.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2

package: xmms-libs - 1:1.2.10-36.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libmikmod.so.2

package: xmms-libs - 1:1.2.10-36.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libmikmod.so.2

package: xmms-libs - 1:1.2.10-36.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2()(64bit)


======================================================================
New report for: lemenkov AT gmail.com

package: stratagus - 2.2.3-1.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libmikmod.so.2

package: stratagus - 2.2.3-1.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libmikmod.so.2

package: stratagus - 2.2.3-1.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2()(64bit)


======================================================================
New report for: musuruan AT gmail.com

package: tecnoballz - 0.91-5.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libmikmod.so.2

package: tecnoballz - 0.91-5.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libmikmod.so.2

package: tecnoballz - 0.91-5.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2()(64bit)


======================================================================
New report for: rpm AT greysector.net

package: gg2-libs - 2.3.0-2.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libperl.so


======================================================================
New report for: wtogami AT redhat.com

package: libpurple - 2:2.0.0-0.34.beta7devel.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libperl.so


======================================================================
New report for: fedora AT leemhuis.info

package: gweled - 0.7-8.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libmikmod.so.2

package: gweled - 0.7-8.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libmikmod.so.2

package: gweled - 0.7-8.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2()(64bit)


======================================================================
New report for: j.w.r.degoede AT hhs.nl

package: ClanLib - 0.8.0-4.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2

package: ClanLib - 0.8.0-4.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libmikmod.so.2

package: ClanLib - 0.8.0-4.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libmikmod.so.2

package: ClanLib - 0.8.0-4.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2()(64bit)

package: ClanLib06 - 0.6.5-7.fc6.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2

package: ClanLib06 - 0.6.5-7.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     libmikmod.so.2

package: ClanLib06 - 0.6.5-7.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libmikmod.so.2

package: ClanLib06 - 0.6.5-7.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2()(64bit)

package: fbg - 0.9-3.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libmikmod.so.2

package: fbg - 0.9-3.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libmikmod.so.2

package: fbg - 0.9-3.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2()(64bit)

package: methane - 1.4.7-1.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libmikmod.so.2

package: methane - 1.4.7-1.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libmikmod.so.2

package: methane - 1.4.7-1.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libmikmod.so.2()(64bit)


======================================================================
Summary of broken packages (by owner):

    anvil AT livna.org
        irssi - 0.8.10-6.a.fc6.i386     

    cweyl AT alumni.drew.edu
        gaim-gaym - 0.96-3.7.293svn.fc7.i386    (3 days)
        gaim-gaym - 0.96-3.7.293svn.fc7.ppc    (3 days)
        gaim-gaym - 0.96-3.7.293svn.fc7.x86_64    (3 days)

    fedora AT leemhuis.info
        gweled - 0.7-8.fc7.i386    
        gweled - 0.7-8.fc7.ppc    
        gweled - 0.7-8.fc7.x86_64    

    icon AT fedoraproject.org
        uqm - 0.6.2-1.fc7.i386    
        uqm - 0.6.2-1.fc7.ppc    
        uqm - 0.6.2-1.fc7.x86_64    

    j.w.r.degoede AT hhs.nl
        ClanLib - 0.8.0-4.fc7.i386    
        ClanLib - 0.8.0-4.fc7.i386    
        ClanLib - 0.8.0-4.fc7.ppc    
        ClanLib - 0.8.0-4.fc7.x86_64    
        ClanLib06 - 0.6.5-7.fc6.i386    
        ClanLib06 - 0.6.5-7.fc6.i386    
        ClanLib06 - 0.6.5-7.fc6.ppc    
        ClanLib06 - 0.6.5-7.fc6.x86_64    
        fbg - 0.9-3.fc7.i386    
        fbg - 0.9-3.fc7.ppc    
        fbg - 0.9-3.fc7.x86_64    
        gnumeric - 1:1.6.3-6.fc7.i386     
        methane - 1.4.7-1.fc7.i386    
        methane - 1.4.7-1.fc7.ppc    
        methane - 1.4.7-1.fc7.x86_64    

    lemenkov AT gmail.com
        stratagus - 2.2.3-1.fc7.i386    
        stratagus - 2.2.3-1.fc7.ppc    
        stratagus - 2.2.3-1.fc7.x86_64    

    matthias AT rpmforge.net
        js - 1.60-2.fc7.i386     

    michel.salim AT gmail.com
        gaim-rhythmbox - 2.0-0.5.beta5.fc7.i386    (3 days)
        gaim-rhythmbox - 2.0-0.5.beta5.fc7.ppc    (3 days)
        gaim-rhythmbox - 2.0-0.5.beta5.fc7.x86_64    (3 days)

    miker5slow AT grandecom.net
        conky - 1.4.5-3.fc6.i386    (3 days)
        conky - 1.4.5-3.fc6.ppc    (3 days)
        conky - 1.4.5-3.fc6.x86_64    (3 days)

    mmcgrath AT redhat.com
        nagios - 2.7-2.fc7.i386     

    musuruan AT gmail.com
        tecnoballz - 0.91-5.fc7.i386    
        tecnoballz - 0.91-5.fc7.ppc    
        tecnoballz - 0.91-5.fc7.x86_64    

    paul AT all-the-johnsons.co.uk
        xmms-libs - 1:1.2.10-36.fc7.i386    
        xmms-libs - 1:1.2.10-36.fc7.i386    
        xmms-libs - 1:1.2.10-36.fc7.ppc    
        xmms-libs - 1:1.2.10-36.fc7.x86_64    

    rmeggins AT redhat.com
        fedora-ds-base - 1.1.0-0.1.20070320.fc7.i386     

    rpm AT greysector.net
        gg2-libs - 2.3.0-2.fc7.i386    

    tjanouse AT redhat.com
        cyrus-imapd - 2.3.8-3.fc7.i386     

    ville.skytta AT iki.fi
        kmod-em8300 - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i586    (13 days)
        kmod-em8300 - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i686    (13 days)
        kmod-em8300 - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.ppc    (13 days)
        kmod-em8300 - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.x86_64    (13 days)
        kmod-em8300-PAE - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i686    (13 days)
        kmod-em8300-kdump - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.x86_64    (13 days)
        kmod-em8300-smp - 0.16.2-0.2.6.20_1.3040.fc7.1.rc1.ppc    (13 days)

    wtogami AT redhat.com
        libpurple - 2:2.0.0-0.34.beta7devel.fc7.i386    


======================================================================
Broken packages in fedora-extras-6-i386:

    conky-1.4.5-3.fc6.i386  requires  libaudacious.so.4


======================================================================
Broken packages in fedora-extras-6-ppc:

    conky-1.4.5-3.fc6.ppc  requires  libaudacious.so.4


======================================================================
Broken packages in fedora-extras-6-x86_64:

    conky-1.4.5-3.fc6.x86_64  requires  libaudacious.so.4()(64bit)


======================================================================
Broken packages in fedora-extras-development-i386:

    ClanLib-0.8.0-4.fc7.i386  requires  libmikmod.so.2
    ClanLib06-0.6.5-7.fc6.i386  requires  libmikmod.so.2
    fbg-0.9-3.fc7.i386  requires  libmikmod.so.2
    gaim-gaym-0.96-3.7.293svn.fc7.i386  requires  libgaim.so.0
    gaim-rhythmbox-2.0-0.5.beta5.fc7.i386  requires  libgaim.so.0
    gweled-0.7-8.fc7.i386  requires  libmikmod.so.2
    kmod-em8300-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i586  requires  kernel-i586 = 0:2.6.20-1.3040.fc7
    kmod-em8300-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i686  requires  kernel-i686 = 0:2.6.20-1.3040.fc7
    kmod-em8300-PAE-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.i686  requires  kernel-i686 = 0:2.6.20-1.3040.fc7PAE
    methane-1.4.7-1.fc7.i386  requires  libmikmod.so.2
    stratagus-2.2.3-1.fc7.i386  requires  libmikmod.so.2
    tecnoballz-0.91-5.fc7.i386  requires  libmikmod.so.2
    uqm-0.6.2-1.fc7.i386  requires  libmikmod.so.2
    xmms-libs-1:1.2.10-36.fc7.i386  requires  libmikmod.so.2


======================================================================
Broken packages in fedora-extras-development-ppc:

    ClanLib-0.8.0-4.fc7.ppc  requires  libmikmod.so.2
    ClanLib06-0.6.5-7.fc6.ppc  requires  libmikmod.so.2
    fbg-0.9-3.fc7.ppc  requires  libmikmod.so.2
    gaim-gaym-0.96-3.7.293svn.fc7.ppc  requires  libgaim.so.0
    gaim-rhythmbox-2.0-0.5.beta5.fc7.ppc  requires  libgaim.so.0
    gweled-0.7-8.fc7.ppc  requires  libmikmod.so.2
    kmod-em8300-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.ppc  requires  kernel-ppc = 0:2.6.20-1.3040.fc7
    kmod-em8300-smp-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.ppc  requires  kernel-ppc = 0:2.6.20-1.3040.fc7smp
    methane-1.4.7-1.fc7.ppc  requires  libmikmod.so.2
    stratagus-2.2.3-1.fc7.ppc  requires  libmikmod.so.2
    tecnoballz-0.91-5.fc7.ppc  requires  libmikmod.so.2
    uqm-0.6.2-1.fc7.ppc  requires  libmikmod.so.2
    xmms-libs-1:1.2.10-36.fc7.ppc  requires  libmikmod.so.2


======================================================================
Broken packages in fedora-extras-development-x86_64:

    ClanLib-0.8.0-4.fc7.i386  requires  libmikmod.so.2
    ClanLib-0.8.0-4.fc7.x86_64  requires  libmikmod.so.2()(64bit)
    ClanLib06-0.6.5-7.fc6.i386  requires  libmikmod.so.2
    ClanLib06-0.6.5-7.fc6.x86_64  requires  libmikmod.so.2()(64bit)
    cyrus-imapd-2.3.8-3.fc7.i386  requires  libperl.so
    fbg-0.9-3.fc7.x86_64  requires  libmikmod.so.2()(64bit)
    fedora-ds-base-1.1.0-0.1.20070320.fc7.i386  requires  libperl.so
    gaim-gaym-0.96-3.7.293svn.fc7.x86_64  requires  libgaim.so.0()(64bit)
    gaim-rhythmbox-2.0-0.5.beta5.fc7.x86_64  requires  libgaim.so.0()(64bit)
    gg2-libs-2.3.0-2.fc7.i386  requires  libperl.so
    gnumeric-1:1.6.3-6.fc7.i386  requires  libperl.so
    gweled-0.7-8.fc7.x86_64  requires  libmikmod.so.2()(64bit)
    irssi-0.8.10-6.a.fc6.i386  requires  libperl.so
    js-1.60-2.fc7.i386  requires  libperl.so
    kmod-em8300-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.x86_64  requires  kernel-x86_64 = 0:2.6.20-1.3040.fc7
    kmod-em8300-kdump-0.16.2-0.2.6.20_1.3040.fc7.1.rc1.x86_64  requires  kernel-x86_64 = 0:2.6.20-1.3040.fc7kdump
    libpurple-2:2.0.0-0.34.beta7devel.fc7.i386  requires  libperl.so
    methane-1.4.7-1.fc7.x86_64  requires  libmikmod.so.2()(64bit)
    nagios-2.7-2.fc7.i386  requires  libperl.so
    stratagus-2.2.3-1.fc7.x86_64  requires  libmikmod.so.2()(64bit)
    tecnoballz-0.91-5.fc7.x86_64  requires  libmikmod.so.2()(64bit)
    uqm-0.6.2-1.fc7.x86_64  requires  libmikmod.so.2()(64bit)
    xmms-libs-1:1.2.10-36.fc7.i386  requires  libmikmod.so.2
    xmms-libs-1:1.2.10-36.fc7.x86_64  requires  libmikmod.so.2()(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]