[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libsmbclient.h in FC7



On Thu, Apr 19, 2007 at 10:26:06PM +0200, Marcin Zajączkowski wrote:
> Patrice Dumas wrote:
> (...)
> > Anyway both solutions are acceptable in my opinion.
> 
> Thanks for all your opinions.
> I've chosen version with "if" macro to allow keep me one file for a few
> releases.
> 
> Whould you tell me, is there a better way to determine Fedora version than:
> %if "fedora-release" > "6"
> BuildRequires: libsmbclient-devel >= 3.0
> %endif

Normaly it is:
%if "%fedora" > "6"
BuildRequires: libsmbclient-devel >= 3.0
%endif

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]