[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Conflict brought on by gaim -> pidgin move.



David Woodhouse <dwmw2 <at> infradead.org> writes:
> On Thu, 2007-04-19 at 22:05 -0400, Christopher Aillon wrote:
> > You told it to install pidgin.  You didn't specify which architecture to 
> > install for.  Yum found two and is trying to install both.  Add 
> > "exactarch=1" to your yum.conf to get the behavior you appear to expect.
> 
> That behaviour is broken. It should install only one.

I agree. Luckily, apt-rpm is smart enough to know the difference between pidgin 
and pidgin.32bit, so you know what to use instead. ;-) (I'm just hoping Panu 
doesn't "fix" apt-rpm to be similarly broken.)

         Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]