[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070804 changes



New package arm-gp2x-linux-glibc
	Cross Compiled GNU C Library targeted at arm-gp2x-linux

New package fann
	A fast artificial neural network library

New package ptouch-driver
	CUPS driver for Brother P-touch label printers


Removed package scrollkeeper

Removed package evolution-connector

Updated Packages:

SDL_Pango-0.1.2-6
-----------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 0.1.2-6
- Update License field.
- Remove dist tag, since the package will seldom change.

SDL_gfx-2.0.16-3.fc8
--------------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 2.0.16-3
- Update License field.

advancecomp-1.15-8
------------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 1.15-8
- Update License field.
- Remove dist tag, since the package will seldom change.

anaconda-11.3.0.16-1
--------------------
* Fri Aug 03 2007 Chris Lumens <clumens redhat com> 11.3.0.16-1
- Remove debug button from exception dialog on livecd installs.
- Don't look at removed devices to find free space (#250148).
- Build fixes.
- Force formatting / on livecd installs (#250301).
- Remove plip support (notting).
- upd-instroot fixes (pjones).
- Fix kickstart updates command.
- Add more information to .treeinfo (wwoods).

archmage-0.1.9-1.fc8
--------------------
* Fri Aug 03 2007 Patrice Dumas <pertusus free fr> 0.1.9-1
- update to 0.1.9

arts-8:1.5.7-6.fc8
------------------
* Thu Aug 02 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 6:1.5.7-6
- update glibc patch ( open -> (open) )

* Thu Aug 02 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 6:1.5.7-5
- omit extention_loader patch (for now anyway), removes boost dep
- License: LGPLv2+

audacious-plugins-1.3.5-2.fc8
-----------------------------
* Fri Aug 03 2007 Ralf Ertzinger <ralf skytale net> 1.3.5-2
- Rebuild for clean upgrade path

autodir-0.99.9-3.fc8
--------------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 0.99.9-3
- Update License field.

bbkeys-0.9.0-8
--------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 0.9.0-8
- Fix License field, it was "GPL" but should have been "MIT" all along.
- Remove dist tag, since the package will seldom change.

blackbox-0.70.1-8
-----------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 0.70.1-8
- Fix License field, it was "GPL" but should have been "MIT" all along.
- Remove dist tag, since the package will seldom change.

booty-0.86-1.fc8
----------------
* Fri Aug 03 2007 Peter Jones <pjones redhat com> - 0.86-1
- Always specify --stage2 on grub's "install" command (#202101)

* Thu Apr 19 2007 Jeremy Katz <katzj redhat com> - 0.85-1
- fix for upgrade where we're creating a new bootloader config to 
  create a new device.map

* Wed Apr 18 2007 Peter Jones <pjones redhat com> - 0.84-1
- Fix mkofboot setup on non-pmac, non-pseries ppc machines (#236513)

chess-1.0-7.fc8
---------------
* Fri Aug 03 2007 Hans de Goede <j w r degoede hhs nl> 1.0-7
- Update License tag for new Licensing Guidelines compliance
- Rebuild against new boost

chkconfig-1.3.35-1
------------------
* Fri Aug 03 2007 Bill Nottingham <notting redhat com> 1.3.35-1
- clarify licensing

cjet-0.8.9-2.fc8
----------------

control-center-1:2.19.6-2.fc8
-----------------------------
* Fri Aug 03 2007 Matthias Clasen <mclasen redhat com> - 2.19.6-2
- Update the license field

eclipse-1:3.3.0-5.fc8
---------------------
* Fri Aug 03 2007 Ben Konrath <bkonrath redhat com> 3.3.0-5
- Add patch to fix double free bug in launcher library.
- Resolves: #248798.

* Tue Jul 31 2007 Ben Konrath <bkonrath redhat com> 3.3.0-4
- Link to commons-el.jar.
- Remove ant 1.7 hacks.

* Wed Jul 18 2007 Ben Konrath <bkonrath redhat com> 3.3.0-3
- Add links for lucene and lucene.analysis.
- Remove icu4j symlink from /usr/share/eclipse/plugins.
- Resolves: #248749.

eclipse-checkstyle-4.0.1-8.fc8
------------------------------
* Fri Aug 03 2007 Rob Myers <rob myers gtri gatech edu> 4.0.1-8
- update for eclipse 3.3

* Thu Aug 02 2007 Rob Myers <rob myers gtri gatech edu> 4.0.1-7
- update license from LGPL to LGPLv2+

fslint-2.22-2.fc8
-----------------
* Fri Aug 03 2007 Pádraig Brady <P at draigBrady.com> - 2.22-2
- clarify license

gdm-1:2.19.5-3.fc8
------------------
* Fri Aug 03 2007 Ray Strode <rstrode redhat com> - 1:2.19.5-3
- remove dwellmouselistener module from default configuration.
  It's pretty broken (bug 248752)

* Fri Aug 03 2007 Matthias Clasen <mclasen redhat com> - 1:2.19.5-2
- Update license field

* Tue Jul 31 2007 Matthias Clasen <mclasen redhat com> - 1:2.19.5-1
- Update to 2.19.5

ghostscript-8.60-1.fc8
----------------------
* Fri Aug 03 2007 Tim Waugh <twaugh redhat com> 8.60-1
- 8.60.

git-1.5.2.4-1.fc8
-----------------
* Fri Aug 03 2007 Josh Boyer <jwboyer jdub homelinux org> 1.5.2.4-1
- git-1.5.2.4-1

* Tue Jul 03 2007 Josh Boyer <jwboyer jdub homelinux org> 1.5.2.2-3
- Add git-daemon and gitweb packages

glabels-2.0.4-6.fc8
-------------------
* Fri Aug 03 2007 Peter Gordon <peter thecodergeek com> - 2.0.4-6
- Update License tagging (GPLv2+). This necessitates a split of two
  subpackages:
  (1) glabels-doc: Runtime documentation for gLabels (GFDLv1.1+)
  (2) glabels-libs: Shared libraries for gLabels (LGPLv2+)
- Fix version in previous %changelog entry.
- Lots and lots of aesthetic spec file changes.
- Remove X-Fedora category from desktop-file-install invocation.
- Add TODO to installed %doc files.

* Sun Aug 27 2006 Peter Gordon <peter thecodergeek com> - 2.0.4-5
- Add BR: perl(XML::Parser)

* Sun Aug 27 2006 Peter Gordon <peter thecodergeek com> - 2.0.4-4
- Mass FC6 rebuild

gnash-0.8.0-2.fc8
-----------------
* Fri Aug 03 2007 Patrice Dumas <pertusus free fr> 0.8.0-2
- rebuild for boost soname change

gnome-icon-theme-2.19.6-1.fc8
-----------------------------
* Fri Aug 03 2007 Matthias Clasen <mclasen redhat com> - 2.19.6-1
- Update to 2.19.6
- Update license field

hal-cups-utils-0.6.12-1.fc8
---------------------------
* Fri Aug 03 2007 Tim Waugh <twaugh redhat com> 0.6.12-1
- 0.6.12:
  - Improvements from Till Kamppeter:
    o Updated configure method to use CUPS directly
    o Don't use full path in fdi file
    o Disable disconnected printers
    o Set up fax queues for multi-function devices
    o Use HPLIP even for HP devices with no serial number
    o Fixed generation of usb: URIs

hardinfo-0.4.2.2-14.fc8
-----------------------
* Fri Aug 03 2007 Adel Gadllah <adel gadllah gmail com> 0.4.2.2-14
- Revert patch doesn't work

* Fri Aug 03 2007 Adel Gadllah <adel gadllah gmail com> 0.4.2.2-13
- Update License tag

hunspell-pl-0.20070803-1.fc8
----------------------------
* Fri Aug 03 2007 Caolan McNamara <caolanm redhat com> - 0.20070803-1
- clarify that is tri-licensed
intltool-0.36.0-1.fc8
---------------------
* Fri Aug 03 2007 Matthias Clasen <mclasen redhat com> - 0.36.0-1
- Update to 0.36.0
- Update license field
- Drop patch rejected, obsolete and upstreamed patches
- Some spec file cleanups
- Require automake

jd-1.9.5-2.svn1221.fc8
----------------------
* Sat Aug 04 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.5-2.svn1221
- svn 1221

* Sat Jun 30 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.5-1
- 1.9.5

* Mon Jun 25 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.5-0.6.rc070625
- 1.9.5 rc 070625

jss-4.2.5-1.fc8
---------------
* Fri Aug 03 2007 Rob Crittenden <rcritten redhat com> 4.2.5-1
- update to 4.2.5

kazehakase-0.4.7-8.svn3228.fc8
------------------------------
* Fri Aug 03 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.4.7-8.svn3228
- Try svn 3228
- Disable GTK_DISABLE_DEPRECATED for now
- License update

* Sat Jul 21 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.4.7-7.svn3227
- Try svn 3227 to drop GLib patch

* Mon Jun 18 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.4.7-5
- Rebuild against new gecko engine

kdeedu-3.5.7-2.fc8
------------------
* Fri Aug 03 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 3.5.7-2
- respin for boost abi change

kdelibs-6:3.5.7-16.fc8.1
------------------------
* Fri Aug 03 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.7-16
- undo kdelibs3 rename (for now, anyway)
- move to -devel: checkXML, kconfig_compiler, (make)kdewidgets, ksgmltools2,
  ksvgtopng, kunittestmodrunner
- set KDE_IS_PRELINKED unconditionally (#244065)
- License: LGPLv2+

* Fri Jul 20 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.7-15
- Obsoletes/Provides: kdelibs-apidocs (kdelibs3)

* Fri Jul 20 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 6:3.5.7-14
- toggle kdelibs3 (f8+)

kernel-2.6.23-0.70.rc1.git13.fc8
--------------------------------
* Fri Aug 03 2007 Dave Jones <davej redhat com>
- Reenable CONFIG_NETLABEL.

* Fri Aug 03 2007 Dave Jones <davej redhat com>
- 2.6.23-rc1-git13

* Fri Aug 03 2007 John W. Linville <linville redhat com>
- Disable busted mac80211 local multicast filter patch

libdbi-drivers-0.8.2-1.2.fc8
----------------------------
* Fri Aug 03 2007 Tom Lane <tgl redhat com> 0.8.2-1.2
- Correct License tag for sqlite subpackage; it's currently not same license
  as the rest of the code.

libselinux-2.0.29-1.fc8
-----------------------
* Fri Aug 03 2007 Dan Walsh <dwalsh redhat com> - 2.0.29-1
- Upgrade to upstream
	* Updated version for stable branch.	
	* Added x_contexts path function patch from Eamon Walsh.
	* Fix build for EMBEDDED=y from Yuichi Nakamura.
	* Fix markup problems in selinux man pages from Dan Walsh.
	* Updated av_permissions.h and flask.h to include new nscd permissions from Dan Walsh.
	* Added swigify to top-level Makefile from Dan Walsh.
	* Fix for string_to_security_class segfault on x86_64 from Stephen
	  Smalley.

lock-keys-applet-1.0-13.fc8
---------------------------
* Fri Aug 03 2007 Jorge Torres <jtorresh gmail com> 1.0-13
- Port to new GTK+ tooltips API

* Fri Aug 03 2007 Jorge Torres <jtorresh gmail com> 1.0-12
- Update license tag

mysql-5.0.45-2.fc8
------------------
* Thu Aug 02 2007 Tom Lane <tgl redhat com> 5.0.45-2
- Update License tag to match code.
- Work around recent Fedora change that makes "open" a macro name.

* Sun Jul 22 2007 Tom Lane <tgl redhat com> 5.0.45-1
- Update to MySQL 5.0.45
Resolves: #246535
- Move mysql_config's man page to base package
Resolves: #245770
- move my_print_defaults to base RPM, for consistency with Stacks packaging
- mysql user is no longer deleted at RPM uninstall
Resolves: #241912

* Thu Mar 29 2007 Tom Lane <tgl redhat com> 5.0.37-2
- Use a less hacky method of getting default values in initscript
Related: #233771, #194596
- Improve packaging of mysql-libs per suggestions from Remi Collet
Resolves: #233731
- Update default /etc/my.cnf ([mysql.server] has been bogus for a long time)

nspluginwrapper-0.9.91.4-10.fc8
-------------------------------
* Fri Aug 03 2007 Martin Stransky <stransky redhat com> 0.9.91.4-10
- fixed totem-complex plugin wrapping

numactl-0.9.8-3.fc8
-------------------
* Fri Aug 03 2007 Neil Horman <nhorman redhat com> - 0.9.8-3.fc8
- fixing up merge review (bz 226207)

* Fri Jan 12 2007 Neil Horman <nhorman redhat com> - 0.9.8-2.fc8
- Properly fixed bz 221982
- Updated revision string to include .fc8

* Thu Jan 11 2007 Neil Horman <nhorman redhat com> - 0.9.8-1.38
- Fixed -devel to depend on base package so libnuma.so resolves

octave-6:2.9.13-1.fc8
---------------------
* Thu Jul 26 2007 Quentin Spencer <qspencer users sourceforge net> 2.9.13-1
- New release.
- Changed ufsparse-devel dependency to suitesparse-devel.
- Add configure flag to close bug 245562.
- Add directories for add-on packages (bug 234012).
- Since texinfo is now separate from tetex, it is a build requirement.

* Wed May 23 2007 Quentin Spencer <qspencer users sourceforge net> 2.9.12-1
- New release.

* Tue Feb 20 2007 Quentin Spencer <qspencer users sourceforge net> 2.9.9-2
- Fix install-info bug (Bug 219404). 
- Add dependency on octave API so that breakages will be detected. (Bug 224050).
- Remove libtermcap-devel as build dependency (Bug 226768).

openssl-0.9.8b-14.fc8
---------------------
* Fri Aug 03 2007 Tomas Mraz <tmraz redhat com> 0.9.8b-14
- use localhost in testsuite, hopefully fixes slow build in koji
- CVE-2007-3108 - fix side channel attack on private keys (#250577)
- make ssl session cache id matching strict (#233599)

* Wed Jul 25 2007 Tomas Mraz <tmraz redhat com> 0.9.8b-13
- allow building on ARM architectures (#245417)
- use reference timestamps to prevent multilib conflicts (#218064)
- -devel package must require pkgconfig (#241031)

* Mon Dec 11 2006 Tomas Mraz <tmraz redhat com> 0.9.8b-12
- detect duplicates in add_dir properly (#206346)

perl-Pugs-Compiler-Rule-0.26-1.fc8
----------------------------------
* Fri Aug 03 2007 Steven Pritchard <steve kspei com> 0.26-1
- Update to 0.26.

perl-Time-Piece-MySQL-0.05-4.fc8
--------------------------------
* Fri Aug 03 2007 Chris Grau <chris chrisgrau com> 0.05-4
- Remove generation of license texts.
- Prevent automatic provide of perl(Time::Piece) (#247253).
php-pear-PHP-CodeSniffer-0.7.0-1.fc8
------------------------------------
* Mon Jun 11 2007 Konstantin Ryabitsev <icon fedoraproject org> - 0.7.0-1
- Upstream 0.7.0
- Drop Requirement on php-common (php-pear pulls that in)

php-pear-Structures-DataGrid-DataSource-DataObject-0.2.0-1.fc8
--------------------------------------------------------------
* Mon Jul 02 2007 Christopher Stone <chris stone gmail com> 0.2.0-1
- Upstream sync
- Remove requirement on DB_DataObject_FormBuilder
- Update requirement on Structures_DataGrid and DB_DataObject

pyscript-0.6.1-1.fc8
--------------------
* Fri Aug 03 2007 Jef Spaleta <jspaleta gmail com> 0.6.1-1
- Update to 0.6.1 and adjust licensing tag for updated guidelines

python-Coherence-0.4.0-1.fc8
----------------------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 0.4.0-1
- Update to 0.4.0.
- No need to update License field, MIT is already correct.

python-lirc-0.0.5-4
-------------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 0.0.5-4
- Update License field.
- Remove dist tag, since the package will seldom change.
python-ogg-1.3-6
----------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 1.3-6
- Update License field.
- Remove dist tag, since the package will seldom change.

python-tag-0.91-4
-----------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 0.91-4
- Rebuild against new boost packages.
- Remove dist tag, since the package will seldom change.
python-vorbis-1.4-2
-------------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 1.4-2
- Update License field.
- Remove dist tag, since the package will seldom change.

radvd-1.0-4.fc8
---------------
* Fri Aug 03 2007 Martin Bacovsky <mbacovsk redhat com> - 1.0-4
- resolves: #247041: Initscript Review

* Wed Feb 14 2007 Martin Bacovsky <mbacovsk redhat com> - 1.0-3
- specfile cleanup for review

* Thu Feb 01 2007 Martin Bacovsky <mbacovsk redhat com> - 1.0-2
- linking with -pie flag turned on again

rb_libtorrent-0.12-2.fc8
------------------------
* Fri Aug 03 2007 Peter Gordon <peter thecodergeek com> - 0.12-2
- Rebuild against new Boost libraries.

referencer-1.0.4-2.fc8
----------------------
* Fri Aug 03 2007 Deji Akingunola <dakingun gmail com> - 1.0.4-2
- Modify the license tag, and
- Rebuild for new boost library

ruby-gnome2-0.16.0-8.fc8
------------------------
* Sat Aug 04 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> 0.16.0-8
- Apply patch extracted from CVS to build glib gtk poppler

* Fri Jul 20 2007 Jesse Keating <jkeating redhat com> 0.16.0-7
- Rebuild against new firefox

selinux-policy-3.0.5-1.fc8
--------------------------
* Thu Aug 02 2007 Dan Walsh <dwalsh redhat com> 3.0.5-1
- Update from upstream

* Wed Aug 01 2007 Dan Walsh <dwalsh redhat com> 3.0.4-6
- Add nasd support

strace-4.5.16-1.fc8
-------------------
* Fri Aug 03 2007 Roland McGrath <roland redhat com> - 4.5.16-1
- fix multithread issues (#240962, #240961, #247907)
- fix spurious SIGSTOP on early interrupt (#240986)
- fix utime for biarch (#247185)
- fix -u error message (#247170)
- better futex syscall printing (##241467)
- fix argv/envp printing with small -s settings, and for biarch
- new syscalls: getcpu, eventfd, timerfd, signalfd, epoll_pwait,
  move_pages, utimensat

synergy-1.3.1-4.fc8
-------------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 1.3.1-4
- Update License field (GPLv2 only, no "or any later version").

system-config-kickstart-2.7.9-1.fc8
-----------------------------------
* Fri Aug 03 2007 Chris Lumens <clumens redhat com> 2.7.9-1
- Disable package selection if there are any problems setting up yum
  (#250268).

system-config-printer-0.7.71-1.fc8
----------------------------------
* Fri Aug 03 2007 Tim Waugh <twaugh redhat com> 0.7.71-1
- 0.7.71:
  - Don't discard make/model-matched devices when there are ID-matched
    devices (Till Kamppeter).
  - Fixed fallback if no text-only driver is available (Till Kamppeter).
  - Initialise the make/model list when an ID match failed (Till Kamppeter).
  - Better error-handling in default-print application (Ubuntu #129901).
  - UI tweak in admin tool (Ubuntu #128263).
  - Handle socket: URIs (Ubuntu #127074).

twinkle-1.1-2.fc8
-----------------
* Fri Aug 03 2007 Kevin Fenzi <kevin tummy com> - 1.1-2
- Rebuild for new boost
- Fix License tag

valgrind-1:3.2.3-5
------------------
* Fri Aug 03 2007 Jakub Jelinek <jakub redhat com> 3.2.3-5
- add ppc64-linux symlink in valgrind ppc.rpm, so that when
  rpm prefers 32-bit binaries over 64-bit ones 32-bit
  /usr/bin/valgrind can find 64-bit valgrind helper binaries
  (#249773)
- power5+ and power6 support (#240762)

vegastrike-0.4.3-4.fc8
----------------------
* Fri Aug 03 2007 Hans de Goede <j w r degoede hhs nl> 0.4.3-4
- Update License tag for new Licensing Guidelines compliance
- Rebuild against new boost
wxGTK-2.8.4-5.fc8
-----------------
* Fri Aug 03 2007 Matthew Miller <mattdm mattdm org> - 2.8.4-5
- obsolete all compat-wxGTK subpackages properly (bug #250687)

xmms-sid-0.8.0-0.3.beta17.fc8
-----------------------------
* Thu Aug 02 2007 Michael Schwendt <mschwendt[AT]users.sf.net> - 0.8.0-0.3.beta17
- Upgrade to 0.8.0beta17, add translation message object files.
- Clarify licence (GPLv2+).

xvattr-1.3-13.fc8
-----------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 1.3-13
- Update License field.

yasm-0.6.1-2.fc8
----------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 0.6.1-2
- Update License field, it wasn't simply "BSD"...

yelp-2.19.1-3.fc8
-----------------
* Fri Aug 03 2007 Matthew Barnes <mbarnes redhat com> - 2.19.1-3
- Require rarian-devel for building.

* Fri Aug 03 2007 Matthias Clasen <mclasen redhat com> - 2.19.1-2
- Update the license field

* Thu Aug 02 2007 Matthew Barnes <mbarnes redhat com> - 2.19.1-1
- Update to 2.19.1
- Adapt the "apropos" patch for 2.19.1.
- The "posix-man" patch appears to no longer apply.
- Update dependencies based on configure.ac.

Broken deps for i386
----------------------------------------------------------
	QuantLib-test - 0.8.1-1.fc8.i386 requires libboost_unit_test_framework.so.2
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	ctapi-cyberjack - 3.0.3-1.fc8.i386 requires group(ctapiusers)
	deluge - 0.5.3-1.fc8.i386 requires libboost_date_time.so.2
	deluge - 0.5.3-1.fc8.i386 requires libboost_thread.so.2
	deluge - 0.5.3-1.fc8.i386 requires libboost_filesystem.so.2
	hugin - 0.6.1-6.fc7.i386 requires libboost_thread.so.2
	k3d - 0.6.7.0-1.fc8.i386 requires libboost_date_time.so.2
	k3d - 0.6.7.0-1.fc8.i386 requires libboost_regex.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-PAE - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8PAE
	monotone - 0.35-4.fc8.i386 requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.i386 requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml-xembed - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	plplot-octave - 5.7.3-2.fc7.i386 requires octave(api) = 0:api-v22
	source-highlight - 2.4-1.fc6.i386 requires libboost_regex.so.2
	tellico - 1.2.11-1.fc8.i386 requires libyaz.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_regex.so.2
	xsupplicant - 1.2.8-1.fc7.1.i386 requires libiw.so.28



Broken deps for x86_64
----------------------------------------------------------
	QuantLib-test - 0.8.1-1.fc8.x86_64 requires libboost_unit_test_framework.so.2()(64bit)
	conexus - 0.5.3-1.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	ctapi-cyberjack - 3.0.3-1.fc8.x86_64 requires group(ctapiusers)
	ctapi-cyberjack - 3.0.3-1.fc8.i386 requires group(ctapiusers)
	deluge - 0.5.3-1.fc8.x86_64 requires libboost_filesystem.so.2()(64bit)
	deluge - 0.5.3-1.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	deluge - 0.5.3-1.fc8.x86_64 requires libboost_date_time.so.2()(64bit)
	hugin - 0.6.1-6.fc7.x86_64 requires libboost_thread.so.2()(64bit)
	k3d - 0.6.7.0-1.fc8.x86_64 requires libboost_regex.so.2()(64bit)
	k3d - 0.6.7.0-1.fc8.x86_64 requires libboost_date_time.so.2()(64bit)
	k3d - 0.6.7.0-1.fc8.i386 requires libboost_date_time.so.2
	k3d - 0.6.7.0-1.fc8.i386 requires libboost_regex.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.61.rc1.git9.fc8
	monotone - 0.35-4.fc8.x86_64 requires libboost_filesystem.so.2()(64bit)
	monotone - 0.35-4.fc8.x86_64 requires libboost_regex.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	openvrml-xembed - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosg.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgGA.so.1()(64bit)
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosg.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgGA.so.1()(64bit)
	plplot-octave - 5.7.3-2.fc7.x86_64 requires octave(api) = 0:api-v22
	source-highlight - 2.4-1.fc6.x86_64 requires libboost_regex.so.2()(64bit)
	tellico - 1.2.11-1.fc8.x86_64 requires libyaz.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_filesystem.so.2()(64bit)
	xsupplicant - 1.2.8-1.fc7.1.x86_64 requires libiw.so.28()(64bit)



Broken deps for ppc
----------------------------------------------------------
	QuantLib-test - 0.8.1-1.fc8.ppc requires libboost_unit_test_framework.so.2
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.ppc requires libboost_regex.so.2
	ctapi-cyberjack - 3.0.3-1.fc8.ppc requires group(ctapiusers)
	ctapi-cyberjack - 3.0.3-1.fc8.ppc64 requires group(ctapiusers)
	deluge - 0.5.3-1.fc8.ppc requires libboost_date_time.so.2
	deluge - 0.5.3-1.fc8.ppc requires libboost_thread.so.2
	deluge - 0.5.3-1.fc8.ppc requires libboost_filesystem.so.2
	glest-data - 2.0.0-3.fc7.noarch requires glest = 0:2.0.0
	hugin - 0.6.1-6.fc7.ppc requires libboost_thread.so.2
	k3d - 0.6.7.0-1.fc8.ppc requires libboost_date_time.so.2
	k3d - 0.6.7.0-1.fc8.ppc requires libboost_regex.so.2
	k3d - 0.6.7.0-1.fc8.ppc64 requires libboost_regex.so.2()(64bit)
	k3d - 0.6.7.0-1.fc8.ppc64 requires libboost_date_time.so.2()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-smp - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8smp
	monotone - 0.35-4.fc8.ppc requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.ppc requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.ppc requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	openvrml-xembed - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	osgal - 20060903-3.fc7.ppc requires libosgDB.so.1
	osgal - 20060903-3.fc7.ppc requires libosgFX.so.1
	osgal - 20060903-3.fc7.ppc requires libosgParticle.so.1
	osgal - 20060903-3.fc7.ppc requires libosgProducer.so.1
	osgal - 20060903-3.fc7.ppc requires libosgSim.so.1
	osgal - 20060903-3.fc7.ppc requires libosgGA.so.1
	osgal - 20060903-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgText.so.1
	osgal - 20060903-3.fc7.ppc requires libosg.so.1
	osgal - 20060903-3.fc7.ppc requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosg.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgUtil.so.1
	plplot-octave - 5.7.3-2.fc7.ppc requires octave(api) = 0:api-v22
	source-highlight - 2.4-1.fc6.ppc requires libboost_regex.so.2
	tellico - 1.2.11-1.fc8.ppc requires libyaz.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_regex.so.2
	xsupplicant - 1.2.8-1.fc7.1.ppc requires libiw.so.28



Broken deps for ppc64
----------------------------------------------------------
	QuantLib-test - 0.8.1-1.fc8.ppc64 requires libboost_unit_test_framework.so.2()(64bit)
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	ctapi-cyberjack - 3.0.3-1.fc8.ppc64 requires group(ctapiusers)
	deluge - 0.5.3-1.fc8.ppc64 requires libboost_filesystem.so.2()(64bit)
	deluge - 0.5.3-1.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	deluge - 0.5.3-1.fc8.ppc64 requires libboost_date_time.so.2()(64bit)
	hugin - 0.6.1-6.fc7.ppc64 requires libboost_thread.so.2()(64bit)
	k3d - 0.6.7.0-1.fc8.ppc64 requires libboost_regex.so.2()(64bit)
	k3d - 0.6.7.0-1.fc8.ppc64 requires libboost_date_time.so.2()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-kdump - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8kdump
	monotone - 0.35-4.fc8.ppc64 requires libboost_regex.so.2()(64bit)
	monotone - 0.35-4.fc8.ppc64 requires libboost_filesystem.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml-xembed - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	source-highlight - 2.4-1.fc6.ppc64 requires libboost_regex.so.2()(64bit)
	tellico - 1.2.11-1.fc8.ppc64 requires libyaz.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_filesystem.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]