[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fwd: ] multi-lib brokenness?



I got this from the buildsys. Looks like a multi-lib of some kind. Anything I need to do? Or does tcl/tk need to be made multi-lib? Seems like the dependencies should have the library versions listed.

--
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion cora nwra com
Boulder, CO 80301              http://www.cora.nwra.com
--- Begin Message ---
From: buildsys fedoraproject org
To: orion fedoraproject org
Cc: 
Subject: Broken dependencies: plplot



plplot has broken dependencies in the development tree:
On ppc:
	plplot-tk - 5.7.3-3.fc8.ppc64 requires libtcl.so()(64bit)
	plplot-tk - 5.7.3-3.fc8.ppc64 requires libtk.so()(64bit)
On x86_64:
	plplot-tk - 5.7.3-3.fc8.i386 requires libtk.so
	plplot-tk - 5.7.3-3.fc8.i386 requires libtcl.so
On i386:
	plplot-tk - 5.7.3-3.fc8.i386 requires libtk.so
	plplot-tk - 5.7.3-3.fc8.i386 requires libtcl.so
On ppc64:
	plplot-tk - 5.7.3-3.fc8.ppc64 requires libtcl.so()(64bit)
	plplot-tk - 5.7.3-3.fc8.ppc64 requires libtk.so()(64bit)
On ppc:
	plplot - 5.7.3-3.fc8.ppc requires libtk.so
	plplot - 5.7.3-3.fc8.ppc requires libtcl.so
On x86_64:
	plplot - 5.7.3-3.fc8.x86_64 requires libtk.so()(64bit)
	plplot - 5.7.3-3.fc8.x86_64 requires libtcl.so()(64bit)
On i386:
	plplot - 5.7.3-3.fc8.i386 requires libtk.so
	plplot - 5.7.3-3.fc8.i386 requires libtcl.so
On ppc64:
	plplot - 5.7.3-3.fc8.ppc64 requires libtcl.so()(64bit)
	plplot - 5.7.3-3.fc8.ppc64 requires libtk.so()(64bit)
Please resolve this as soon as possible.


--- End Message ---

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]