[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Trouble to build python releate stuff on koji



On Wed, 8 Aug 2007 16:43:17 -0400, Jesse Keating wrote:

> On Wed, 08 Aug 2007 22:35:51 +0200
> Jochen Schmitt <Jochen herr-schmitt de> wrote:
> 
> > It will be nice, if anyone can explain me the reason which caused this
> > issue.
> 
> Did you BuildRequire python-devel ?

It failed elsewhere when --nodeps rebuilding the src.rpm on x86_64:
http://koji.fedoraproject.org/koji/taskinfo?taskID=94211
 
Executing /usr/sbin/mock-helper chroot /var/lib/mock/dist-f8-build-29168-4024/root /sbin/runuser - root -c "/sbin/runuser -c 'rpm -Uvh --nodeps /builddir/build/originals/blender-2.44-6.fc8.src.rpm' kojibuilder"

blender                     ##################################################

Executing /usr/sbin/mock-helper chroot /var/lib/mock/dist-f8-build-29168-4024/root /sbin/runuser - root -c "/sbin/runuser -c 'rpmbuild -bs --target x86_64 --nodeps /builddir/build/SPECS/blender.spec' kojibuilder"

sh: /usr/bin/python: No such file or directory
error: line 57: Version required: Requires: python-abi =


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]