[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070811 changes



New package perl-Catalyst-Devel
	Catalyst Development Tools


 
Updated Packages:

acpid-1.0.6-1.fc8
-----------------
* Tue Aug 07 2007 Zdenek Prikryl <zprikryl redhat com> - 1.0.6-1.fc8
- Updated to version 1.0.6

amanda-2.5.2p1-6.fc8
--------------------
* Fri Aug 10 2007 Radek Brich <rbrich redhat com> 2.5.2.p1-6
- Included upstream patch for chg-multi.sh (#251316).

bitstream-vera-fonts-1.10-8
---------------------------
* Fri Aug 10 2007 Matthias Clasen <mclasen redhat com> - 1.10-8
- Update license field
- Shorten description line

cmucl-19d-4.fc8
---------------
* Fri Aug 10 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 19d-4
- License: BSD
- use rpm bootstrap
- s/Fedora Extras/Fedora/

cobbler-0.6.0-1.fc8
-------------------
* Thu Aug 09 2007 Michael DeHaan <mdehaan redhat com> - 0.6.0-1
- Upstream changes (see CHANGELOG)

* Thu Jul 26 2007 Michael DeHaan <mdehaan redhat com> - 0.5.2-1
- Upstream changes (see CHANGELOG)
- Tweaked description

* Fri Jul 20 2007 Michael DeHaan <mdehaan redhat com> - 0.5.1-1
- Upstream changes (see CHANGELOG)
- Modified description
- Added logrotate script
- Added findks.cgi

compiz-0.5.2-3.fc8
------------------
* Fri Aug 10 2007 Kristian Høgsberg <krh redhat com> - 0.5.2-3
- Require desktop-effects 0.7.3 and gnome-session 2.19.6-5 which pass
  'glib' on the command line too.

* Fri Aug 10 2007 Kristian Høgsberg <krh redhat com> - 0.5.2-2
- Move xml meta data files to main package.

curl-7.16.4-2.fc8
-----------------
* Fri Aug 10 2007 Jindrich Novy <jnovy redhat com> 7.16.4-2
- fix anonymous ftp login (#251570), thanks to David Cantrell

darcs-1.0.9-4.fc8
-----------------
* Fri Aug 10 2007 Jens Petersen <petersen redhat com> - 1.0.9-4
- specify license is GPL 2 or later

dovecot-1.1-15.alpha2.fc8
-------------------------
* Fri Aug 10 2007 Tomas Janousek <tjanouse redhat com> - 1.1-15.alpha2
- updated to latest upstream alpha
- split ldap and gssapi plugins to subpackages

eclipse-cdt-1:4.0.0-2.fc8
-------------------------
* Fri Aug 10 2007 Jeff Johnston <jjohnstn redhat com> 4.0.0-2
- Add Epoch 1 back.

em8300-0.16.3-0.1.rc3.fc8
-------------------------
* Fri Aug 10 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.16.3-0.1.rc3
- 0.16.3-rc3.
- License: GPLv2+

* Fri Jul 20 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.16.3-0.1.rc2
- 0.16.3-rc2.

* Wed Jul 11 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.16.3-0.1.rc1
- 0.16.3-rc1, fixes #241041.
- Update icon cache and group handling to current guidelines/drafts.

farsight-0.1.23-2.fc8
---------------------
* Fri Aug 10 2007 Brian Pepple <bpepple fedoraproject org> - 0.1.23-2
- Add new conf file.
- Add BR on check-devel.

* Fri Aug 10 2007 Brian Pepple <bpepple fedoraproject org> - 0.1.23-1
- Update to 0.1.23.

* Thu Aug 02 2007 Brian Pepple <bpepple fedoraproject org> - 0.1.21-2
- Update license tag.

fribidi-0.10.9-1.fc8
--------------------
* Fri Aug 10 2007 Caolan McNamara <caolanm redhat com> 0.10.9-1
- next version

gecko-sharp2-0.12-3
-------------------
* Fri Aug 10 2007 Christopher Aillon <caillon redhat com> - 0.12-3
- Also add alpha (#251495)

* Fri Jul 06 2007 Christopher Aillon <caillon redhat com> - 0.12-2
- Fix requires to be gecko-devel and gecko-libs

ghostscript-fonts-5.50-18.fc8
-----------------------------
* Fri Aug 10 2007 Kristian Høgsberg <krh redhat com> - 5.50-18
- Change link name to be default-ghostscript.

glibc-2.6.90-8
--------------
* Fri Aug 10 2007 Roland McGrath <roland redhat com> 2.6.90-8
- update to trunk
  - fix missing strtold_l export on ppc64

gnome-session-2.19.6-5.fc8
--------------------------
* Fri Aug 10 2007 Kristian Høgsberg <krh redhat com> - 2.19.6-5
- Edit window manager patch again to add 'glib' to compiz launch.

kernel-2.6.23-0.96.rc2.git2.fc8
-------------------------------
* Fri Aug 10 2007 Roland McGrath <roland redhat com>
- comment out weak-modules script from %post and %preun (RHBZ#251699)

* Thu Aug 09 2007 Roland McGrath <roland redhat com>
- disable new e1000e driver for powerpc, still broken
- support rpmbuild --without modsign for manual test builds
- fix powerpc vdso install patch
- fix i386 vdso install patch
- fix ppc64 build breakage from "enable -g for assembly"
- disable ppc64 vdso install pending eu-strip bug
- clean up spec file sh scripting
- spec fix for kdump kernel

* Thu Aug 09 2007 Chuck Ebbert <cebbert redhat com>
- update e1000e driver

kexec-tools-1.101-78.fc8
------------------------
* Fri Aug 10 2007 Neil Horman <nhorman redhat com> - 1.101-78
- Update init script to handle xen kernel cmdlnes (bz 250803)

koan-0.6.0-1.fc7
----------------
* Thu Aug 09 2007 Michael DeHaan <mdehaan redhat com> - 0.6.0-1
- Upstream changes (see CHANGELOG)

* Thu Jul 26 2007 Michael DeHaan <mdehaan redhat com> - 0.5.2-1
- Upstream changes (see CHANGELOG)

* Fri Jul 20 2007 Michael DeHaan <mdehaan redhat com> - 0.5.1-1
- Upstream changes (see CHANGELOG)

lib765-0.4.1-1.fc8
------------------
* Fri Aug 10 2007 Ian Chapman <packages amiga-hardware com> 0.4.1-1
- Upgrade to 0.4.1
- Updated license field due to new guidelines

* Thu Jul 05 2007 Ian Chapman <packages amiga-hardware com> 0.4.0-1
- Upgrade to 0.4.0
- 'Escaped' several macros in the changelogs
- Corrected summary for devel package

* Sat Sep 16 2006 Paul F. Johnson <paul all-the-johnsons co uk> 0.3.4-2
- rebuild

libburn-0.3.8-1.fc8
-------------------
* Fri Aug 10 2007 Denis Leroy <denis poolshark org> - 0.3.8-1
- Update to upstream 0.3.8
- Fixed project URL

libdsk-1.1.14-1.fc8
-------------------
* Fri Aug 10 2007 Ian Chapman <packages amiga-hardware com> 1.1.14-1
- Upgrade to 1.1.14
- Updated license field due to new guidelines
- Added patch to fix open() due to new macros

* Wed Jul 04 2007 Ian Chapman <packages amiga-hardware com> 1.1.12-1
- Upgrade to 1.1.12
- Removed some extraneous 'docs'
- Moved some docs to the devel sub package

* Sat Sep 16 2006 Paul F. Johnson <paul all-the-johnsons co uk> - 1.1.9-2
- rebuild

libisofs-0.2.8-1.fc8
--------------------
* Fri Aug 10 2007 Denis Leroy <denis poolshark org> - 0.2.8-1
- Update to 0.2.8
- Fixed Source URL

libselinux-2.0.30-1.fc8
-----------------------
* Fri Aug 10 2007 Dan Walsh <dwalsh redhat com> - 2.0.30-1
- Move libselinux.so into devel package
- Upgrade to upstream
	* Fix segfault resulting from uninitialized print-callback pointer.
	* Added x_contexts path function patch from Eamon Walsh.
	* Fix build for EMBEDDED=y from Yuichi Nakamura.
	* Fix markup problems in selinux man pages from Dan Walsh.

limph-1.9.5-2.fc8
-----------------
* Fri Aug 10 2007 Jon Ciesla <limb jcomserv net> - 1.9.5-2
- Added .sql files.
- Fixed functionlib errors.

* Fri Aug 10 2007 Jon Ciesla <limb jcomserv net> - 1.9.5-1
- Bumped to upstream.

nagios-plugins-1.4.8-4.fc8
--------------------------
* Fri Aug 10 2007 Mike McGrath <mmcgrath redhat com> 1.4.8-4
- Fix for check_linux_raid - #234416
- Fix for check_ide_disk - #251635
namazu-2.0.17-1.fc8
-------------------
* Fri Aug 10 2007 Akira TAGOH <tagoh redhat com> - 2.0.17-1
- New upstream release.
- Update License tag.

nautilus-2.19.6-3.fc8
---------------------
* Fri Aug 10 2007 Matthias Clasen <mclasen redhat com> - 2.19.6-3
- Bump gnome-vfs requirement (#251306)

* Fri Aug 03 2007 Matthias Clasen <mclasen redhat com> - 2.19.6-2
- Update license field

* Mon Jul 30 2007 Matthias Clasen <mclasen redhat com> - 2.19.6-1
- Update to 2.19.6

nkf-2.07-2.fc8
--------------
* Fri Aug 10 2007 Akira TAGOH <tagoh redhat com> - 2.07-2
- Update License tag.

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 2.07-1.1
- rebuild

* Thu Jul 06 2006 Akira TAGOH <tagoh redhat com> - 2.07-1
- New upstream release.
- use dist tag.
- clean up the spec file.

nspluginwrapper-0.9.91.4-15.fc8
-------------------------------
* Fri Aug 10 2007 Martin Stransky <stransky redhat com> 0.9.91.4-15
- removed mozembeded dependency
- excluded totem plugins from wrapping
- xpcom support is optional now

perl-Compress-Zlib-2.005-1.fc8
------------------------------
* Fri Aug 10 2007 Robin Norwood <rnorwood redhat com> - 2.005-1
- Upgrade to latest CPAN version: 2.005
- Fix some specfile issues
- The package is now noarch

* Sat Dec 02 2006 Robin Norwood <rnorwood redhat com> - 2.001-1
- New version: 2.001

perl-Data-Alias-1.06-1.fc8
--------------------------
* Fri Aug 10 2007 Chris Weyl <cweyl alumni drew edu> 1.06-1
- update to 1.06
- license tag: GPL -> GPL+

perl-MooseX-Getopt-0.05-1.fc8
-----------------------------
* Fri Aug 10 2007 Chris Weyl <cweyl alumni drew edu> 0.05-1
- update to 0.05
- license tag: GPL -> GPL+
perl-Net-DNS-0.61-1.fc8
-----------------------
* Thu Aug 09 2007 Robin Norwood <rnorwood redhat com> - 0.61-1
- Update to latest upstream version
perl-Text-Kakasi-2.04-4.fc8
---------------------------
* Fri Aug 10 2007 Akira TAGOH <tagoh redhat com> - 2.04-4
- Update License tag.

pirut-1.3.10-1.fc8
------------------
* Fri Aug 10 2007 Jeremy Katz <katzj redhat com> - 1.3.10-1
- Fix error display (#249369)
- Don't traceback on %pretrans breaking assumptions about how the rpm 
  callback works 
- Give a nice message when not running as root (#250728)
- Don't unlock unless we had the lock to begin with (#251651)
- Show translated summary + description if available (#251662)

pyparted-1.8.9-1.fc8
--------------------
* Fri Aug 10 2007 David Cantrell <dcantrell redhat com> - 1.8.9-1
- Update license tag to indicate GPL v2 or later
- Update URLs to point to new upstream location

* Fri Jun 15 2007 David Cantrell <dcantrell redhat com> - 1.8.8-1
- Clean up wording in package description (#226337)
- BR pkgconfig (#226337)

* Fri Jun 15 2007 David Cantrell <dcantrell redhat com> - 1.8.7-1
- Merge review (#226337)

python-2.5.1-6.fc8
------------------
* Fri Aug 10 2007 Jeremy Katz <katzj redhat com> - 2.5.1-6
- fix ctypes again on some arches (Hans de Goede, #251637)

* Fri Jul 06 2007 Jeremy Katz <katzj redhat com> - 2.5.1-5
- link curses modules with ncursesw (#246385)

* Wed Jun 27 2007 Jeremy Katz <katzj redhat com> - 2.5.1-4
- fix _elementtree.so build (#245703)
- ensure that extension modules we expect are actually built rather than 
  having them silently fall out of the package

rpmdevtools-6.1-1.fc8
---------------------
* Fri Aug 10 2007 Ville Skyttä <ville.skytta at iki.fi> - 6.1-1
- Sync COPYING with http://www.gnu.org/licenses/old-licenses/gpl-2.0.txt

* Mon Aug 06 2007 Ville Skyttä <ville.skytta at iki.fi>
- Work around #250990 in rpmls and rpmdev-extract.
- Clarify copyright info of rpmdev-* and rpmls.

* Sat Jul 07 2007 Ville Skyttä <ville.skytta at iki.fi>
- Fix Epoch handling in the 2-arg form of rpmdev-vercmp with yum < 3.1.2.
- The long form of the list option in rmdevelrpms is --list-only, not --list.

rsyslog-1.18.1-1.fc8
--------------------
* Wed Aug 08 2007 Peter Vrabec <pvrabec redhat com> 1.18.1-1
- upstream bugfix release

selinux-policy-3.0.5-5.fc8
--------------------------
* Fri Aug 10 2007 Dan Walsh <dwalsh redhat com> 3.0.5-5
- Fix dhcpc startup of service

* Fri Aug 10 2007 Dan Walsh <dwalsh redhat com> 3.0.5-4
- Fix dbus chat to not happen for xguest and guest users

system-config-printer-0.7.72-2.fc8
----------------------------------
* Fri Aug 10 2007 Tim Waugh <twaugh redhat com> 0.7.72-2
- Ship the applet's desktop file.

tanukiwrapper-0:3.2.3-1jpp.1.fc8
--------------------------------
* Sat Aug 11 2007 Vivek Lakshmanan <vivekl at redhat.com> - 0:3.2.3-1jpp.1
- Update to latest from JPackage
- Fedora-ize the spec file

* Tue Oct 17 2006 Ville Skyttä <scop at jpackage.org> - 0:3.2.3-1jpp
- 3.2.3.
- Drop unneeded xml-commons-apis and xerces-j2 dependencies.
- Fix gcj lib name.

* Fri Oct 13 2006 Ville Skyttä <scop at jpackage.org> - 0:3.2.2-1jpp
- 3.2.2.

udev-114-1.fc8
--------------
* Fri Aug 10 2007 Harald Hoyer <harald redhat com> - 114-1
- version 114
- big rule unification and cleanup
- added persistent names for network and cdrom devices over reboot

urw-fonts-2.4-1.fc8
-------------------
* Fri Aug 10 2007 Than Ngo <than redhat com> - 2.4-1
- update to 1.0.7pre43, changed Roman glyphs in all fonts back
  to original metrics. bz#243180, bz#138896, bz#140584
- cleanup BR, bz#227297
- drop chkfontpath dependency and use the catalogue font path mechanism

xorg-x11-xdm-1:1.1.5-1.fc8
--------------------------
* Sat Aug 11 2007 Dave Airlie <airlied redhat com> 1:1.1.5-1
- Update to 1.1.5

Broken deps for i386
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.i386 requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicui18n.so.36
	blam - 1.8.3-5.fc8.i386 requires gecko-libs = 0:1.8.1.5
	brasero - 0.5.2-4.fc8.i386 requires libisofs.so.4
	brasero - 0.5.2-4.fc8.i386 requires libburn.so.6
	chmsee - 1.0.0-0.22.beta2.fc8.i386 requires firefox = 0:2.0.0.5
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicudata.so.36
	galeon - 2.0.3-10.fc7.i386 requires gecko-libs = 0:1.8.1.5
	gtkmozembedmm - 1.4.2.cvs20060817-13.fc8.i386 requires gecko-libs = 0:1.8.1.5
	hugin - 0.6.1-6.fc7.i386 requires libboost_thread.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-PAE - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8PAE
	monotone - 0.35-4.fc8.i386 requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.i386 requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.i386 requires firefox = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.i386 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	source-highlight - 2.4-1.fc6.i386 requires libboost_regex.so.2
	tellico - 1.2.11-1.fc8.i386 requires libyaz.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_regex.so.2



Broken deps for x86_64
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.i386 requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicui18n.so.36
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicui18n.so.36()(64bit)
	blam - 1.8.3-5.fc8.x86_64 requires gecko-libs = 0:1.8.1.5
	brasero - 0.5.2-4.fc8.x86_64 requires libisofs.so.4()(64bit)
	brasero - 0.5.2-4.fc8.x86_64 requires libburn.so.6()(64bit)
	chmsee - 1.0.0-0.22.beta2.fc8.x86_64 requires firefox = 0:2.0.0.5
	conexus - 0.5.3-1.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicudata.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicui18n.so.36()(64bit)
	galeon - 2.0.3-10.fc7.x86_64 requires gecko-libs = 0:1.8.1.5
	gtkmozembedmm - 1.4.2.cvs20060817-13.fc8.x86_64 requires gecko-libs = 0:1.8.1.5
	gtkmozembedmm - 1.4.2.cvs20060817-13.fc8.i386 requires gecko-libs = 0:1.8.1.5
	hugin - 0.6.1-6.fc7.x86_64 requires libboost_thread.so.2()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.61.rc1.git9.fc8
	monotone - 0.35-4.fc8.x86_64 requires libboost_filesystem.so.2()(64bit)
	monotone - 0.35-4.fc8.x86_64 requires libboost_regex.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.i386 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.x86_64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	openvrml-devel - 0.16.6-2.fc8.i386 requires firefox-devel = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.x86_64 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosg.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgGA.so.1()(64bit)
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosg.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgGA.so.1()(64bit)
	source-highlight - 2.4-1.fc6.x86_64 requires libboost_regex.so.2()(64bit)
	tellico - 1.2.11-1.fc8.x86_64 requires libyaz.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_filesystem.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicui18n.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.ppc requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.ppc requires libicui18n.so.36
	blam - 1.8.3-5.fc8.ppc requires gecko-libs = 0:1.8.1.5
	brasero - 0.5.2-4.fc8.ppc requires libisofs.so.4
	brasero - 0.5.2-4.fc8.ppc requires libburn.so.6
	chmsee - 1.0.0-0.22.beta2.fc8.ppc requires firefox = 0:2.0.0.5
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.ppc requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicudata.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicui18n.so.36()(64bit)
	galeon - 2.0.3-10.fc7.ppc requires gecko-libs = 0:1.8.1.5
	glest-data - 2.0.0-4.fc8.noarch requires glest = 0:2.0.0
	gtkmozembedmm - 1.4.2.cvs20060817-13.fc8.ppc64 requires gecko-libs = 0:1.8.1.5
	gtkmozembedmm - 1.4.2.cvs20060817-13.fc8.ppc requires gecko-libs = 0:1.8.1.5
	hugin - 0.6.1-6.fc7.ppc requires libboost_thread.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-smp - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8smp
	monotone - 0.35-4.fc8.ppc requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.ppc requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.ppc requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.ppc64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.ppc requires firefox = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.ppc64 requires firefox-devel = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.ppc requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	osgal - 20060903-3.fc7.ppc requires libosgDB.so.1
	osgal - 20060903-3.fc7.ppc requires libosgFX.so.1
	osgal - 20060903-3.fc7.ppc requires libosgParticle.so.1
	osgal - 20060903-3.fc7.ppc requires libosgProducer.so.1
	osgal - 20060903-3.fc7.ppc requires libosgSim.so.1
	osgal - 20060903-3.fc7.ppc requires libosgGA.so.1
	osgal - 20060903-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgText.so.1
	osgal - 20060903-3.fc7.ppc requires libosg.so.1
	osgal - 20060903-3.fc7.ppc requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosg.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgUtil.so.1
	source-highlight - 2.4-1.fc6.ppc requires libboost_regex.so.2
	tellico - 1.2.11-1.fc8.ppc requires libyaz.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_regex.so.2



Broken deps for ppc64
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicui18n.so.36()(64bit)
	brasero - 0.5.2-4.fc8.ppc64 requires libisofs.so.4()(64bit)
	brasero - 0.5.2-4.fc8.ppc64 requires libburn.so.6()(64bit)
	chmsee - 1.0.0-0.22.beta2.fc8.ppc64 requires firefox = 0:2.0.0.5
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicui18n.so.36()(64bit)
	galeon - 2.0.3-10.fc7.ppc64 requires gecko-libs = 0:1.8.1.5
	gtkmozembedmm - 1.4.2.cvs20060817-13.fc8.ppc64 requires gecko-libs = 0:1.8.1.5
	hugin - 0.6.1-6.fc7.ppc64 requires libboost_thread.so.2()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-kdump - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8kdump
	koan - 0.6.0-1.fc7.noarch requires syslinux
	monotone - 0.35-4.fc8.ppc64 requires libboost_regex.so.2()(64bit)
	monotone - 0.35-4.fc8.ppc64 requires libboost_filesystem.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	openvrml - 0.16.6-2.fc8.ppc64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml-devel - 0.16.6-2.fc8.ppc64 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	source-highlight - 2.4-1.fc6.ppc64 requires libboost_regex.so.2()(64bit)
	tellico - 1.2.11-1.fc8.ppc64 requires libyaz.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_filesystem.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]