[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Zope, Plone and Python; Redux



On Mon, 13 Aug 2007 16:22:02 -0400
"Dr. Michael J. Chudobiak" <mjc avtechpulse com> wrote:

> > look at how strict the above requirements are. Some things will continue
> > to need the Plone 2.5.x release which will be maintained until Plone 3.5
> > is ready. Also, Zope is very useful for more then just Plone and there
> > are actually four (maybe more) active branches of Zope; 2.9.x 2.10.x
> > 2.11.x and 3.x. 2.9-11 (IMHO) are the most used, but Zope 3 will still
> > be used by many. This brings us to the point.
> 
> I'm not sure I follow all of the issues, but could you just pick one 

No, he can't.  F-7 and F-8 have python 2.5, and zope and plone don't
work with those.  There is resistance to having a python 2.4 compat
package as well.

There is a very very long email thread on this from a few months ago.
Please, let's not repeat it again.

josh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]