[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070815 changes



New package Democracy
	Democracy Player

New package pinot
	Personal search and metasearch for the Desktop


 
Updated Packages:

Canna-3.7p3-21.fc8
------------------
* Tue Aug 14 2007 Akira TAGOH <tagoh redhat com> - 3.7p3-21
- Update the user and the group handling.

PerceptualDiff-1.0.1-6.fc8
--------------------------
* Tue Aug 14 2007 kwizart < kwizart at gmail.com > - 1.0.1-6
- Update the license field to GPLv2

Terminal-0.2.6-3.fc8
--------------------
* Tue Aug 14 2007 Kevin Fenzi <kevin tummy com> - 0.2.6-3
- Add patch for CVE-2007-3770. 
- Update License tag

anacron-2.3-51.fc8
------------------
* Tue Aug 14 2007 Marcela Maslanova <mmaslano redhat com> 2.3-51
- rebuild with correct init script

aqsis-1.2.0-5.fc8
-----------------
* Tue Aug 14 2007 kwizart < kwizart at gmail.com > - 1.2.0-5
- Update the license field to GPLv2

bcel-0:5.1-10jpp.4.fc8
----------------------
* Tue Aug 14 2007 Permaine Cheung <pcheung at redhat.com> 0:5.1-10jpp.4
- Fixed another unowned directory

bitbake-1.8.6-1.fc8
-------------------
* Tue Aug 14 2007 Andreas Thienemann <andreas bawue net> - 1.8.6-1
- Updated to 1.8.6

compiz-0.5.2-4.0ec3ec.fc8
-------------------------
* Tue Aug 14 2007 Kristian Høgsberg <krh redhat com> - 0.5.2-4.0ec3ec
- Build with desktop-effects so we don't pick up metacity work spaces.
  Fixes #250568.

* Tue Aug 14 2007 Kristian Høgsberg <krh redhat com> - 0.5.2-3.0ec3ec
- Build git snapshot from fedora branch at
  git://people.freedesktop.org/~krh/compiz, brances from 0.6 upstream
  branch.
- Fixes #237486.

control-center-1:2.19.90-1.fc8
------------------------------
* Mon Aug 13 2007 Matthias Clasen <mclasen redhat com> - 2.19.90-1
- Update to 2.19.90
- Build the sound capplet again

coreutils-6.9-5.fc8
-------------------
* Tue Aug 14 2007 Tim Waugh <twaugh redhat com> 6.9-5
- Don't generate runuser.1 since we ship a complete manpage for it
  (bug #241662).

cyrus-imapd-2.3.9-4.rc1.fc8
---------------------------
* Tue Aug 14 2007 Tomas Janousek <tjanouse redhat com> - 2.3.9-4.rc1
- update to latest upstream beta
- temporarily dropped the rmquota+deletemailbox patch (doesn't apply)
- fixed to compile with newer glibc
- added the getgrouplist patch from RHEL-4, dropped groupcache patch
- dropped the allow_auth_plain patch
- buildrequire perl-devel

dd2-0.2.2-1.fc8
---------------

diffutils-2.8.1-17.fc8
----------------------
* Tue Aug 14 2007 Tim Waugh <twaugh redhat com> 2.8.1-17
- Multibyte speed improvement (bug #252117).

eclipse-1:3.3.0-8.fc8
---------------------
* Tue Aug 14 2007 Ben Konrath <bkonrath redhat com> 3.3.0-8
- Link to junit4 jar.
- Remove included eclipse binaries.
- Add Provides: eclipse to sdk subpackage.

* Mon Aug 13 2007 Oliver Falk <oliver linux-kernel at> 3.3.0-7
- Also explode SDK tarball on alpha
- Resolves: #251958

* Tue Aug 07 2007 Ben Konrath <bkonrath redhat com> 3.3.0-6
- Add links for jsp api, servlet api and jasper.
- Add %{_libdir}/%{name}/features to the rcp %files listing.

emacs-22.1-2.fc8
----------------
* Mon Aug 13 2007 Chip Coldwell <coldwell redhat com> - 22.1-2
- add pkgconfig file for emacs-common and virtual provides (Resolves: bz242176)
- glibc-open-macro.patch to deal with glibc turning "open" into a macro.
- leave emacs info pages in default section (Resolves: bz199008)

* Wed Jun 06 2007 Chip Coldwell <coldwell redhat com> - 22.1-1
- move alternatives install to posttrans scriptlet (Resolves: bz239745)
- new release tarball from FSF (Resolves: bz245303)
- new php-mode 1.2.0

* Wed May 23 2007 Chip Coldwell <coldwell redhat com> - 22.0.990-2
- revert all spec file changes since 22.0.95-1 (Resolves: bz239745)
- new pretest tarball from FSF (Resolves: bz238234)
- restore php-mode (Resolves: bz235941)

eog-2.19.5-2.fc8
----------------
* Tue Aug 14 2007 Matthias Clasen <mclasen redhat com> - 2.19.5-2
- Build with XMP support

galeon-2.0.3-10.fc8
-------------------
* Tue Aug 14 2007 Denis Leroy <denis poolshark org> - 2.0.3-10
- Fixed EVR issue

gcl-2.6.7-15.fc8
----------------
* Tue Aug 14 2007 Gerard Milmeister <gemi bluewin ch> - 2.6.7-15
- Fix post-install script path on x64_64

glibc-2.6.90-9
--------------
* Tue Aug 14 2007 Jakub Jelinek <jakub redhat com> 2.6.90-9
- private futex even for mutexes and condvars
- some further O_CLOEXEC changes
- use vDSO on x86_64 if available
- ia64 build fixes (#251983)

gnome-nettool-2.19.90-1.fc8
---------------------------
* Mon Aug 13 2007 Matthias Clasen <mclasen redhat com> - 2.19.90-1
- Update to 2.19.90

gstreamer-0.10.14-3.fc8
-----------------------
* Tue Aug 14 2007 Matthias Clasen <mclasen redhat com> - 0.10.14-3
- Require check-devel (#251956)

* Sat Aug 04 2007 - Bastien Nocera <bnocera redhat com> - 0.10.14-1
- Update to 0.10.14

* Tue Jun 05 2007 - Bastien Nocera <bnocera redhat com> - 0.10.13-2
- Remove upstreamed docs patch

hal-0.5.10-0.git20070731.fc8.2
------------------------------
* Tue Aug 14 2007 - David Zeuthen <davidz redhat com> - 0.5.10-0.git20070731.fc8.2
- Require libsmbios-bin on x86 and x86_64
hevea-1.09-2.fc8
----------------
* Tue Aug 14 2007 Andreas Thienemann <andreas bawue net> - 1.09-2
- Added EA to prevent building on ppc64 until ocaml is available

* Tue Aug 14 2007 Andreas Thienemann <andreas bawue net> - 1.09-1
- Updated to 1.09

icon-naming-utils-0.8.3-1.fc8
-----------------------------
* Tue Aug 14 2007 Matthias Clasen <mclasen redhat com> - 0.8.3-1
- Update to 0.8.3

kernel-2.6.23-0.105.rc3.fc8
---------------------------
* Tue Aug 14 2007 John W. Linville <linville redhat com>
- Update wireless-dev bits (mac80211, bcm43xx -> b43, ssb)

koan-0.6.1-1.fc8
----------------
* Sat Aug 11 2007 Michael DeHaan <mdehaan redhat com> - 0.6.1-1
- Upstream changes (see CHANGELOG)

linuxwacom-0.7.6.4-4.fc8
------------------------
* Tue Jul 31 2007 Aristeu Rozanski <arozansk redhat com> 0.7.6.4-4.fc8
- Fixed udev rules for newer kernel/udev versions

man-pages-2.64-1.fc8
--------------------
* Tue Aug 14 2007 Ivana Varekova <varekova redhat com> - 2.64-1
- update to 2.64
- remove obsolete patch

* Tue Aug 07 2007 Ivana Varekova <varekova redhat com> - 2.63-3
- add iconv patch (245040)
  thanks to Josef Kubin

* Fri Jul 20 2007 Ivana Varekova <varekova redhat com> - 2.63-2
- Resolves: #248655 
  add getent patch (thanks Ville Skyttä)

mesa-7.0.1-2.fc8
----------------
* Tue Aug 14 2007 Dave Airlie <airlied redhat com> - 7.0.1-2
- missing build requires for Xfixes-devel and Xdamage-devel

* Mon Aug 13 2007 Dave Airlie <airlied redhat com> - 7.0.1-1
- Rebase to upstream 7.0.1 release
- ajax provided patches: for updated selinux awareness, build config
- gl visibility and picify were fixed upstream
- OS mesa library version are 6.5.3 not 7.0.1 - spec fix

* Wed Jul 25 2007 Jesse Keating <jkeating redhat com> - 6.5.2-16
- Rebuild for RH #249435

mono-1.2.4-2.fc8
----------------
* Tue Aug 14 2007 Jesse Keating <jkeating redhat com> 1.2.4-2
- Rebuild for buildsystem error

* Sat Jun 02 2007 Christopher Aillon <caillon redhat com> 1.2.4-1
- Update to 1.2.4

* Sun Apr 01 2007 Matthias Clasen <mclasen redhat com> - 1.2.3-3
- Fix a spec format error (#210633)

nethack-vultures-2.1.0-10.fc8
-----------------------------
* Tue Aug 14 2007 Hans de Goede <j w r degoede hhs nl> - 2.1.0-10
- Fixup .desktop file categories

new-1.3.9-2.fc8
---------------
* Tue Aug 14 2007 W. Michael Petullo <mike[ ]flyn org> - 1.3.9-2
- Fix build (junit.o should not be distributed.)

* Sun Jul 29 2007 W. Michael Petullo <mike[ ]flyn org> - 1.3.9-1
- Updated to new 1.3.9.
   - Build the Java package.

* Sun Sep 10 2006 W. Michael Petullo <mike[ ]flyn org> - 1.3.8-2
- BuildRequires Java tools.

nspluginwrapper-0.9.91.4-18.fc8
-------------------------------
* Tue Aug 14 2007 Martin Stransky <stransky redhat com> 0.9.91.4-18
- implemented plugin restart (#251530)

* Tue Aug 14 2007 Martin Stransky <stransky redhat com> 0.9.91.4-17
- fixed an installation script (#251698)

nss_db-2.2-38
-------------
* Tue Aug 14 2007 Nalin Dahyabhai <nalin redhat com> - 2.2-38
- adapt to open-is-a-macro cases

* Mon Aug 13 2007 Nalin Dahyabhai <nalin redhat com> - 2.2-37
- update to use DB 4.6.18, swiping needed patches from the db4 package
- clarify license tag

perl-libwww-perl-5.808-3.fc8
----------------------------
* Tue Aug 14 2007 Robin Norwood <rnorwood redhat com> - 5.808-3
- Make provides script filter out only the unversioned HTTP::Headers.

* Tue Aug 14 2007 Robin Norwood <rnorwood redhat com> - 5.808-2
- Disable some of the tests, with a long explanation.

* Mon Aug 13 2007 Robin Norwood <rnorwood redhat com> - 5.808-1
- Update to latest CPAN version
- Re-enable tests.  We'll see if they work now
- Move Requires filter into spec file
- Add Provides filter for unnecessary unversioned provides

pirut-1.3.11-1.fc8
------------------
* Tue Aug 14 2007 Jeremy Katz <katzj redhat com> - 1.3.11-1
- Translation infrastructure updates (#217153)
- Allow retrying if the yum lock is held (#228942)
- Fix a potential traceback case (#242820)
- Catch another error on repo refresh (#245209)
- Fix error display
- Add support for cancelling during downloads (#247344)
- Fix progress bar updating again
- Ensure we're passing unicode (#240191)

poppler-0.5.91-1.fc8
--------------------
* Tue Aug 14 2007 Matthias Clasen <mclasen redhat com> - 0.5.91-1
- Update to 0.5.91

* Wed Aug 08 2007 Matthias Clasen <mclasen redhat com> - 0.5.9-2
- Update the license field

python-2.5.1-8.fc8
------------------
* Tue Aug 14 2007 Jeremy Katz <katzj redhat com> - 2.5.1-8
- build against db4.6

* Tue Aug 14 2007 Dennis Gilmore <dennis ausil us> - 2.5.1-7
- add sparc64 to the list of archs for _pyconfig64_h

* Fri Aug 10 2007 Jeremy Katz <katzj redhat com> - 2.5.1-6
- fix ctypes again on some arches (Hans de Goede, #251637)

python-memcached-1.39-1.fc8
---------------------------
* Tue Aug 14 2007 Sean Reifschneider <jafo tummy com> 1.39-1
- Update to 1.39 upstream release.

rocksndiamonds-3.2.3-2.fc8.1
----------------------------
* Tue Aug 14 2007 Tom "spot" Callaway <tcallawa redhat com> 3.2.3-2
- use clean tarball
- patch in support for displaying url on music info page

rpm-4.4.2.1-7.fc8
-----------------
* Mon Aug 13 2007 Panu Matilainen <pmatilai redhat com> - 4.4.2.1-7
- another debugedit fix and updated find-debuginfo script from Roland McGrath
- make popt provide popt-devel to further ease split-off transition
- skip ESTALE and EACCESS on mountpoints from Jeff Johnson (#190496, #220991)

* Sun Aug 12 2007 Panu Matilainen <pmatilai redhat com> - 4.4.2.1-6
- debugedit buildid thinko fix from Roland McGrath
- loosen up popt-dependency to prepare for splitting it off

* Thu Aug 09 2007 Panu Matilainen <pmatilai redhat com> - 4.4.2.1-5
- avoid unnecessary .rpmsave / .rpmnew files by Tomas Mraz (#29470, #128622)
- stricter docdir checking by Ralf S. Engelschall (#246819)
- add lua license to docs

selinux-policy-3.0.5-7.fc8
--------------------------
* Tue Aug 14 2007 Dan Walsh <dwalsh redhat com> 3.0.5-7
- allow dovecot to search mountpoints

* Sat Aug 11 2007 Dan Walsh <dwalsh redhat com> 3.0.5-6
- Fix Makefile for building policy modules

smolt-0.9.8.4-4.fc8
-------------------
* Mon Aug 13 2007 Mike McGrath <mmcgrath redhat com> 0.9.8.4-4
- Rebuild to clean up 'config.py' compilations

* Mon Aug 13 2007 Mike McGrath <mmcgrath redhat com> 0.9.8.4-1
- Upstream released new version (major changes)
- New config file
- New Makefile
- Added deps

syslinux-3.36-5.fc8
-------------------
* Tue Aug 14 2007 Jeremy Katz <katzj redhat com> - 3.36-5
- backport "menu hidden" support from upstream git

testdisk-6.8-1.fc8
------------------
* Tue Aug 14 2007 Christophe Grenier <grenier cgsecurity org> 6.8-1
- Update to latest version

totem-2.19.6-4.fc8
------------------
* Tue Aug 14 2007 - Bastien Nocera <bnocera redhat com> - 2.19.6-4
- Disable ppc and ppc64 to work around a liboil bug (#252179)

* Tue Aug 07 2007 Matthias Clasen <mclasen redhat com> - 2.19.6-3
- Update license fields
- Use %find_lang for help files

* Sat Aug 04 2007 - Bastien Nocera <bnocera redhat com> - 2.19.6-2
- Don't package the bemused plugin, it's not ready yet

ulogd-1.24-5.fc8
----------------
* Tue Aug 14 2007 Aurelien Bompard <abompard fedoraproject org> 1.24-5
- Fix the deprecated way of getting the DSO initializers run, causing
  builds to fails with rpm-build > 4.4.2.1-3 (new find-debuginfo.sh script)

* Sat Jul 14 2007 Aurelien Bompard <abompard fedoraproject org> 1.24-4
- add patch to fix bug 247345
- update URL
- fix initscript (bug 247083)
- unmark init script as %config (Fedora policy)

xorg-x11-drv-i810-2.1.1-1.fc8
-----------------------------
* Tue Aug 14 2007 Dave Airlie <airlied redhat com> 2.1.1-1
- xf86-video-intel 2.1.1.

xorg-x11-server-1.3.0.0-19.fc8
------------------------------
* Tue Aug 14 2007 Adam Jackson <ajax redhat com> 1.3.0.0-19
- xserver-1.3.0-newglx-offscreen-pixmaps.patch: Zero-copy TFP is busted
  on at least my laptop, so turn it off again.

* Mon Aug 13 2007 Dave Airlie <airlied redhat com> 1.3.0.0-18
- xserver-1.3.0-mesa7.patch: Add support for building against mesa 7.0.1
  along with DRI zero-copy TFP hopefully
- xserver-1.3.0-exaupgrade.patch: Add updated EXA support
- dropped xserver-1.2.99.901-xephyr-crash-at-exit.patch - upstream
- rebase xorg-x11-server-1.1.1-offscreen-pixmaps.patch to xserver-1.3.0-newglx-offscreen-pixmaps.patch
- dropped xorg-x11-server-1.1.1-glcore-visual-matching.patch - fixed upstream

* Thu Aug 09 2007 Adam Jackson <ajax redhat com> 1.3.0.0-17
- xserver-1.3.0-default-dpi.patch: Switch default DPI to 100, on the
  principle that 75 is almost never right and 100 is much more likely.

xscreensaver-1:5.02-3.fc8
-------------------------
* Tue Aug 14 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1:5.02-3
- Remove man6x from file entry, now included in filesystem

* Sun Aug 12 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1:5.02-2
- Fix up desktop categories

zd1211-firmware-1.3-5
---------------------
* Tue Aug 14 2007 kwizart < kwizart at gmail.com > - 1.3-5
- Drop the dist tag
- Update URL
- Fix directory ownership

Broken deps for i386
----------------------------------------------------------
	Democracy - 0.9.5.1-11.fc8.i386 requires firefox = 0:2.0.0.5
	Democracy - 0.9.5.1-11.fc8.i386 requires libboost_python.so.2
	adminutil - 1.1.4-1.fc8.1.i386 requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicui18n.so.36
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicudata.so.36
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-PAE - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8PAE
	monotone - 0.35-4.fc8.i386 requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.i386 requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.i386 requires firefox = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.i386 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	source-highlight - 2.4-1.fc6.i386 requires libboost_regex.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_regex.so.2



Broken deps for x86_64
----------------------------------------------------------
	Democracy - 0.9.5.1-11.fc8.x86_64 requires libboost_python.so.2()(64bit)
	Democracy - 0.9.5.1-11.fc8.x86_64 requires firefox = 0:2.0.0.5
	adminutil - 1.1.4-1.fc8.1.i386 requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicui18n.so.36
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicui18n.so.36()(64bit)
	conexus - 0.5.3-1.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicudata.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicui18n.so.36()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.61.rc1.git9.fc8
	monotone - 0.35-4.fc8.x86_64 requires libboost_filesystem.so.2()(64bit)
	monotone - 0.35-4.fc8.x86_64 requires libboost_regex.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.i386 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.x86_64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	openvrml-devel - 0.16.6-2.fc8.i386 requires firefox-devel = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.x86_64 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosg.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgGA.so.1()(64bit)
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosg.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgGA.so.1()(64bit)
	source-highlight - 2.4-1.fc6.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_filesystem.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	Democracy - 0.9.5.1-11.fc8.ppc requires firefox = 0:2.0.0.5
	Democracy - 0.9.5.1-11.fc8.ppc requires libboost_python.so.2
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicui18n.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.ppc requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.ppc requires libicui18n.so.36
	brasero - 0.6.0-1.fc8.ppc requires libtotem-plparser.so.7
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.ppc requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicui18n.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicudata.so.36
	gnome-python2-totem - 2.19.2-1.fc8.ppc requires totem >= 0:1.4.0
	gnome-python2-totem - 2.19.2-1.fc8.ppc requires libtotem-plparser.so.7
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-smp - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8smp
	monotone - 0.35-4.fc8.ppc requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.ppc requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.ppc requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.ppc64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.ppc requires firefox = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.ppc64 requires firefox-devel = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.ppc requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	osgal - 20060903-3.fc7.ppc requires libosgDB.so.1
	osgal - 20060903-3.fc7.ppc requires libosgFX.so.1
	osgal - 20060903-3.fc7.ppc requires libosgParticle.so.1
	osgal - 20060903-3.fc7.ppc requires libosgProducer.so.1
	osgal - 20060903-3.fc7.ppc requires libosgSim.so.1
	osgal - 20060903-3.fc7.ppc requires libosgGA.so.1
	osgal - 20060903-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgText.so.1
	osgal - 20060903-3.fc7.ppc requires libosg.so.1
	osgal - 20060903-3.fc7.ppc requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosg.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgUtil.so.1
	rhythmbox - 0.11.1-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	rhythmbox - 0.11.1-1.fc8.ppc requires libtotem-plparser.so.7
	source-highlight - 2.4-1.fc6.ppc requires libboost_regex.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_regex.so.2



Broken deps for ppc64
----------------------------------------------------------
	Democracy - 0.9.5.1-11.fc8.ppc64 requires libboost_python.so.2()(64bit)
	Democracy - 0.9.5.1-11.fc8.ppc64 requires firefox = 0:2.0.0.5
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicui18n.so.36()(64bit)
	brasero - 0.6.0-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicui18n.so.36()(64bit)
	gnome-python2-totem - 2.19.2-1.fc8.ppc64 requires totem >= 0:1.4.0
	gnome-python2-totem - 2.19.2-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-kdump - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8kdump
	monotone - 0.35-4.fc8.ppc64 requires libboost_regex.so.2()(64bit)
	monotone - 0.35-4.fc8.ppc64 requires libboost_filesystem.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	openvrml - 0.16.6-2.fc8.ppc64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml-devel - 0.16.6-2.fc8.ppc64 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	rhythmbox - 0.11.1-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	source-highlight - 2.4-1.fc6.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_filesystem.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]