[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: TeXLive status



Hi Ed,

On Wed, Aug 15, 2007 at 11:36:15AM -0400, Ed Hill wrote:
> On Wed, 15 Aug 2007 16:06:58 +0200 Jindrich Novy wrote:
> >
> > My account on people.redhat.com likely ran out of quota, so at least
> > the i386 RPMs are truncated. I'm looking into it now and send email
> > as soon as it's fixed.
> 

I cleaned the people.redhat.com account and all finally fits in there, so
all packages should be fine now.

> Hi Jindrich,
> 
> Thank you for looking into it.  It appears that all the x86_64 files
> were successfully grabbed by a "yum update" so I now have your TeXLive
> packages installed.  And they work!  At least they partially work on
> some examples.  I'm running into a few small gotchas such as:
> 
>   xdvi error:
>     Could not load any of the map files listed in xdvi.cfg 
>     - disabling T1lib.
>
> and:
> 
>   dvips: ! Couldn't find header file alt-rule.pro.
>   Note that an absolute path or a relative path with .. are denied 
>     in -R2 mode.
> 
> and I'll be glad to add these glitches to the bz entries.  What is the
> best way to report these (probably small) issues?

texlive is still not yet reviewed so it doesn't have any bugzilla yet, what
makes quite hard for me to track these problems. All of these seem to need
a bit of config files adjustments. I'll have a look what needs to be fixed
to make it work, but patches are also welcome ;-)

Jindrich
 
> Ed
> 
> -- 
> Edward H. Hill III, PhD  |  ed eh3 com  |  http://eh3.com/


-- 
Jindrich Novy <jnovy redhat com>   http://people.redhat.com/jnovy/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]