[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

dropping gdialog



zenity ships a compatibility script for the old gdialog.
That script is written in perl, which forces a perl dependency on
zenity. I'd like to drop the script and the dependency from
the rawhide zenity package. repoquery couldn't find anything that
requires either gdialog or /usr/bin/gdialog. 

If you know a good reason why gdialog needs to stay, please let me know,
otherwise it'll be gone soon.

Matthias 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]