[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070818 changes



New package Miro
	Miro - Internet TV Player

New package gtk-vnc
	A GTK widget for VNC clients

New package virt-viewer
	Virtual Machine Viewer


Removed package Democracy

Updated Packages:

Coin2-2.4.6-2.fc8
-----------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 2.4.6-2
- Update license tag.

Inventor-2.1.5-30.fc8
---------------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 2.1.5-30
- Apply major hacks (*-30.diff) to address BZ: 245192.

* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 2.1.5-29
- Update license tag.

NetworkManager-vpnc-1:0.6.4-4.fc8
---------------------------------
* Fri Aug 17 2007 Denis Leroy <denis poolshark org> - 1:0.6.4-4
- Updated License tag
- Added patch to make properties multilib friendly (#243535)

OpenIPMI-2.0.11-2.fc8
---------------------
* Fri Aug 17 2007 Phil Knirsch <pknirsch redhat com> - 2.0.11-2
- Fix rebuild problems due to glibc change
- License review and fixes

* Tue Apr 24 2007 Phil Knirsch <pknirsch redhat com> - 2.0.11-1
- Update to OpenIPMI-2.0.11

* Tue Feb 27 2007 Phil Knirsch <pknirsch redhat com> - 2.0.6-8
- Update for ipmitool-1.8.9

adminutil-1.1.4-2.fc8
---------------------
* Fri Aug 17 2007 Rich Megginson <rmeggins redhat com> - 1.1.4-2
- remove >= version from icu build requires to fix rawhide build problem

adplay-1.6-2.fc8
----------------
* Fri Aug 17 2007 Linus Walleij <triad df lth se> 1.6-2
- Fix license to GPLv2+

adplug-2.1-2.fc8
----------------
* Fri Aug 17 2007 Linus Walleij <triad df lth se> 2.1-2
- License field update LGPL to LGPLv2+

alltray-0.69-3.fc8
------------------
* Fri Aug 17 2007 Denis Leroy <denis poolshark org> - 0.69-3
- Fixed License tag

amanda-2.5.2p1-7.fc8
--------------------
* Fri Aug 17 2007 Radek Brich <rbrich redhat com> 2.5.2.p1-7
- BuildRequires mtx and mt-st (#251690).

anacron-2.3-53.fc8
------------------
* Fri Aug 17 2007 Marcela Maslanova <mmaslano redhat com> 2.3-53
- rebuild with changed post - starting value must be removed
- Resolves: 252166, 252255, 252254

* Tue Aug 14 2007 Marcela Maslanova <mmaslano redhat com> 2.3-51
- rebuild with correct init script

* Mon Aug 13 2007 Marcela Maslanova <mmaslano redhat com> 2.3-50
- rewrite typo in init script
- Resolves: rhbz#251757

atanks-2.5-1.fc8
----------------

bakery-2.4.1-2.fc8
------------------
* Fri Aug 17 2007 Denis Leroy <denis poolshark org> - 2.4.1-2
- Updated License tag

blam-1.8.3-7.fc8
----------------
* Fri Aug 17 2007 Peter Gordon <peter thecodergeek com> - 1.8.3-7
- Add gnome-sharp runtime dependency; fixes bug 253200.
- Update License tag in accordance with new guidelines.

bombardier-0.8.2.2-7.fc8
------------------------
* Fri Aug 17 2007 Jon Ciesla <limb jcomserv net> - 0.8.2.2-7
- Corrected hof.c open mode.

bsd-games-2.17-21.fc8
---------------------
* Fri Aug 17 2007 Wart <wart kobold org> 2.17-21
- License tag clarification
- Minor rpmlint cleanup

c2050-0.3a-3.fc8
----------------
* Fri Aug 03 2007 Lubomir Kundrak <lkundrak redhat com> 0.3a-3
- Modify the License tag in accordance with the new guidelines
c2070-0.99-2.fc8
----------------

cdlabelgen-3.6.0-2.fc8
----------------------
* Fri Aug 17 2007 Harald Hoyer <harald rawhide home> - 3.6.0-2
- changed License tag to BSD with advertising

cdrdao-1.2.2-3
--------------
* Fri Aug 17 2007 Harald Hoyer <harald redhat com> - 1.2.2-3
- changed license to GPLv2

cdrkit-1.1.6-2.fc8
------------------
* Fri Aug 17 2007 Harald Hoyer <harald redhat com> - 1.1.6-2
- changed license to GPLv2

cjet-0.8.9-5.fc8
----------------
* Sun Aug 12 2007 Florian La Roche <laroche redhat com> 0.8.9-5
- move changelog to utf-8 (#251833)
compat-db-4.5.20-2.fc8
----------------------
* Fri Aug 17 2007 Jindrich Novy <jnovy redhat com> 4.5.20-2
- fix self-obsoletion

compiz-0.5.2-6.0ec3ec.fc8
-------------------------
* Fri Aug 17 2007 Adel Gadllah <adel gadllah gmail com> 0.5.2-6.0ec3ec
- Split into gnome and kde subpackages
- Minor cleanups

contacts-0.7-1.fc8
------------------
* Fri Aug 17 2007 Denis Leroy <denis poolshark org> - 0.7-1
- Update to upstream 0.7
- Updated License tag

control-center-1:2.19.90-3.fc8
------------------------------
* Fri Aug 17 2007 Matthias Clasen <mclasen redhat com> - 2.19.90-3
- Improve tooltips for slide shows

crossfire-1.10.0-3.fc8
----------------------
* Fri Aug 17 2007 Wart <wart kobold org> 1.10.0-3
- License tag clarification
- Update user creation to conform to recently modified guidelines

ctorrent-1.3.4-4.dnh3.2.fc8
---------------------------
* Fri Aug 17 2007 Dominik 'Rathann' Mierzejewski <rpm greysector net> 1.3.4-4.dnh3.2
- update to latest patchlevel
- update License: tag in accordance with current guidelines
- add UserGuide to docs

cvs2svn-2.0.0-2.fc8
-------------------
* Fri Aug 17 2007 Konstantin Ryabitsev <icon fedoraproject org> - 2.0.0-2
- Rebuild to fix tags.

* Fri Aug 17 2007 Konstantin Ryabitsev <icon fedoraproject org> - 2.0.0-1
- New major upstream version 2.0.0

cvsutils-0.2.3-6.fc8
--------------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 0.2.3-6
- Update license tag.

dates-0.4.4-2.fc8
-----------------
* Fri Aug 17 2007 Denis Leroy <denis poolshark org> - 0.4.4-2
- Updated License tag

dialog-1.1-2.20070704.fc8
-------------------------
* Fri Aug 17 2007 Harald Hoyer <harald rawhide home> - 1.1-2.20070704
- changed license to LGPLv2

dvd+rw-tools-7.0-6.fc8
----------------------
* Fri Aug 17 2007 Harald Hoyer <harald rawhide home> - 7.0-6
- changed license to GPLv2

dx-4.4.4-4.fc8
--------------
* Fri Aug 17 2007 Dominik Mierzejewski <rpm greysector net> 4.4.4-4
- fix open() invocation with O_CREAT and no mode
- update License: in accordance with latest guidelines
eclipse-cdt-1:4.0.0-4.fc8
-------------------------
* Fri Aug 17 2007 Jeff Johnston <jjohnstn redhat com> 4.0.0-4
- Fix release number in Autotools feature to be 0.9.2.

emacs-common-muse-3.10-1.fc8
----------------------------
* Fri Aug 17 2007 Jonathan G. Underwood <jonathan underwood gmail com> - 3.10-1
- Update to release 3.10

ettercap-0.7.3-20.fc8
---------------------
* Thu Aug 16 2007 Jon Ciesla <limb jcomserv net> - 0.7.3-20
- License tag correction.
- Fixed open() in ec_log.c

gazpacho-0.7.2-2.fc8
--------------------
* Fri Aug 17 2007 Konstantin Ryabitsev <icon fedoraproject org> - 0.7.2-2
- Appease license naming gods (GPLv2+)

* Fri Aug 17 2007 Konstantin Ryabitsev <icon fedoraproject org> - 0.7.2-1
- Upstream 0.7.2

gcc-4.1.2-18
------------
* Thu Aug 16 2007 Jakub Jelinek <jakub redhat com> 4.1.2-18
- update from gcc-4_1-branch (-r126830:127528)
  - PR c++/17763
- fix --build-id patch on ia64 (#251936)
- fix fortran Tx format handling (Jerry DeLisle, #252152,
  PR libgfortran/32678)
- add support for Sun UltraSPARC T1 chips - -mcpu=niagara (David S. Miller)
- don't NRV optimize fields inside anonymous unions (PR c++/32992)
- fortran debuginfo improvements for constant bound arrays (#248541,
  PR fortran/22244)
- BuildRequire mpfr-devel
- update License tag

gcompris-8.3.3-1.fc8
--------------------
* Thu Aug 16 2007 Hans de Goede <j w r degoede hhs nl> 8.3.3-1
- New upstream release 8.3.3

* Tue Aug 07 2007 Hans de Goede <j w r degoede hhs nl> 8.3.2-3
- Update License tag for new Licensing Guidelines compliance

gdb-6.6-25.fc8
--------------
* Fri Aug 17 2007 Jan Kratochvil <jan kratochvil redhat com> - 6.6-25
- Fixed excessive RPATH (related to BZ 228891).

ghex-2.19.90-1
--------------
* Fri Aug 17 2007 Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info> - 2.19.90-1
- Update to 2.19.90

gnokii-0.6.18-1.fc8
-------------------
* Fri Aug 17 2007 - Linus Walleij <triad df lth se> - 0.6.18-1
- New upstream release

* Fri Aug 17 2007 - Linus Walleij <triad df lth se> - 0.6.17-2
- Update license field from GPL to GPLv2+

gnomad2-2.8.13-4.fc8
--------------------
* Fri Aug 17 2007 Linus Walleij <triad df lth se> 2.8.13-4
- Update license field from GPL to GPLv2+

gnome-desktop-2.19.90-3.fc8
---------------------------
* Fri Aug 17 2007 Matthias Clasen <mclasen redhat com> - 2.19.90-3
- Try harder to get size information

* Fri Aug 17 2007 Matthias Clasen <mclasen redhat com> - 2.19.90-2
- Fix a problem with transitions in thumbnails of slideshows

k3b-0:1.0.3-3.fc8
-----------------
* Fri Aug 17 2007 Harald Hoyer <harald redhat com> - 0:1.0.3-3
- changed license tag to GPLv2+

* Fri Aug 03 2007 Harald Hoyer <harald redhat com> - 0:1.0.3-2
- added gnome-umount options

kde-filesystem-3.5-11.fc8
-------------------------
* Fri Aug 17 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.5-11
- fix templates.source typo

* Fri Aug 17 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.5-10
- +disttag

kernel-2.6.23-0.115.rc3.git1.fc8
--------------------------------
* Fri Aug 17 2007 John W. Linville <linville redhat com>
- Update wireless-dev bits (upstream fixes, b43, ssb)
- mac80211: rate limit WEP bad keyidx message
- ssb: fix auto-load

* Fri Aug 17 2007 Tom "spot" Callaway <tcallawa redhat com>
- sparc64 changes

* Fri Aug 17 2007 Dave Jones <davej redhat com>
- Remove dead tux config symbols.

kid3-0.9-2.fc8
--------------
* Thu Aug 16 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.9-2
- Remove Application Category and deprecated items from desktop entry.
- License: GPLv2+

lib3ds-1.2.0-11.fc8
-------------------
* Sat Aug 18 2007 Ralf Corsépius <rc040203 freenet de> - 1.2.0-11
- Update license tag.

libbinio-1.4-7.fc8
------------------
* Fri Aug 17 2007 Linus Walleij <triad df lth se> 1.4-7
- License field update from LGPL to LGPLv2+

libgda-1:3.0.1-4.fc8
--------------------
* Fri Aug 17 2007 Hans de Goede <j w r degoede hhs nl> 1:3.0.1-4
- Fix building on ppc64 again (patch configure not configure.in, now we are
  no longer running autoconf)

* Wed Aug 15 2007 Hans de Goede <j w r degoede hhs nl> 1:3.0.1-3
- Enable microsoft access (mdb) support now that mdbtools is in Fedora
- Enable xBase (dBase, Clipper, FoxPro) support, it seems that xbase has been
  available for quite a while now
- Switch from using mysqlclient10 to using mysql-libs for the msql provider

* Wed Aug 08 2007 Hans de Goede <j w r degoede hhs nl> 1:3.0.1-2
- Build against system sqlite instead of own private copy (this is possible now
  that the system sqlite is of a high enough version) 
- Enable FreeTDS provider (FreeTDS is in Fedora now)
- Update License tag for new Licensing Guidelines compliance

libmtp-0.2.1-2.fc8
------------------
* Fri Aug 17 2007 Linus Walleij <triad df lth se> 0.2.1-2
- License field update from LGPL to LGPLv2+

libnjb-2.2.5-4.fc8
------------------
* Fri Aug 17 2007 Linus Walleij <triad df lth se> 2.2.5-4
- Fixup libnjb udev rules to work with new udev and HAL.

libpqxx-2.6.8-7.fc8
-------------------
* Fri Aug 17 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 2.6.8-7
- update Source URL's

* Mon Jun 04 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 2.6.8-6
- 2.6.9 pulled, revert to 2.6.8 (for koffice)

* Tue May 22 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 2.6.9-1
- libpqxx-2.6.9

libsigc++20-2.0.17-3
--------------------
* Fri Aug 10 2007 Denis Leroy <denis poolshark org> - 2.0.17-3
- Updated License tag as per new guidelines

libwvstreams-4.4-1.fc8
----------------------
* Fri Aug 17 2007 Harald Hoyer <harald rawhide home> - 4.4-1
- version 4.4
- changed license tag to LGPLv2+

lx-20030328-2.fc8
-----------------

man-pages-ja-20070815-1
-----------------------
* Fri Aug 17 2007 Akira TAGOH <tagoh redhat com> - 20070815-1
- updates to 20070815.

* Thu Aug 09 2007 Akira TAGOH <tagoh redhat com>
- Update License tag.

min12xxw-0.0.9-2.fc8
--------------------

nautilus-open-terminal-0.8-1.fc8
--------------------------------
* Fri Aug 17 2007 Paul W. Frields <stickster gmail com> - 0.8-1
- Update License tag
- Update to version 0.8
- Include patch to silence truth value warning

nautilus-search-tool-0.2.2-1.fc8
--------------------------------
* Fri Aug 17 2007 Paul W. Frields <stickster gmail com> - 0.2.2-1
- Update License tag
- Updated to 0.2.2

ncftp-2:3.2.1-1.fc8
-------------------
* Fri Aug 17 2007 Matthias Saou <http://freshrpms.net/> 2:3.2.1-1
- Update to 3.2.1.
- Drop Kame IPv6 patch, should fix #153019. Upstream doesn't seem to want to
  support IPv6 just yet, so for people requiring IPv6, switching to lftp or
  some other alternative is probably best.
- Drop epsv patch, since it applied on top of the IPv6 patch.
- Clean up included docs (don't include Windows specific ones).

nginx-0.5.31-1.fc8
------------------
* Fri Aug 17 2007 Jeremy Hinegardner <jeremy hinegardner org> - 0.5.31-1
- Update to 0.5.31
- specify license is BSD

nip2-7.12.4-1.fc8
-----------------
* Thu Aug 16 2007 Adam Goode <adam spicenitz org> - 7.12.4-1
- New upstream release
- Update License tag

pbm2l2030-1.4-2.fc8
-------------------

pbm2l7k-990321-3.fc8
--------------------

perl-4:5.8.8-23.fc8
-------------------
* Fri Aug 17 2007 Stepan Kasal <skasal redhat com> - 4:5.8.8-23
- perl rpm requires the corresponding version of perl-libs rpm
- Resolves: rhbz#240540

* Tue Jul 24 2007 Robin Norwood <rnorwood redhat com> - 4:5.8.8-22
- Resolves: rhbz#247386
- Use getcwd() instead of cwd() in File::Spec::Unix to avoid forking.
- Appy patch to skip hostname tests, since hostname lookup isn't
  available in Fedora buildroots by design.

* Mon Jul 02 2007 Tom "spot" Callaway <tcallawa redhat com> - 4:5.8.8-21
- perl-core metapackage

perl-Calendar-Simple-1.17-2.fc8
-------------------------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 1.17-2
- Update license tag.
- Reflect perl package split.

perl-Curses-1.16-4.fc8
----------------------
* Fri Aug 17 2007 Garrick Staples <garrick usc edu> 1.16-4
- fix /usr//bin/perl, bz#253336

perl-File-Remove-0.37-2.fc8
---------------------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 0.37-2
- Update license tag.

perl-Number-Compare-0.01-8.fc8
------------------------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 0.01-8
- Update license tag.

perl-Sort-Versions-1.5-7.fc8
----------------------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 1.5-7
- Add BR: perl(Test::More).

* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 1.5-6
- Update license tag.
- Reflect perl split.

perl-Test-Taint-1.04-4.fc8
--------------------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 1.04-4
- Reflect perl-package split.
- Update license tag.

perl-Text-Glob-0.08-2.fc8
-------------------------
* Sat Aug 18 2007 Ralf Corsépius <rc040203 freenet de> - 0.08-2
- Update license tag.

perl-Tree-Simple-1.17-2.fc8
---------------------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 1.17-2
- Update license tag.
perl-Want-0.15-2.fc8
--------------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 0.15-2
- Update license tag.

perl-capitalization-0.03-5.fc8
------------------------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 0.03-5
- Update license tag.
- Reflect perl module split.

perl-gettext-1.05-11.fc8
------------------------
* Fri Aug 17 2007 Ralf Corsépius <rc040203 freenet de> - 1.05-11
- Update license tag.

php-pear-PHP-CodeSniffer-0.8.0-1.fc8
------------------------------------
* Fri Aug 17 2007 Konstantin Ryabitsev <icon fedoraproject org> - 0.8.0-1
- Upstream 0.8.0

php-pear-PhpDocumentor-1.4.0-1.fc8
----------------------------------
* Fri Aug 17 2007 Konstantin Ryabitsev <icon fedoraproject org> - 1.4.0-1
- New major upstream release 1.4.0
- Drop explicit requirements on php -- let php-pear pull in what is necessary

pinot-0.75-9.fc8
----------------
* Fri Aug 17 2007 Adel Gadllah <adel gadllah gmail com> 0.75-9
- Fix libtextcat language detection

poedit-1.3.7-1.fc8
------------------
* Fri Aug 17 2007 Konstantin Ryabitsev <icon fedoraproject org> - 1.3.7-1
- Upstream 1.3.7
- Require gettext (#253228)

python-kid-0.9.6-1.fc8
----------------------
* Fri Aug 17 2007 Konstantin Ryabitsev <icon fedoraproject org> - 0.9.6-1
- Upstream 0.9.6

python-kiwi-1.9.16-1.fc8
------------------------
* Fri Aug 17 2007 Konstantin Ryabitsev <icon fedoraproject org> - 1.9.16-1
- Upstream 1.9.16
- Appease license naming gods -- LGPLv2+

python-pgsql-0.9.6-1.fc8
------------------------
* Fri Aug 17 2007 Konstantin Ryabitsev <icon fedoraproject org> - 0.9.6-1
- Upstream 0.9.6
- Appease license naming gods

python-pygments-0.8.1-2.fc8
---------------------------

system-config-date-1.9.5-1.fc8
------------------------------
* Fri Aug 17 2007 Nils Philippsen <nphilipp redhat com> 1.9.5
- fix python string placeholders in id and ms translations (#250495, #250500)

system-config-network-1.4.0-2.fc8
---------------------------------
* Fri Aug 17 2007 Harald Hoyer <harald redhat com> - 1.4.0-2
- fixed desktop categories and build root

tiquit-2.4-5.fc8
----------------
* Thu Aug 16 2007 Jon Ciesla <limb jcomserv net> - 2.4-5
- License tag correction.

wise2-2.2.0-3.fc8
-----------------

wpa_supplicant-1:0.5.7-6.fc8
----------------------------
* Fri Aug 17 2007 Dan Williams <dcbw redhat com> - 0.5.7-6
- Fix compilation with RPM_OPT_FLAGS (rh #249951)
- Make debug output to logfile a runtime option

* Fri Aug 17 2007 Christopher Aillon <caillon redhat com> - 0.5.7-5
- Update the license tag

* Tue Jun 19 2007 Dan Williams <dcbw redhat com> - 0.5.7-4
- Fix initscripts to use -Dwext by default, be more verbose on startup
    (rh #244511)

wvdial-1.60-1.fc8
-----------------
* Fri Aug 17 2007 Harald Hoyer <harald rawhide home> - 1.60-1
- version 1.60
- changed license tag to LGPLv2

xbase-2.0.0-7.fc8
-----------------
* Fri Aug 17 2007 Hans de Goede <j w r degoede hhs nl> 2.0.0-7
- Update License tag for new Licensing Guidelines compliance
- Add patch by Bill Nottingham to fix building on ppc64 (bz 239131)
- Don't build and install a static version of the lib
- Put the utilities/tools in a -utils sub package (to make clear they are under
  a different license)

xemacs-21.5.28-5.fc8
--------------------
* Fri Aug 17 2007 Ville Skyttä <ville.skytta at iki.fi> - 21.5.28-5
- Turn on syntax highlighting by default only if lazy-lock is available.
- Requires(post): coreutils in main package and -nox.
- Scriptlet cleanups.
- License: GPLv2+

* Sat Jun 30 2007 Ville Skyttä <ville.skytta at iki.fi> - 21.5.28-4
- Turn on syntax highlighting with lazy-lock by default.
- Drop Application and X-Fedora categories and Encoding from desktop entry.
- Move diff-switches default from skeleton init.el to site-start.el.

* Sun Jun 24 2007 Ville Skyttä <ville.skytta at iki.fi> - 21.5.28-3
- Apply upstream fix for #245017.

xmms-adplug-1.2-5.fc8
---------------------
* Fri Aug 17 2007 Linus Walleij <triad df lth se> 1.2-5
- Update license field from LGPL to LGPLv2+

xorg-x11-drv-nv-2.1.3-1.fc8
---------------------------
* Fri Aug 17 2007 Adam Jackson <ajax redhat com> 2.1.3-1
- xf86-video-nv 2.1.3.

xorg-x11-drv-savage-2.1.3-1.fc8
-------------------------------
* Fri Aug 17 2007 Dave Airlie <airlied redhat com>  2.1.3-1
* Update to 2.1.3

yaz-3.0.8-1.fc8
---------------
* Fri Aug 17 2007 Konstantin Ryabitsev <icon fedoraproject org> - 3.0.8-1
- New upstream 3.0.8

Broken deps for i386
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.i386 requires firefox = 0:2.0.0.5
	Miro - 0.9.8.1-2.fc7.i386 requires libboost_python.so.2
	amanda - 2.5.2p1-7.fc8.i386 requires useradd
	compat-gda-mysql - 1.2.4-1.fc7.i386 requires libmysqlclient.so.10
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-PAE - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8PAE
	monotone - 0.35-4.fc8.i386 requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.i386 requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.i386 requires firefox = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.i386 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	source-highlight - 2.4-1.fc6.i386 requires libboost_regex.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_regex.so.2



Broken deps for x86_64
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.x86_64 requires libboost_python.so.2()(64bit)
	Miro - 0.9.8.1-2.fc7.x86_64 requires firefox = 0:2.0.0.5
	amanda - 2.5.2p1-7.fc8.x86_64 requires useradd
	amanda - 2.5.2p1-7.fc8.i386 requires useradd
	compat-gda-mysql - 1.2.4-1.fc7.x86_64 requires libmysqlclient.so.10()(64bit)
	conexus - 0.5.3-1.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.61.rc1.git9.fc8
	monotone - 0.35-4.fc8.x86_64 requires libboost_filesystem.so.2()(64bit)
	monotone - 0.35-4.fc8.x86_64 requires libboost_regex.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.i386 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.x86_64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	openvrml-devel - 0.16.6-2.fc8.i386 requires firefox-devel = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.x86_64 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosg.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgGA.so.1()(64bit)
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosg.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgGA.so.1()(64bit)
	source-highlight - 2.4-1.fc6.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_filesystem.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.ppc requires firefox = 0:2.0.0.5
	Miro - 0.9.8.1-2.fc7.ppc requires libboost_python.so.2
	amanda - 2.5.2p1-7.fc8.ppc requires useradd
	amanda - 2.5.2p1-7.fc8.ppc64 requires useradd
	brasero - 0.6.0-1.fc8.ppc requires libtotem-plparser.so.7
	compat-gda-mysql - 1.2.4-1.fc7.ppc requires libmysqlclient.so.10
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.ppc requires libboost_regex.so.2
	gnome-python2-totem - 2.19.2-1.fc8.ppc requires totem >= 0:1.4.0
	gnome-python2-totem - 2.19.2-1.fc8.ppc requires libtotem-plparser.so.7
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-smp - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8smp
	monotone - 0.35-4.fc8.ppc requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.ppc requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.ppc requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.ppc64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.ppc requires firefox = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.ppc64 requires firefox-devel = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.ppc requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	osgal - 20060903-3.fc7.ppc requires libosgDB.so.1
	osgal - 20060903-3.fc7.ppc requires libosgFX.so.1
	osgal - 20060903-3.fc7.ppc requires libosgParticle.so.1
	osgal - 20060903-3.fc7.ppc requires libosgProducer.so.1
	osgal - 20060903-3.fc7.ppc requires libosgSim.so.1
	osgal - 20060903-3.fc7.ppc requires libosgGA.so.1
	osgal - 20060903-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgText.so.1
	osgal - 20060903-3.fc7.ppc requires libosg.so.1
	osgal - 20060903-3.fc7.ppc requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosg.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgUtil.so.1
	rhythmbox - 0.11.1-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	rhythmbox - 0.11.1-1.fc8.ppc requires libtotem-plparser.so.7
	source-highlight - 2.4-1.fc6.ppc requires libboost_regex.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_regex.so.2



Broken deps for ppc64
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.ppc64 requires libboost_python.so.2()(64bit)
	Miro - 0.9.8.1-2.fc7.ppc64 requires firefox = 0:2.0.0.5
	amanda - 2.5.2p1-7.fc8.ppc64 requires useradd
	brasero - 0.6.0-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	gnome-python2-totem - 2.19.2-1.fc8.ppc64 requires totem >= 0:1.4.0
	gnome-python2-totem - 2.19.2-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-kdump - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8kdump
	monotone - 0.35-4.fc8.ppc64 requires libboost_regex.so.2()(64bit)
	monotone - 0.35-4.fc8.ppc64 requires libboost_filesystem.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	openvrml - 0.16.6-2.fc8.ppc64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml-devel - 0.16.6-2.fc8.ppc64 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	rhythmbox - 0.11.1-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	source-highlight - 2.4-1.fc6.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_filesystem.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]