[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070819 changes



New package comgt
	Linux UMTS/GPRS command-line tool

New package gnome-compiz-manager
	Compiz configuration utility

New package perl-Gtk2-Ex-CalendarButton
	Gtk2::Ex::CalendarButton Perl module


 
Updated Packages:

amarok-1.4.7-2.fc8
------------------
* Sat Aug 18 2007 Aurelien Bompard <abompard fedoraproject org> 1.4.7-2
- version 1.4.7

compat-db-4.5.20-3.fc8
----------------------
* Sat Aug 18 2007 Jindrich Novy <jnovy redhat com> 4.5.20-3
- remove db4 provides to workaround RPM obsoletes/provides problem (#111071),
  automatic library provides should be enough for compat-db
- obsolete old db4s again

crossfire-client-1.10.0-3.fc8
-----------------------------
* Sat Aug 18 2007 Wart <wart kobold org> 1.10.0-3
- License tag clarification

cvsgraph-1.6.1-4.fc8
--------------------
* Sat Aug 18 2007 Marek Mahut <mmahut fedoraproject.org> - 1.6.1-4
- Rebuild with correct license tag

efont-unicode-bdf-0.4.2-7.fc8
-----------------------------
* Sat Aug 18 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.4.2-7
- Drop X related dependency completely, along with chkfontpath drop
  (related to #252268, #252275)
- Generate fonts.dir at the build time instead of the runtime
  (following fonts-japanese)

em8300-0.16.3-1.fc8
-------------------
* Sat Aug 18 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.16.3-1
- 0.16.3.

* Fri Aug 10 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.16.3-0.1.rc3
- 0.16.3-rc3.
- License: GPLv2+

* Fri Jul 20 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.16.3-0.1.rc2
- 0.16.3-rc2.

evolution-2.11.90-2.fc8
-----------------------
* Sat Aug 18 2007 Matthew Barnes <mbarnes redhat com> - 2.11.90-2.fc8
- Add patch for RH bug #253348 (crash on startup).

* Wed Aug 15 2007 Matthew Barnes <mbarnes redhat com> - 2.11.90-1.fc8
- Update to 2.11.90

* Wed Aug 08 2007 Matthias Clasen <mclasen redhat com> - 2.11.6.1-2
- Update the license field
- Use %find_lang for help files

gauche-0.8.11-2.fc8
-------------------
* Sat Aug 18 2007 Gerard Milmeister <gemi bluewin ch> - 0.8.11-2
- exclude arch ppc64

* Sat Aug 18 2007 Gerard Milmeister <gemi bluewin ch> - 0.8.11-1
- new release 0.8.11

gauche-gl-0.4.4-2.fc8
---------------------
* Sat Aug 18 2007 Gerard Milmeister <gemi bluewin ch> - 0.4.4-2
- exclude arch ppc64, depends on non-existing ppc64 gauche

* Sat Aug 18 2007 Gerard Milmeister <gemi bluewin ch> - 0.4.4-1
- new release 0.4.4

gcstar-1.1.1-4.fc8
------------------
* Thu Aug 16 2007 Tian <tian c-sait net> - 1.1.1-4
- Updated license tag

* Sun May 27 2007 Tian <tian c-sait net> - 1.1.1-3
- Added Obsoletes tag

gdm-1:2.19.6-3.fc8
------------------
* Sat Aug 18 2007 Ray Strode <rstrode redhat com> - 1:2.19.6-3
- disable root password (see "low-hanging fruit" discussion on
  fedora-desktop-list)

ktechlab-0.3.69-4.20070626svn.fc8
---------------------------------
* Sat Aug 18 2007 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 0.3.6-6
- fixed conflict with alliance and changed license

nas-1.9-4.fc8
-------------
* Sat Aug 18 2007 Frank Büttner  <frank-buettner gmx net> - 1.9-4
- fix for bug #245712

* Sat Aug 11 2007 Frank Büttner  <frank-buettner gmx net> - 1.9-3
- fix for bug #250453

* Fri May 04 2007 Frank Büttner  <frank-buettner gmx net> - 1.9-2.fc8
- rebuild for the new ppc64 arch

nginx-0.5.31-2.fc8
------------------
* Sat Aug 18 2007 Jeremy Hinegardner <jeremy hinegardner org> - 0.5.31-2
- added --with-http_stub_status_module build option.
- added --with-http_sub_module build option.
- added use of pcre-config --cflags

perl-4:5.8.8-25.fc8
-------------------
* Sat Aug 18 2007 Stepan Kasal <skasal redhat com> - 4:5.8.8-25
- Remove unnnecessary parens from the License tags.

* Sat Aug 18 2007 Stepan Kasal <skasal redhat com> - 4:5.8.8-24
- Fix the License: tags.

* Fri Aug 17 2007 Stepan Kasal <skasal redhat com> - 4:5.8.8-23
- perl rpm requires the corresponding version of perl-libs rpm
- Resolves: rhbz#240540

perl-Convert-Binary-C-0.68-1.fc8
--------------------------------
* Sat Aug 18 2007 Alex Lancaster <alexl users sourceforge net> 0.68-1
- Update to lastest upstream

perl-Graph-0.83-2.fc8
---------------------
* Sat Aug 18 2007 Alex Lancaster <alexl users sourceforge net> 0.83-2
- Add missing BR: perl(Test::More)
perl-SVG-2.34-1.fc8
-------------------
* Sat Aug 18 2007 Alex Lancaster <alexl users sourceforge net> 2.34-1
- Update to latest upstream

* Fri Mar 23 2007 Alex Lancaster <alexl users sourceforge net> 2.33-2
- Filter extra non-explicit (SVG::Element) provides

* Wed Mar 14 2007 Alex Lancaster <alexl users sourceforge net> 2.33-1
- Update to 2.33
- Fix rpmlint issues

perl-SVK-2.0.2-1.fc8
--------------------
* Thu Aug 16 2007 Ian Burrell <ianburrell gmail com> - 2.0.2-1
- Update to 2.0.2
- Fix BuildRequires

* Mon Jun 18 2007 Ian Burrell <ianburrell gmail com> - 2.0.1-2
- Add Compress::Zlib to BuildRequires

* Sun Jun 17 2007 Ian Burrell <ianburrell gmail com> - 2.0.1-1
- Update to 2.0.1
- Filter optional File::LibMagic

perl-SVN-Mirror-0.73-2.fc8
--------------------------
* Thu Aug 16 2007 Ian Burrell <ianburrell gmail com> - 0.73-2
- Fix BuildRequires

perl-SVN-Simple-0.27-5.fc8
--------------------------
* Thu Aug 16 2007 Ian Burrell <ianburrell gmail com> - 0.27-5
- Fix BuildRequires

* Mon Sep 11 2006 Ian Burrell <ianburrell gmail com> - 0.27-4
- Rebuild for FC6

* Wed Jun 28 2006 Ian Burrell <ianburrell gmail com> - 0.27-3
- Add buildrequires on SVN::Core

perl-XML-Writer-0.603-1.fc8
---------------------------
* Sat Aug 18 2007 Alex Lancaster <alexl users sourceforge net> 0.603-1
- Update to latest upstream

piklab-0.14.5-1.fc8
-------------------
* Fri Aug 17 2007 Alain Portal <aportal[AT]univ-montp2[DOT]fr> 0.14.5-1
- New upstream version
  - %patch0 is no more needed
  - Update %patch2
  - Add man pages
  - New Licence GPLv2+

python-clientform-0.2.7-1.fc8
-----------------------------
* Sat Aug 18 2007 Luke Macken <lmacken redhat com> 0.2.7-1
- 0.2.7

python-turbokid-1.0.2-1.fc8
---------------------------
* Sat Aug 18 2007 Luke Macken <lmacken redhat com> - 1.0.2-1
- 1.0.2

qof-0.7.2-1.fc8
---------------
* Sat Aug 18 2007 Toshio Kuratomi <toshio-tiki-lounge.com> - 0.7.2-1
- Upgrade to upstream 0.7.2.
- Fix license tag.
- Make Provides versioned.
- Documentation is under the GFDL.  Mark it as such.

selinux-policy-3.0.5-8.fc8
--------------------------
* Sat Aug 18 2007 Dan Walsh <dwalsh redhat com> 3.0.5-8
- Allow xserver access to urand

system-config-users-1.2.65-1.fc8
--------------------------------
* Sat Aug 18 2007 Nils Philippsen <nphilipp redhat com> - 1.2.65
- avoid more duplicate shortcuts (#253319)

texmaker-1:1.6-3.fc8
--------------------
* Sat Aug 18 2007 Deji Akingunola <dakingun gmail com> - 1:1.6-3
- Use xdg-open instead of hardcording apps (bz#245269)

* Mon Aug 06 2007 Deji Akingunola <dakingun gmail com> - 1:1.6-3
- License tag update

vdradmin-am-3.6.0-0.1.beta.fc8
------------------------------
* Sat Aug 18 2007 Ville Skyttä <ville.skytta at iki.fi> - 3.6.0-0.1.beta
- 3.6.0beta.
- Sync user/group creation scriptlet with current packaging guidelines.
- Add LSB comment block to init script.
- License: GPLv2+ and GPLv2

wine-0.9.43-2.fc8
-----------------
* Sat Aug 18 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.43-2
- fix license
- fix #248999

* Sat Aug 11 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.43-1
- version upgrade
- fix init-script output (#252144)
- add lsb stuff (#247096)

Broken deps for i386
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.i386 requires firefox = 0:2.0.0.5
	Miro - 0.9.8.1-2.fc7.i386 requires libboost_python.so.2
	amanda - 2.5.2p1-7.fc8.i386 requires useradd
	compat-gda-mysql - 1.2.4-1.fc7.i386 requires libmysqlclient.so.10
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	gauche-gtk - 0.4.1-12.fc7.i386 requires gauche = 0:0.8.10
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-PAE - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8PAE
	monotone - 0.35-4.fc8.i386 requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.i386 requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.i386 requires firefox = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.i386 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	source-highlight - 2.4-1.fc6.i386 requires libboost_regex.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_regex.so.2



Broken deps for x86_64
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.x86_64 requires libboost_python.so.2()(64bit)
	Miro - 0.9.8.1-2.fc7.x86_64 requires firefox = 0:2.0.0.5
	amanda - 2.5.2p1-7.fc8.x86_64 requires useradd
	amanda - 2.5.2p1-7.fc8.i386 requires useradd
	compat-gda-mysql - 1.2.4-1.fc7.x86_64 requires libmysqlclient.so.10()(64bit)
	conexus - 0.5.3-1.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	gauche-gtk - 0.4.1-12.fc7.x86_64 requires gauche = 0:0.8.10
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.61.rc1.git9.fc8
	monotone - 0.35-4.fc8.x86_64 requires libboost_filesystem.so.2()(64bit)
	monotone - 0.35-4.fc8.x86_64 requires libboost_regex.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.i386 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.x86_64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	openvrml-devel - 0.16.6-2.fc8.i386 requires firefox-devel = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.x86_64 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosg.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgGA.so.1()(64bit)
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosg.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgGA.so.1()(64bit)
	source-highlight - 2.4-1.fc6.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_filesystem.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.ppc requires firefox = 0:2.0.0.5
	Miro - 0.9.8.1-2.fc7.ppc requires libboost_python.so.2
	amanda - 2.5.2p1-7.fc8.ppc requires useradd
	amanda - 2.5.2p1-7.fc8.ppc64 requires useradd
	brasero - 0.6.0-1.fc8.ppc requires libtotem-plparser.so.7
	compat-gda-mysql - 1.2.4-1.fc7.ppc requires libmysqlclient.so.10
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.ppc requires libboost_regex.so.2
	gauche-gtk - 0.4.1-12.fc7.ppc requires gauche = 0:0.8.10
	gnome-python2-totem - 2.19.2-1.fc8.ppc requires totem >= 0:1.4.0
	gnome-python2-totem - 2.19.2-1.fc8.ppc requires libtotem-plparser.so.7
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-smp - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8smp
	monotone - 0.35-4.fc8.ppc requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.ppc requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.ppc requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.ppc64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.ppc requires firefox = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.ppc64 requires firefox-devel = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.ppc requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	osgal - 20060903-3.fc7.ppc requires libosgDB.so.1
	osgal - 20060903-3.fc7.ppc requires libosgFX.so.1
	osgal - 20060903-3.fc7.ppc requires libosgParticle.so.1
	osgal - 20060903-3.fc7.ppc requires libosgProducer.so.1
	osgal - 20060903-3.fc7.ppc requires libosgSim.so.1
	osgal - 20060903-3.fc7.ppc requires libosgGA.so.1
	osgal - 20060903-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgText.so.1
	osgal - 20060903-3.fc7.ppc requires libosg.so.1
	osgal - 20060903-3.fc7.ppc requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosg.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgUtil.so.1
	rhythmbox - 0.11.1-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	rhythmbox - 0.11.1-1.fc8.ppc requires libtotem-plparser.so.7
	source-highlight - 2.4-1.fc6.ppc requires libboost_regex.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_regex.so.2



Broken deps for ppc64
----------------------------------------------------------
	Miro - 0.9.8.1-2.fc7.ppc64 requires libboost_python.so.2()(64bit)
	Miro - 0.9.8.1-2.fc7.ppc64 requires firefox = 0:2.0.0.5
	amanda - 2.5.2p1-7.fc8.ppc64 requires useradd
	brasero - 0.6.0-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	gnome-python2-totem - 2.19.2-1.fc8.ppc64 requires totem >= 0:1.4.0
	gnome-python2-totem - 2.19.2-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-kdump - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8kdump
	monotone - 0.35-4.fc8.ppc64 requires libboost_regex.so.2()(64bit)
	monotone - 0.35-4.fc8.ppc64 requires libboost_filesystem.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	openvrml - 0.16.6-2.fc8.ppc64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml-devel - 0.16.6-2.fc8.ppc64 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	rhythmbox - 0.11.1-1.fc8.ppc64 requires libtotem-plparser.so.7()(64bit)
	source-highlight - 2.4-1.fc6.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_filesystem.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]