[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pkgs that need to build rebuilt against new db4



On Mon, 27 Aug 2007 15:42:29 +0200, Oliver Falk wrote:

> repoclosure run with compat-db excluded shows up the following:
> 
> package: jigdo - 0.7.3-3.fc7.i386 from os
>   unresolved deps:
>      libdb-4.3.so
> 
> package: jigdo - 0.7.3-3.fc7.i386 from updates
>   unresolved deps:
> 
> package: ruby-bdb - 0.6.0-1.fc7.i386 from updates
>   unresolved deps:
>      libdb-4.3.so
> 
> 
> I also know about ruby-libs and iproute, that still dep on libdb-4.5.so
> and I wonder they don't show up in this list...

Since there should be more packages in the list, did you run it with
option -n/--newest? And did you point it to the primary rawhide site
or a local mirror (which probably carried older pkgs of db)?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]