[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora-devel compose and obsoleted rpms



Hello all,

what needs to be done to get old rpms thrown out of the
Fedora-devel compose? Maybe not all need to go, but for most
we now only maintain the new packages.

dbus-sharp-0.63-6.fc6.i386.rpm is obsoleted by ndesk-dbus-0.5.2-9.fc8.i386.rpm
digikamimageplugins-0.9.1-1.fc7.i386.rpm is obsoleted by digikam-0.9.2-2.fc8.i386.rpm
digikamimageplugins-doc-0.9.0-1.noarch.rpm is obsoleted by digikam-doc-0.9.2-0.1.beta2.fc8.noarch.rpm
eclipse-mylyn-bugzilla-2.0.0-4.fc8.i386.rpm is obsoleted by eclipse-mylar-bugzilla-2.0-0.1.M2a.1.fc7.i386.rpm
eclipse-mylar-2.0-0.1.M2a.1.fc7.i386.rpm is obsoleted by eclipse-mylyn-2.0.0-4.fc8.i386.rpm
eclipse-mylar-ide-2.0-0.1.M2a.1.fc7.i386.rpm is obsoleted by eclipse-mylyn-ide-2.0.0-4.fc8.i386.rpm
eclipse-mylar-trac-2.0-0.1.M2a.1.fc7.i386.rpm is obsoleted by eclipse-mylyn-trac-2.0.0-4.fc8.i386.rpm
gaim-otr-3.0.1-0.6.20060712cvs.fc7.i386.rpm is obsoleted by pidgin-otr-3.1.0-2.fc8.i386.rpm
gcfilms-6.4-2.fc6.noarch.rpm is obsoleted by gcstar-1.1.1-4.fc8.noarch.rpm
jaxen-bootstrap-1.1-1jpp.1.fc7.noarch.rpm is obsoleted by jaxen-1.1-1jpp.2.fc7.noarch.rpm
system-config-firewall-tui-1.0.4-1.fc8.noarch.rpm is obsoleted by system-config-securitylevel-tui-1.7.0-5.1.fc8.i386.rpm
openpbx-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-1.2-0.3.rc4.20070822.i386.rpm
openpbx-alsa-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-alsa-1.2-0.3.rc4.20070822.i386.rpm
openpbx-bluetooth-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-bluetooth-1.2-0.3.rc4.20070822.i386.rpm
openpbx-capi-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-capi-1.2-0.3.rc4.20070822.i386.rpm
openpbx-devel-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-devel-1.2-0.3.rc4.20070822.i386.rpm
openpbx-jabber-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-jabber-1.2-0.3.rc4.20070822.i386.rpm
openpbx-javascript-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-javascript-1.2-0.3.rc4.20070822.i386.rpm
openpbx-ldap-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-ldap-1.2-0.3.rc4.20070822.i386.rpm
openpbx-misdn-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-misdn-1.2-0.3.rc4.20070822.i386.rpm
openpbx-mysql-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-mysql-1.2-0.3.rc4.20070822.i386.rpm
openpbx-odbc-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-odbc-1.2-0.3.rc4.20070822.i386.rpm
openpbx-ogi-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-ogi-1.2-0.3.rc4.20070822.i386.rpm
openpbx-postgresql-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-postgresql-1.2-0.3.rc4.20070822.i386.rpm
openpbx-zaptel-1.2-3.rc3.svn2540.fc7.i386.rpm is obsoleted by callweaver-zaptel-1.2-0.3.rc4.20070822.i386.rpm
pdftohtml-0.36-10.fc8.i386.rpm is obsoleted by poppler-utils-0.5.91-2.fc8.i386.rpm
php-dbase-5.2.1-1.fc7.i386.rpm is obsoleted by php-common-5.2.3-7.i386.rpm
php-pear-PHPUnit2-2.3.6-1.fc6.noarch.rpm is obsoleted by php-pear-PHPUnit-3.0.5-3.fc7.noarch.rpm
postgresql-pgpool-3.4-2.fc8.i386.rpm is obsoleted by postgresql-pgpool-II-1.2-4.fc8.i386.rpm
sturmbahnfahrer-1.4-1.fc8.i386.rpm is obsoleted by stormbaancoureur-1.5.1-1.fc8.i386.rpm
system-config-securitylevel-1.7.0-5.1.fc8.i386.rpm is obsoleted by system-config-firewall-1.0.4-1.fc8.noarch.rpm
sazanami-fonts-gothic-0.20040629-3.20061016.fc8.noarch.rpm is obsoleted by fonts-japanese-0.20061016-10.fc8.noarch.rpm
sazanami-fonts-mincho-0.20040629-3.20061016.fc8.noarch.rpm is obsoleted by fonts-japanese-0.20061016-10.fc8.noarch.rpm
ufsparse-2.1.1-1.fc6.i386.rpm is obsoleted by suitesparse-3.0.0-2.fc8.i386.rpm
ufsparse-devel-2.1.1-1.fc6.i386.rpm is obsoleted by suitesparse-devel-3.0.0-2.fc8.i386.rpm

regards,

Florian La Roche


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]