[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071203 changes



New package perl-Net-SSH2
	Support for the SSH 2 protocol via libSSH2

New package texlive-texmf
	Architecture independent parts of the TeX formatting system

New package texlive-texmf-errata
	Errata for texlive-texmf


Removed package gnomescan

Updated Packages:

Pound-2.4-0.1.e.fc9
-------------------

apr-util-1.2.12-2.fc9
---------------------
* Mon Dec 03 2007 Jesse Keating <jkeating redhat com> - 1.2.12-2
- remove all instances of MySQL flags being added to APRUTIL_LDFLAGS

avr-binutils-2.17-5.fc9
-----------------------
* Sun Dec 02 2007 Hans de Goede <j w r degoede hhs nl> 2.17-5
- Fix building with texinfo version > 4.9 (4.11 for example)

awstats-6.7-2.fc9
-----------------
* Sun Dec 02 2007 Aurelien Bompard <abompard fedoraproject org> 6.7-2
- awstats does not actually require httpd (bug 406901)

beagle-0.2.18-2.fc9
-------------------
* Sun Dec 02 2007 Matthias Clasen <mclasen redhat com> - 0.2.18-2
- Add BuildRequires for desktop-file-utils
- Fix up license field

cfengine-2.2.3-2.fc9
--------------------
* Sun Dec 02 2007 Jeff Sheltren <jeff osuosl org> 2.2.3-2
- fix libdir regex in files section, don't include debug files (#407881)

dia-1:0.96.1-5.fc9
------------------
* Sun Dec 02 2007 Hans de Goede <j w r degoede hhs nl> 1:0.96.1-5
- Do not put dia in both the Office and the Graphics application menus
  (bz 408041)

drivel-2.1.1-0.2.20071130svn.fc9
--------------------------------
* Sun Dec 02 2007 Paul W. Frields <stickster gmail com> - 2.1.1-0.2.20071130svn
- Fix some BuildRequires
- Patch .desktop file to meet standards

* Fri Nov 30 2007 Paul W. Frields <stickster gmail com> - 2.1.1-0.1.20071130svn
- Update to latest SVN
- Use OpenSSL library instead of beecrypt for MD5
- Patch proxy URI behavior

emelfm2-0.3.6-1.fc9
-------------------
* Sun Dec 02 2007 Christoph Wickert <fedora christoph-wickert de> - 0.3.6.1-1
- Update 0.3.6 with upstream's e2-0.3.6-07-12-01.patch
- Enable the ACL plugin

fbreader-0.8.8-1.fc9
--------------------
* Sun Dec 02 2007 Michel Salim <michel sylvan gmail com> - 0.8.8-1
- Update to 0.8.8
fvwm-2.5.24-1.fc9
-----------------
* Sun Dec 02 2007 Adam Goode <adam spicenitz org> - 2.5.24-1
- New upstream release
- Fixes segfault (#382321)

gcc-4.1.2-35
------------
* Sun Dec 02 2007 Jakub Jelinek <jakub redhat com> 4.1.2-35
- two ctor preevaluation fixes (Olivier Hainque,
  Eric Botcazou, #407281)
- slightly weaken diagnostics for declared, but undefined static data
  members in anon ns classes (#402521, PR c++/34238)
- consider static data members and static member functions in anon ns
  classes to be external for C++ linkage type handling (PR c++/34213)
- handle OBJ_TYPE_REF in C++ diagnostics (PR c++/34275)

gnome-vfs2-2.20.1-2.fc9
-----------------------
* Mon Dec 03 2007 Matthias Clasen <mclasen redhat com> - 2.20.1-2
- Build the mime.cache handling code

* Mon Nov 12 2007 Matthias Clasen <mclasen redhat com> - 2.20.1-1
- Update to 2.20.1 (fixes a dns-sd crash)

* Tue Oct 23 2007 Matthias Clasen <mclasen redhat com> - 2.20.0-4
- Rebuild against new dbus-glib

gpart-0.1h-8.fc9
----------------
* Sat Dec 01 2007 David Cantrell <dcantrell redhat com> - 0.1h-8
- Merge review (#225853)

gtk-xfce-engine-2.4.2-1.fc9
---------------------------
* Sun Nov 18 2007 Kevin Fenzi <kevin tummy com> - 2.4.2-1
- Update to 2.4.2

inkscape-0.45.1-4.fc9
---------------------
* Sun Dec 02 2007 Lubomir Kundrak <lkundrak redhat com> - 0.45.1-4
- Added missing dependencies for modules (#301881)

kbilliards-0.8.7b-5.fc9
-----------------------
* Sun Dec 02 2007 Hans de Goede <j w r degoede hhs nl> 0.8.7b-5
- BuildRequire kdelibs3-devel instead of kdelibs-devel as that now is
  kde4 based, and we need kde 3

kdiff3-0.9.92-11.fc9
--------------------
* Sun Dec 02 2007 Neal Becker <ndbecker2 gmail com> - 0.9.92-11
- BR qt-devel
- source /etc/profile.d/qt.sh for mock

kid3-0.10-2.fc9
---------------
* Mon Dec 03 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.10-2
- Use xdg-open as the default browser.

* Sun Dec 02 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.10-1
- 0.10, desktop entry patch applied upstream.
- Build for KDE4 in F9+, KDE3 in earlier.

* Sun Dec 02 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.9-3
- BuildRequire libvorbis-devel, and kdelibs3-devel instead of kdelibs-devel.

klamav-0.41.1-7.fc9
-------------------
* Sun Dec 02 2007 Andy Shevchenko <andy smile org ua> 0.41.1-7
- build with kdelibs3-devel
  (http://www.redhat.com/archives/fedora-devel-announce/2007-November/msg00005.html)

komparator-0.8-2.fc9
--------------------
* Sun Dec 02 2007 Neal Becker <ndbecker2 gmail com> - 0.8-2
- Fix mock build
- BR kdebase -> kdebase3

libxfce4mcs-4.4.2-1.fc9
-----------------------
* Sun Nov 18 2007 Kevin Fenzi <kevin tummy com> - 4.4.2-1
- Update to 4.4.2

libxfce4util-4.4.2-1.fc9
------------------------
* Sun Dec 02 2007 Kevin Fenzi <kevin tummy com> - 4.4.2-1
- Update to 4.4.2

libxfcegui4-4.4.2-1.fc9
-----------------------
* Sun Nov 18 2007 Kevin Fenzi <kevin tummy com> - 4.4.2-1
- Update to 4.4.2

liferea-1.4.9-2.fc9
-------------------
* Sun Dec 02 2007 Brian Pepple <bpepple fedoraproject org> - 1.4.9-2
- Update feed patch.

* Sun Dec 02 2007 Brian Pepple <bpepple fedoraproject org> - 1.4.9-1
- Update to 1.4.9.

openoffice.org-1:2.3.1-9.6.fc9
------------------------------
* Sat Dec 01 2007 Caolan McNamara <caolanm redhat com> - 1:2.3.1-9.6
- add workspace.cmcfixes39.patch for ooo#83751 and use system writer2latex

* Thu Nov 29 2007 Caolan McNamara <caolanm redhat com> - 1:2.3.1-9.5
- split out thesauri
- move autocorrect files into langpacks and make appropiate aliases
- allow "import uno" to just work out of the box

* Sat Nov 24 2007 Caolan McNamara <caolanm redhat com> - 1:2.3.1-9.4
- Resolves: rhbz#384391 add openoffice.org-2.3.1.ooo83930.sw.flushanchors.patch
- split out libhyphen and hyphenators
- add openoffice.org-2.3.1.ooo84001.slideshow.gccisaprick.patch coz gcc hates us
- drop openoffice.org-2.3.1.83876.unopkg.avoida11y.patch coz upstream won't do it

policycoreutils-2.0.32-2.fc9
----------------------------
* Sun Dec 02 2007 Dan Walsh <dwalsh redhat com> 2.0.32-2
- Fix handling of disable selinux button in gui

* Mon Nov 19 2007 Dan Walsh <dwalsh redhat com> 2.0.32-1
- Upgrade from NSA
	* load_policy initial load option from Chad Sellers.

poppler-0.6.2-3.fc9
-------------------
* Sun Dec 02 2007 Matthias Clasen <mclasen redhat com> - 0.6.2-3
- Fix the qt3 checks some more

powerpc-utils-1.0.6-2.fc9
-------------------------

qt4-4.3.2-6.fc9
---------------
* Sun Dec 02 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 4.3.2-6
- move qdbus to main pkg (#407861)

qt4-theme-quarticurve-0.0-0.9.beta6.fc9
---------------------------------------
* Mon Dec 03 2007 Kevin Kofler <Kevin tigcc ticalc org> - 0.0-0.9.beta6
- Update to beta 6:
  - Use system (rather than builtin Qt) icons in Qt 4 dialogs also in KDE 4 apps

recordmydesktop-0.3.6-2.fc9
---------------------------
* Sun Dec 02 2007 Sindre Pedersen Bjørdal <foolish[AT]guezz.net> - 0.3.6-2
- Add jack support

seamonkey-1.1.7-2.fc9
---------------------
* Sun Dec 02 2007 Kai Engert <kengert redhat com> - 1.1.7-2
- SeaMonkey 1.1.7

selinux-policy-3.2.1-2.fc9
--------------------------
* Sun Dec 02 2007 Dan Walsh <dwalsh redhat com> 3.2.1-2
* Fri Nov 30 2007 Dan Walsh <dwalsh redhat com> 3.2.1-1
- Remove user based home directory separation

smart-0.52-52.fc9
-----------------
* Sun Dec 02 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.52-52
- BuildRequire kdelibs3-devel instead of kdelibs-devel.
- Explicitly source qt profile.d snippet during build.

* Wed Oct 24 2007 Ville Skyttä <ville.skytta at iki.fi> - 0.52-51
- Re-remove dropped and no longer needed autofs5 patch.

* Sun Oct 07 2007 Axel Thimm <Axel Thimm ATrpms net> - 0.52-50
- Update to 0.52.
- Fix pam stack type detection.

soprano-1.98.0-1.fc9
--------------------
* Sun Dec 02 2007 Kevin Kofler <Kevin tigcc ticalc org> 1.98.0-1
- soprano-1.98.0 (soprano 2 rc 1)
- update glibc/open patch

taxipilot-0.9.2-4.fc9
---------------------
* Sun Dec 02 2007 Hans de Goede <j w r degoede hhs nl> 0.9.2-4
- BuildRequire kdelibs3-devel (and kdemultimedia3-devel) instead of
  kdelibs-devel as that now is kde4 based, and we need kde 3

vbetool-0.7-4.fc9
-----------------
* Sun Dec 02 2007 Till Maas <opensource till name> - 0.7-4
- libz.a is now in a -static subpackage, add to BR
xfce-mcs-manager-4.4.2-1.fc9
----------------------------
* Sun Nov 18 2007 Kevin Fenzi <kevin tummy com> - 4.4.2-1
- Update to 4.4.2
- Remove unneeded patch

Broken deps for i386
----------------------------------------------------------
	Miro - 0.9.9.9-1.fc9.i386 requires gecko-libs = 0:1.8.1.9
	audacious-docklet - 0.1.1-2.fc7.i386 requires libaudacious.so.5
	beagle - 0.2.18-2.fc9.i386 requires mono(gsf-sharp) = 0:0.0.0.7
	openvrml-xembed - 0.16.7-1.fc9.i386 requires gecko-libs = 0:1.8.1.9
	ruby-gtkmozembed - 0.16.0-16.fc9.i386 requires gecko-libs = 0:1.8.1.9
	seamonkey - 1.1.7-2.fc9.i386 requires nss >= 0:3.12.0
	seamonkey - 1.1.7-2.fc9.i386 requires nspr >= 0:4.7.0
	sysprof - 1.0.8-2.fc8.i386 requires kmod-sysprof >= 0:1.0.8
	testdisk - 6.8-1.fc8.i386 requires libntfs.so.9
	xfce4-panel-devel - 4.4.1-4.fc8.i386 requires libxfce4util-devel = 0:4.4.1
	xfce4-panel-devel - 4.4.1-4.fc8.i386 requires libxfcegui4-devel = 0:4.4.1



Broken deps for x86_64
----------------------------------------------------------
	Miro - 0.9.9.9-1.fc9.x86_64 requires gecko-libs = 0:1.8.1.9
	audacious-docklet - 0.1.1-2.fc7.x86_64 requires libaudacious.so.5()(64bit)
	beagle - 0.2.18-2.fc9.x86_64 requires mono(gsf-sharp) = 0:0.0.0.7
	openvrml-xembed - 0.16.7-1.fc9.x86_64 requires gecko-libs = 0:1.8.1.9
	ruby-gtkmozembed - 0.16.0-16.fc9.x86_64 requires gecko-libs = 0:1.8.1.9
	seamonkey - 1.1.7-2.fc9.x86_64 requires nss >= 0:3.12.0
	seamonkey - 1.1.7-2.fc9.x86_64 requires nspr >= 0:4.7.0
	sysprof - 1.0.8-2.fc8.x86_64 requires kmod-sysprof >= 0:1.0.8
	testdisk - 6.8-1.fc8.x86_64 requires libntfs.so.9()(64bit)
	xfce4-panel-devel - 4.4.1-4.fc8.x86_64 requires libxfce4util-devel = 0:4.4.1
	xfce4-panel-devel - 4.4.1-4.fc8.x86_64 requires libxfcegui4-devel = 0:4.4.1
	xfce4-panel-devel - 4.4.1-4.fc8.i386 requires libxfce4util-devel = 0:4.4.1
	xfce4-panel-devel - 4.4.1-4.fc8.i386 requires libxfcegui4-devel = 0:4.4.1



Broken deps for ppc
----------------------------------------------------------
	Miro - 0.9.9.9-1.fc9.ppc requires gecko-libs = 0:1.8.1.9
	audacious-docklet - 0.1.1-2.fc7.ppc requires libaudacious.so.5
	beagle - 0.2.18-2.fc9.ppc requires mono(gsf-sharp) = 0:0.0.0.7
	monodevelop - 0.17-4.fc9.ppc requires boo
	openvrml-xembed - 0.16.7-1.fc9.ppc requires gecko-libs = 0:1.8.1.9
	ruby-gtkmozembed - 0.16.0-16.fc9.ppc requires gecko-libs = 0:1.8.1.9
	seamonkey - 1.1.7-2.fc9.ppc requires nss >= 0:3.12.0
	seamonkey - 1.1.7-2.fc9.ppc requires nspr >= 0:4.7.0
	testdisk - 6.8-1.fc8.ppc requires libntfs.so.9
	xfce4-panel-devel - 4.4.1-4.fc8.ppc64 requires libxfce4util-devel = 0:4.4.1
	xfce4-panel-devel - 4.4.1-4.fc8.ppc64 requires libxfcegui4-devel = 0:4.4.1
	xfce4-panel-devel - 4.4.1-4.fc8.ppc requires libxfce4util-devel = 0:4.4.1
	xfce4-panel-devel - 4.4.1-4.fc8.ppc requires libxfcegui4-devel = 0:4.4.1



Broken deps for ppc64
----------------------------------------------------------
	Miro - 0.9.9.9-1.fc9.ppc64 requires gecko-libs = 0:1.8.1.9
	audacious-docklet - 0.1.1-2.fc7.ppc64 requires libaudacious.so.5()(64bit)
	openvrml-xembed - 0.16.7-1.fc9.ppc64 requires gecko-libs = 0:1.8.1.9
	ruby-gtkmozembed - 0.16.0-16.fc9.ppc64 requires gecko-libs = 0:1.8.1.9
	seamonkey - 1.1.7-2.fc9.ppc64 requires nss >= 0:3.12.0
	seamonkey - 1.1.7-2.fc9.ppc64 requires nspr >= 0:4.7.0
	testdisk - 6.8-1.fc8.ppc64 requires libntfs.so.9()(64bit)
	xfce4-panel-devel - 4.4.1-4.fc8.ppc64 requires libxfce4util-devel = 0:4.4.1
	xfce4-panel-devel - 4.4.1-4.fc8.ppc64 requires libxfcegui4-devel = 0:4.4.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]