[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

I have a problem with Courier Imap



I have problem with installing  Courier Imap . when I try to install
courier-imap-pop3-1.5.3-5.i386.rpm but it conflicts Cyrus Sasl and needs
courier-imap-common. then I tried to install courier-imap-common but
this time it needs rc-scripts then I tried to install rc-scripts but it
gives errors bellow. please help me how can I install courier-imap


error: Failed dependencies:
bdflush is needed by rc-scripts-0.3.1-13.i686
iproute2 is needed by rc-scripts-0.3.1-13.i686
initscripts < 4.26 conflicts with setup-2.5.49-1.noarch
initscripts <= 5.30-1 conflicts with chkconfig-1.3.29-1.i386
initscripts < 6.55 conflicts with psacct-6.3.2-41.i386
initscripts < 7.84 conflicts with udev-084-13.fc5.2.i386
initscripts < 7.23 conflicts with kernel-smp-2.6.20-1.2312.fc5.i686
initscripts < 7.23 conflicts with kernel-2.6.20-1.2312.fc5.i586
initscripts < 7.23 conflicts with

kernel-2.6.20-1.2319.fc5.i586
initscripts < 7.23 conflicts with kernel-smp-2.6.20-1.2319.fc5.i686
initscripts < 7.23 conflicts with (installed)
kernel-smp-2.6.20-1.2312.fc5.i686
initscripts < 7.23 conflicts with (installed)
kernel-2.6.20-1.2312.fc5.i586
initscripts < 7.23 conflicts with (installed)
kernel-2.6.20-1.2319.fc5.i586
initscripts < 7.23 conflicts with (installed)
kernel-smp-2.6.20-1.2319.fc5.i686
/sbin/service is needed by (installed) distcache-1.4.5-13.i386
/sbin/service is needed by (installed) cyrus-sasl-2.1.21-10.i386
/sbin/service is needed by (installed) postfix-2.2.8-1.2.i386
/sbin/service is needed by (installed) bluez-utils-2.25-4.i386
/sbin/service is needed by (installed) irqbalance-1.12-1.25.i386
/sbin/service is needed by (installed) rng-utils-2.0-1.11.i386
/sbin/service is needed by (installed) xinetd-2.3.13-6.2.1.i386
/sbin/service is needed by (installed)

acpid-1.0.4-2.i386
/sbin/service is needed by (installed) rp-pppoe-3.5-31.i386
/sbin/service is needed by (installed) cpuspeed-1.2.1-1.36.fc5.i386
/sbin/service is needed by (installed) yum-2.6.1-0.fc5.noarch
/sbin/service is needed by (installed) vixie-cron-4.1-58.fc5.i386
/sbin/service is needed by (installed) vnc-4.1.1-39.fc5.i386
/sbin/service is needed by (installed) smartmontools-5.36-fc5.1.i386
/sbin/service is needed by (installed) proftpd-1.3.0a-3.fc5.i386
/sbin/service is needed by (installed) cyrus-imapd-2.3.1-2.8.fc5.i386


Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it now.
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]