[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upstream package splitted into sub-packages: ipe, figtoipe.



On Tue, 2007-12-04 at 09:52 +0100, Nicolas Mailhot wrote:

> I'll assume figtoipe makes no sense without ipe
> 
> The solution then is probably something like making separate figtoipe
> depend on ipe > last_bundled_version, and have it obsolete ipe <=
> last_bundled_version

You'll need "Obsoletes: ipe <= ..." anyway otherwise the upgrade will
leave the user without the figtoipe tool.

Nils
-- 
     Nils Philippsen    /    Red Hat    /    nphilipp redhat com
"Those who would give up Essential Liberty to purchase a little
Temporary
 Safety, deserve neither Liberty nor Safety."  --  B. Franklin, 1759
 PGP fingerprint:  C4A8 9474 5C4C ADE3 2B8F  656D 47D8 9B65 6951 3011


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]