[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken BuildRequires in rawhide



>>>>> "-" == Michael Schwendt  writes:

-> These are broken BuildRequires in the rawhide src.rpms: package:

-> Miro - 0.9.9.9-1.fc9.src from fedora-development-source unresolved
-> deps: gecko-devel = 0:1.8.1.9

[...]

-> package: ruby-gnome2 - 0.16.0-16.fc9.src from
-> fedora-development-source unresolved deps: gecko-devel = 0:1.8.1.9

These packages don't rebuild yet against the new xulrunner package
(which provides gecko-devel: 1.9), work in fixing these packages to
rebuild against xulrnner is in progress here:

http://fedoraproject.org/wiki/Releases/FeatureXULRunner#head-dfcf813a6229d3b644b691df960c2d6716f2447c

Alex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]