[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken BuildRequires in rawhide



>>>>> "CA" == Christopher Aillon  writes:

[...]

>> These packages don't rebuild yet against the new xulrunner package
>> (which provides gecko-devel: 1.9), work in fixing these packages to
>> rebuild against xulrnner is in progress here:

CA> So rebuild against gecko-devel = 1.8.1.10 (which comes from
CA> firefox) in the meantime.

OK, I didn't know that was still an option.  (Just for clarification,
I'm just the co-maintainer for Miro, although I have occasionally
bumped the ruby-gnome2 package for dep breakage in the past).

Alex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]