[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Heads up: openldap and openssl changed in devel



On Tue, 2007-12-04 at 09:10 +0100, Tomas Mraz wrote:
> There are new versions of OpenLDAP (2.4.6) and OpenSSL (0.9.8g) with 
> different soname in rawhide. Please rebuild your packages, which depend 
> on openldap and openssl.

I really would like to rebuild samba packages, unfortunately KDE and its
problems with GPLv3) is still blocking the new samba packages...

Is there any news from Trolltech about KDE libraries licensing?

Can we disable libsmbclient support in KDE while we wait ?

Simo.

-- 
| Simo S Sorce |
| Sr.Soft.Eng. |
| Red Hat, Inc |
| New York, NY |


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]