[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: TeXLive is in rawhide



On Di Dezember 4 2007, Michael Schwendt wrote:

> If no specific release is asked for, it is not necessary anymore to
> compare a package's %release value. Just as in
>
> Requires: foo = 3.0
>
> where your counter-example from below cannot be applied either, since
> the "equal than" comparison works differently. Any release will match,
> but you cannot "rpmdev-vercmp 3.0-1 3.0" to prove it.

Is 

Requires: foo > 3.0

satisfied with foo-3.0-1 or only with every version of foo that is higher than 
3.0, e.g. foo-3.1-1?

Regards,
Till

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]