[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: TeXLive is in rawhide



On Wed, 05 Dec 2007 18:08:35 +0100, Till Maas wrote:

> On Mi Dezember 5 2007, Michael Schwendt wrote:
> > On Tue, 04 Dec 2007 22:47:12 +0100, Till Maas wrote:
> 
> > > Is
> > >
> > > Requires: foo > 3.0
> > >
> > > satisfied with foo-3.0-1 or only with every version of foo that is higher
> > > than 3.0, e.g. foo-3.1-1?
> >
> > It means that %version must be higher than "3.0". %release does not
> > matter, because it is not specified in the Requires.
> >
> > 3.1-1 is not a version, it is a version-release tuple, and
> > 3.1 > 3.0 already.
> 
> I hope this is the last question to understand how it works:
> 
> In case of
> 
> Requires: foo > 3.0-1
> 
> does foo-3.1-1 match here?

Of course.

  3.1 > 3.0 => done


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]