[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FLAC 1.2.x may need rebuilds



On Fri, 16 Nov 2007 15:52:44 +0100, Michael Schwendt wrote:

> The Fedora 8 upgrade from FLAC 1.1.4 to 1.2.0 has broken FLAC file import
> in Audacity. A simple rebuild of Audacity fixes it.
> 
> All packagers with a dependency on libFLAC* are advised to check whether
> they also need to rebuild their packages.
> 
> flac 1.2.1-1 : Tue Sep 18 2007
> flac 1.2.0-1 : Tue Sep 11 2007
> 
> [...]
> 
> Fedora 7 most likely is affected, too, due to a FLAC security update
> from 1.1.4 to 1.2.1:
> 
> flac 1.2.1-1 : Wed Oct 17 2007

This was likely the reason for the FLAC crash in k3b, too,
( https://bugzilla.redhat.com/382341 )  because
k3b-1.0.3-3.fc8 was last built in August.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]