[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071208 changes



New package d-feet
	A powerful D-Bus Debugger

New package dsniff
	Tools for network auditing and penetration testing

New package inotail
	An inotify-enabled tail replacement

New package libbeagle
	Beagle C interface

New package munipack
	MuniPack is a CCD photometry package

New package oniguruma
	Regular expressions library

New package pcapdiff
	Compares packet captures, detects forged, dropped or mangled packets

New package qemu-launcher
	A graphical front-end to Qemu virtual machines

New package wkf
	Japanese Kanji code converting filter

New package xfce4-modemlights-plugin
	Modemlights for the Xfce panel


Removed package audacious-docklet

Updated Packages:

PyQt-3.17.4-1.fc9
-----------------
* Thu Dec 06 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 3.17.4-1
- 3.17.4

PyQt4-4.3.3-1.fc9
-----------------
* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 4.3.3-1
- PyQt-4.3.3

amarok-1.4.7-14.fc9
-------------------
* Fri Dec 07 2007 Alex Lancaster <alexlan[AT]fedoraproejct.org> 1.4.7-14
- Rebuild for new openssl

* Thu Nov 29 2007 Rex Dieter <rdieter[AT]fedoraproejct.org> 1.4.7-13
- fix --with-mp4v2 handling (#346011#c5,6)

* Thu Nov 29 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.4.7-12
- --with-mp4v2 (#346011#c3)
- fix asf/wma support (rh#346011,kde#151733)

anaconda-11.4.0.7-1
-------------------
* Fri Dec 07 2007 Chris Lumens <clumens redhat com> - 11.4.0.7-1
- Tweak save-exception-to-disk algorithm. (notting)
- Merge the FTP and HTTP methods into a single URL method. (clumens)
- Fixes to the live install method (katzj)
- Use HAL and DBus for probing and device node creation in stage2. (notting)
- Get rid of /tmp/ramfs usage. (katzj)

astromenace-1.2-5.fc9
---------------------
* Fri Dec 07 2007 Jon Ciesla <limb jcomserv net> - 1.2-5
- Added patch to fix stuck mouse, BZ 327671.
authd-1.4.3-11
--------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.4.3-11
- Rebuild for deps

azureus-3.0.3.4-2.fc9
---------------------
* Fri Dec 07 2007 Lillian Angel <langel redhat com> - 3.0.3.4-2
- Removed ExcludeArch.
- Updated Release.
- Added firefox as a requirement for the browser support.
- Moved JAVA_HOME to script.
- Added MOZILLA_FIVE_HOME to script.
- Updated LD_LIBRARY_PATH in script.

bc-1.06-30.fc9
--------------
* Fri Dec 07 2007 Zdenek Prikryl <zprikryl redhat com> 1.06-30.fc9
- Package review (#225611)

* Tue Sep 18 2007 Zdenek Prikryl <zprikryl redhat com> 1.06-29
- update of source URI

* Wed Aug 22 2007 Zdenek Prikryl <zprikryl redhat com> 1.06-28
- fixed incorrect processing of decimal separator
- Resolves: #253729

bcfg2-0.9.5.2-1.fc9
-------------------
* Mon Nov 12 2007 Jeffrey C. Ollie <jeff ocjtech us> - 0.9.5.2-1
- Update to 0.9.5.2

booty-0.93-1.fc9
----------------
* Fri Dec 07 2007 Jeremy Katz <katzj redhat com> - 0.93-1
- Fix up for changes in anaconda (katzj)
- use /boot directory for bootloader on Efika (dwmw2)

ccsm-0.6.0-6.fc9
----------------
* Sat Dec 08 2007 Mohd Izhar Firdaus Ismail <mohd izhar firdaus gmail com> 0.6.0-5
- added installed but unpackaged file ccsm-0.6.0-py2.5.egg-info

* Sun Nov 25 2007 Mohd Izhar Firdaus Ismail <mohd izhar firdaus gmail com> 0.6.0-4
- changed requires to allow flexible upgrade of compizconfig-python and libcompizconfig

compat-erlang-R10B-11.9.fc9
---------------------------
* Fri Dec 07 2007 Gerard Milmeister <gemi bluewin ch> - R10B-11.9
- build id problems fixed

* Wed Dec 05 2007 Release Engineering <rel-eng at fedoraproject dot org> - R10B-11
- Rebuild for deps

deluge-0.5.7.1-1.fc9
--------------------
* Fri Dec 07 2007 Peter Gordon <peter thecodergeek com> - 0.5.7.1-1
- Update to new upstream bug-fix release (0.5.7.1).
- Sort %files list (aesthetic-only change).

dnssec-tools-1.3-6.fc9
----------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.3-6
- Rebuild for deps

drivel-2.1.1-0.3.20071130svn.fc9
--------------------------------
* Thu Dec 06 2007 Paul W. Frields <stickster gmail com> - 2.1.1-0.3.20071130svn
- Rebuild against new openssl libs

fedora-ds-base-1.1.0-3.fc9
--------------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.1.0-3
- Rebuild for deps

flow-tools-0.68.3-2.fc9
-----------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 0.68.3-2
- Rebuild for deps

fop-0.94-2
----------
* Fri Dec 07 2007 Lillian Angel <langel at redhat.com> - 0.94-2
- Updated Release.

* Thu Dec 06 2007 Lillian Angel <langel at redhat.com> - 0.94-1
- Removed ppc/64 conditions since IcedTea is now available for ppc/64.

gg2-2.3.0-5.fc9
---------------
* Fri Dec 07 2007 Dominik Mierzejewski <rpm greysector net> 2.3.0-5
- fixed BRs
- simplified configure call
- fixed desktop file

* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 2.3.0-4
- Rebuild for deps

gnome-applets-1:2.21.2-1.fc9
----------------------------
* Wed Dec 05 2007 Matthias Clasen <mclasen redhat com> - 1:2.21.2-1
- Update to 2.21.2
- Drop the battstat applet

gnome-games-1:2.21.3-1.fc9
--------------------------
* Thu Dec 06 2007 Matthias Clasen <mclasen redhat com> - 1:2.21.3-1
- Update to 2.21.3
- Build against system ggz packages

gnome-keyring-2.21.3.2-1.fc9
----------------------------
* Fri Dec 07 2007 Matthias Clasen  <mclasen redhat com> - 2.21.3.2-1
- Update to 2.21.3.2

* Fri Nov 30 2007 Matthias Clasen  <mclasen redhat com> - 2.20.2-2
- Reenable auto-unlock

* Mon Nov 26 2007 Matthias Clasen  <mclasen redhat com> - 2.20.2-1
- Update to 2.20.2

gnome-volume-manager-2.22.0-1.fc9
---------------------------------
* Fri Dec 07 2007 Matthias Clasen <mclasen redhat com> - 2.22.0-1
- Update to 2.22.0

heartbeat-2.1.2-3.fc9
---------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 2.1.2-3
- Rebuild for deps

hplip-2.7.10-2.fc9
------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 2.7.10-2
- Rebuild for deps

httrack-3.42-6.fc9
------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 3.42-6
- Rebuild for deps

ike-scan-1.9-3.fc9
------------------

ipsec-tools-0.7-5.fc9
---------------------
* Fri Dec 07 2007 Steve Conklin <sconklin redhat com> - 0.7-5
- Bump for retagging

* Fri Dec 07 2007 Steve Conklin <sconklin redhat com> - 0.7-4
- Rebuild for dependencies

java-1.7.0-icedtea-1.7.0.0-0.22.b23.snapshot.fc9
------------------------------------------------
* Thu Dec 06 2007 Thomas Fitzsimmons <fitzsim redhat com> - 1.7.0.0-0.22.b23.snapshot
- Clear bootstrap mode on ppc and ppc64.

jd-1.9.8-0.1.svn1602.fc9.1
--------------------------
* Sat Dec 08 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.8-0.1.svn1602
- svn 1602

* Thu Nov 22 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.7-1
- 1.9.7

* Thu Nov 15 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.7-0.4.rc071105
- 1.9.7 rc 071115

kde-settings-4.0-4.fc9
----------------------
* Fri Dec 07 2007 Than Ngo <than redhat com> 4.0-4
- kdmrc: ServerTimeout=30

kdeaccessibility-1:3.97.0-2.fc9
-------------------------------
* Fri Dec 07 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1:3.97.0-2
- fix %files (unpackaged mono/index.theme)

* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1:3.97.0-1
- kde-3.97.0

* Tue Dec 04 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1:3.96.2-2
- minor touchups
- Provides: mono-icon-theme
- drop -libs,-devel subpkgs

kdebase-6:3.97.0-1.fc9
----------------------
* Thu Dec 06 2007 Than Ngo <than redhat com> 3.97.0-1
- update to 3.97.0

kdebase-runtime-3.97.0-1.fc9
----------------------------
* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.97.0-1
- kde-3.97.0

* Tue Dec 04 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.96.2-4 
- disable kioslave/smb (f9+, samba-3.2.x/gplv3 ickiness)

* Sun Dec 02 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.96.2-3
- build without libxcb in F7 as we STILL don't have it (see #373361)

kdebase-workspace-3.97.0-1.fc9
------------------------------
* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraprojec.torg. 3.97.0-1
- kde-3.97.0
- move pam configs to kde-settings
- Requires: kde-settings-kdm

* Tue Dec 04 2007 Than Ngo <than redhat com> 3.96.2-3
- fix kdm/kcheckpass/kscreensaver to get working

kdeedu-3.97.0-1.fc9
-------------------
* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.97.0-1
- kde-3.97.0

kdegames-6:3.97.0-1.fc9
-----------------------
* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.97.0-1
- kde-3.97.0

* Thu Nov 29 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.96.2-1
- kde-3.96.2

* Tue Nov 27 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.96.1-1
- kde-3.96.1

kdegraphics-7:3.97.0-3.fc9
--------------------------
* Fri Dec 07 2007 Than Ngo <than redhat com> 3.97.0-3
- get rid of useless define for F9

* Thu Dec 06 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-2
- don't hardcode %fedora
- Requires: lpr (provided by cups) for printing in Okular

* Thu Dec 06 2007 Than Ngo <than redhat com> 3.97.0-1
- 3.97.0

kdenetwork-7:3.97.0-3.fc9
-------------------------
* Fri Dec 07 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-3
- BR: openldap-devel, it's needed in kopete

* Fri Dec 07 2007 Than Ngo <than redhat com> 3.97.0-2
- BR: qimageblitz-devel, it's needed in kopete

* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.97.0-1
- kde-3.97.0

kdepimlibs-3.97.0-1.fc9
-----------------------
* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.97.0-1
- kde-3.97.0

kdetoys-7:3.97.0-1.fc9
----------------------
* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 7:3.97.0-1
- kde-3.97.0

kdeutils-6:3.97.0-1.fc9
-----------------------
* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 6:3.97.0-1
- kde-3.97.0

kita-0.177.3-12.fc9
-------------------
* Sat Dec 08 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.177.3-12
- kdelibs3-devel switch

libgda-1:3.0.1-6.fc9
--------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 3.0.1-6
- Rebuild for deps

libgpg-error-1.6-1
------------------
* Fri Dec 07 2007 Nalin Dahyabhai <nalin redhat com> - 1.6-1
- update to 1.6
- add suggested summary, buildrequires, and modify install call as suggested
  by package review (#226021)

libnasl-2.2.10-2.fc9
--------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 2.2.10-2
- Rebuild for deps

* Wed Aug 22 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
2.2.10-1
- version upgrade
- new license tag

* Wed Apr 25 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
2.2.9-2
- fix #228374

libshout-2.2.2-2.fc9
--------------------
* Fri Dec 07 2007 kwizart < kwizart at gmail.com > - 2.2.2-2
- Fix http://bugzilla.redhat.com/415121
- Add disable-static
- Don't use makeinstall macro
- Update License field

libsilc-0:1.1.5-1.fc9
---------------------
* Fri Dec 07 2007 Stu Tomlinson <stu nosnilmot com> 1.1.5-1
- Update to 1.1.5, now fully event based, so clients don't need to
  poll every few milliseconds, reducing power consumption

libtorrent-0.11.8-2.fc9
-----------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 0.11.8-2
- Rebuild for deps

linuxwacom-0.7.9.3-1.fc9
------------------------
* Fri Dec 07 2007 Jeremy Katz <katzj redhat com> - 0.7.9.3-1
- Update to upstream version 0.7.9-3 which works somewhat better with the 
  new X server

maniadrive-1.2-6.fc9
--------------------
* Thu Dec 06 2007 Hans de Goede <j w r degoede hhs nl> 1.2-6
- Rebuild for new php version
mikmod-3.2.2-6.beta1.fc9
------------------------
* Fri Dec 07 2007 Jindrich Novy <jnovy redhat com> 3.2.2-6.beta1
- merge review fixes (#226142)

mysql-gui-tools-5.0r12-5.fc9
----------------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 5.0r12-5
- Rebuild for deps

nagios-plugins-1.4.10-2.fc9
---------------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.4.10-2
- Rebuild for deps

* Thu Dec 06 2007 Mike McGrath <mmcgrath redhat com> 1.4.10-1
- Upstream released new version
- Removed some patches

* Fri Oct 26 2007 Mike McGrath <mmcgrath redhat com> 1.4.8-9
- Fix for Bug 348731 and CVE-2007-5623

pam_mysql-1:0.7-0.2.rc1.fc9
---------------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 0.7-0.2.rc1
- Rebuild for deps

pam_ssh-1.92-4.fc9
------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.92-4
- Rebuild for deps

perl-Crypt-OpenSSL-Bignum-0.04-2.fc9
------------------------------------
* Fri Dec 07 2007 Jesse Keating <jkeating redhat com> - 0.04-2
- Fix the bad version bump

* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 0.05-2
- Rebuild for deps

* Thu Dec 06 2007 Wes Hardaker <wjhns174 hardakers net> - 0.05-1
- Bump to force rebuild with new openssl lib version

pidgin-2.3.1-1.fc9
------------------
* Fri Dec 07 2007 Stu Tomlinson <stu nosnilmot com> 2.3.1-1
- 2.3.1 Many bugfixes

* Tue Nov 27 2007 Stu Tomlinson <stu nosnilmot com> - 2.3.0-1
- Fix MSN local display name bug

* Mon Nov 26 2007 Stu Tomlinson <stu nosnilmot com> - 2.3.0-1
- 2.3.0

postfix-2:2.4.6-2.fc9
---------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 2.4.6-2
- Rebuild for deps

pure-ftpd-1.0.21-14.fc9
-----------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.0.21-14
- Rebuild for deps

python-2.5.1-18.fc9
-------------------
* Fri Dec 07 2007 James Antill <jantill redhat com> - 2.5.1-18
- Create a python-test sub-module, over 3MB of stuff noone wants.
- Don't remove egginfo files, try this see what happens ... may revert.
- Resolves: rhbz#414711

* Mon Dec 03 2007 Jeremy Katz <katzj redhat com> - 2.5.1-17
- rebuild for new libssl

* Fri Nov 30 2007 James Antill <jantill redhat com> - 2.5.1-16
- Fix pyconfig.h comment typo.
- Add back test_support.py and the __init__.py file.
- Resolves: rhbz#387401

qca-ossl-2.0.0-0.2.beta1.fc9
----------------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 2.0.0-0.2.beta1
- Rebuild for deps

rhythmbox-0.11.3-9.fc9
----------------------
* Fri Dec 07 2007 - Bastien Nocera <bnocera redhat com> - 0.11.3-9
- Add patch to fix possible crasher when playing any song (#410991)

rsyslog-1.19.11-2.fc9
---------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.19.11-2
- Rebuild for deps

sane-backends-1.0.18-19.fc9
---------------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.0.18-19
- do a bootstrap build without hplip requirements

sipsak-0.9.6-2.fc9
------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 0.9.6-2
- Rebuild for deps
sofia-sip-1.12.6-12.fc9
-----------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.12.6-12
- Rebuild for deps

sysprof-1.0.9-2.fc9
-------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.0.9-2
- Rebuild for deps

* Sat Dec 01 2007 Gianluca Sforna <giallu gmail com> - 1.0.9-1
- version update to 1.0.9
- drop kernel module
- do not add category X-Fedora to desktop file

system-config-soundcard-2.0.6-14.fc9
------------------------------------
* Fri Dec 07 2007 Martin Stransky <stransky redhat com> - 2.0.6-14
- added dbus-python dependency (#402031)

telepathy-salut-0.2.0-1.fc9
---------------------------
* Fri Dec 07 2007 Brian Pepple <bpepple fedoraproject org> - 0.2.0-1
- Update to 0.2.0.

tellico-1.2.14-4.fc9
--------------------
* Fri Dec 07 2007 Alex Lancaster <alexlan[AT]fedoraproject.org> - 1.2.14-4
- Specify kde{libs,multimedia,pim}3-devel for BR (kdelibs-devel now provides KDE 4)

* Thu Dec 06 2007 José Matos <jamatos[AT]fc.up.pt> - 1.2.14-3
- Rebuild for new libssl (F9+).

thunar-volman-0.2.0-1.fc9
-------------------------
* Mon Dec 03 2007 Christoph Wickert <fedora christoph-wickert de> - 0.2.0-1
- Update to 0.2.0 and Thunar 0.9.0
tor-0.1.2.18-2.fc9
------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 0.1.2.18-2
- Rebuild for deps

totem-2.21.3-2.fc9
------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 2.21.3-2
- Rebuild for deps

* Mon Dec 03 2007 - Bastien Nocera <bnocera redhat com> - 2.21.3-1
- Update to 2.21.3
- Add tracker video search sub-package

* Wed Nov 21 2007 - Bastien Nocera <bnocera redhat com> - 2.21.2-2
- Try to build against xulrunner

tripwire-2.4.1.2-4.fc9
----------------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 2.4.1.2-4
- Rebuild for deps

* Wed Aug 29 2007 Brandon Holbrook <fedora at theholbrooks.org> 2.4.1.2-3
- Pull in a new config.guess to properly detect ppc64 archs

ulogd-1.24-7.fc9
----------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.24-7
- Rebuild for deps

wireshark-0.99.7-0.pre2.1.fc9
-----------------------------
* Fri Dec 07 2007 Radek Vokál <rvokal redhat com> 0.99.7-0.pre2.1
- rebuilt for openssl

xar-1.5.1-5.fc9
---------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.5.1-5
- Rebuild for deps

* Thu Aug 23 2007 Matthias Saou <http://freshrpms.net/> 1.5.1-4
- Rebuild for new BuildID feature.
- Add /usr/bin/awk build requirement, needed for the libxml configure check.

* Wed Aug 08 2007 Matthias Saou <http://freshrpms.net/> 1.5.1-2
- Patch memset call with swapped arguments (Dave Jones).

xen-3.1.2-2.fc9
---------------
* Fri Dec 07 2007 Release Engineering <rel-eng at fedoraproject dot org> - 3.1.2-2
- Rebuild for deps

xfce4-cpugraph-plugin-0.4.0-2.fc9
---------------------------------
* Fri Dec 07 2007 Christoph Wickert <fedora christoph-wickert de> - 0.4.0-2
- Rebuild for Xfce 4.4.2

xfce4-fsguard-plugin-0.4.0-2.fc9
--------------------------------
* Fri Dec 07 2007 Christoph Wickert <fedora christoph-wickert de> - 0.4.0-2
- Rebuild for Xfce 4.4.2

xfce4-notes-plugin-1.6.0-2.fc9
------------------------------
* Fri Dec 07 2007 Christoph Wickert <fedora christoph-wickert de> - 1.6.0-2
- Rebuild for Xfce 4.4.2

xfce4-places-plugin-1.0.0-2.fc9
-------------------------------
* Fri Dec 07 2007 Christoph Wickert <fedora christoph-wickert de> - 0.0.10-2
- Rebuild for Xfce 4.4.2 and Thunar 0.9.0

xfce4-sensors-plugin-0.10.99.2-3.fc9
------------------------------------
* Fri Dec 07 2007 Christoph Wickert <fedora christoph-wickert de> - 0.10.99.2-3
- Rebuild for Xfce 4.4.2

xfce4-weather-plugin-0.6.2-2.fc9
--------------------------------
* Fri Dec 07 2007 Christoph Wickert <fedora christoph-wickert de> - 0.6.2-2
- Rebuild for Xfce 4.4.2

* Mon Nov 19 2007 Christoph Wickert <fedora christoph-wickert de> - 0.6.2-1
- Update to 0.6.0 on Xfce 4.4.1

yum-utils-1.1.9-1.fc9
---------------------
* Fri Dec 07 2007 Tim Lauridsen <timlau fedoraproject org>
- mark as 1.1.9

* Fri Oct 26 2007 Seth Vidal <skvidal at fedoraproject.org>
- add upgrade-helper plugin

z88dk-1.7-2.fc9
---------------
* Fri Dec 07 2007 Kevin Kofler <Kevin tigcc ticalc org> - 1.7-2
- patch for 64-bit issues (#185511)
- drop ExcludeArch for 64-bit architectures (#185511)

zabbix-1.4.2-5.fc9
------------------
* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.4.2-5
- Rebuild for deps

Broken deps for i386
----------------------------------------------------------
	anjuta - 1:2.2.0-3.fc8.i386 requires liblber-2.3.so.0
	anjuta - 1:2.2.0-3.fc8.i386 requires libldap-2.3.so.0
	bacula-client - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-client - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console-gnome - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console-gnome - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-traymonitor - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-traymonitor - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	balsa - 2.3.20-1.fc8.i386 requires libcrypto.so.6
	balsa - 2.3.20-1.fc8.i386 requires libssl.so.6
	beagle - 0.2.18-2.fc9.i386 requires mono(gsf-sharp) = 0:0.0.0.7
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	claws-mail - 3.1.0-1.fc9.i386 requires libldap-2.3.so.0
	claws-mail - 3.1.0-1.fc9.i386 requires libssl.so.6
	claws-mail - 3.1.0-1.fc9.i386 requires libcrypto.so.6
	claws-mail - 3.1.0-1.fc9.i386 requires liblber-2.3.so.0
	claws-mail-plugins-bogofilter - 3.1.0-1.fc9.i386 requires libssl.so.6
	claws-mail-plugins-bogofilter - 3.1.0-1.fc9.i386 requires libcrypto.so.6
	claws-mail-plugins-clamav - 3.1.0-1.fc9.i386 requires libssl.so.6
	claws-mail-plugins-clamav - 3.1.0-1.fc9.i386 requires libcrypto.so.6
	claws-mail-plugins-dillo - 3.1.0-1.fc9.i386 requires libssl.so.6
	claws-mail-plugins-dillo - 3.1.0-1.fc9.i386 requires libcrypto.so.6
	claws-mail-plugins-pgp - 3.1.0-1.fc9.i386 requires libssl.so.6
	claws-mail-plugins-pgp - 3.1.0-1.fc9.i386 requires libcrypto.so.6
	claws-mail-plugins-spamassassin - 3.1.0-1.fc9.i386 requires libssl.so.6
	claws-mail-plugins-spamassassin - 3.1.0-1.fc9.i386 requires libcrypto.so.6
	d4x - 2.5.7.1-3.fc7.i386 requires libssl.so.6
	d4x - 2.5.7.1-3.fc7.i386 requires libcrypto.so.6
	ejabberd - 1.1.4-1.fc8.i386 requires libssl.so.6
	ejabberd - 1.1.4-1.fc8.i386 requires libcrypto.so.6
	erlang - R11B-5.3.fc8.i386 requires libssl.so.6
	erlang - R11B-5.3.fc8.i386 requires libcrypto.so.6
	gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
	gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
	gnubiff - 2.2.7-2.fc8.i386 requires libssl.so.6
	gnubiff - 2.2.7-2.fc8.i386 requires libcrypto.so.6
	grass - 6.2.2-2.fc8.i386 requires libcrypto.so.6
	grass - 6.2.2-2.fc8.i386 requires libssl.so.6
	httrack - 3.42-6.fc9.i386 requires openssl = 0:0.9.8b
	ice - 3.2.1-13.fc9.i386 requires libssl.so.6
	ice - 3.2.1-13.fc9.i386 requires libcrypto.so.6
	kadu - 0.5.0-4.fc8.i386 requires libssl.so.6
	kadu - 0.5.0-4.fc8.i386 requires libcrypto.so.6
	kadu-mail - 0.5.0-4.fc8.i386 requires libssl.so.6
	kadu-mail - 0.5.0-4.fc8.i386 requires libcrypto.so.6
	kannel - 1.4.1-5.i386 requires libssl.so.6
	kannel - 1.4.1-5.i386 requires libcrypto.so.6
	kdesvn - 0.14.1-1.fc9.i386 requires libldap-2.3.so.0
	kdesvn - 0.14.1-1.fc9.i386 requires liblber-2.3.so.0
	kftpgrabber - 0.8.1-3.fc8.i386 requires libssl.so.6
	kftpgrabber - 0.8.1-3.fc8.i386 requires libcrypto.so.6
	libpreludedb-mysql - 0.9.11.1-2.fc7.i386 requires libssl.so.6
	libpreludedb-mysql - 0.9.11.1-2.fc7.i386 requires libcrypto.so.6
	licq - 1.3.4-8.fc9.i386 requires libssl.so.6
	licq - 1.3.4-8.fc9.i386 requires libcrypto.so.6
	licq-msn - 1.3.4-8.fc9.i386 requires libssl.so.6
	licq-msn - 1.3.4-8.fc9.i386 requires libcrypto.so.6
	linuxdcpp - 1.0.0-2.fc8.i386 requires libssl.so.6
	linuxdcpp - 1.0.0-2.fc8.i386 requires libcrypto.so.6
	mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	mapserver-perl - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver-perl - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	mapserver-python - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver-python - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.i386 requires libcrypto.so.6
	nessus-client - 2.2.9-2.fc7.i386 requires libssl.so.6
	nessus-client - 2.2.9-2.fc7.i386 requires libcrypto.so.6
	nessus-gui - 2.2.9-2.fc7.i386 requires libssl.so.6
	nessus-gui - 2.2.9-2.fc7.i386 requires libcrypto.so.6
	nessus-server - 2.2.9-2.fc7.i386 requires libssl.so.6
	nessus-server - 2.2.9-2.fc7.i386 requires libcrypto.so.6
	nx - 2.1.0-22.fc7.i386 requires libcrypto.so.6
	openvrml-xembed - 0.16.7-1.fc9.i386 requires gecko-libs = 0:1.8.1.9
	perl-Crypt-OpenSSL-AES - 0.02-1.fc9.i386 requires libcrypto.so.6
	perl-Crypt-OpenSSL-PKCS10 - 0.06-6.fc8.i386 requires libcrypto.so.6
	perl-Crypt-OpenSSL-RSA - 0.25-1.fc8.i386 requires libssl.so.6
	perl-Crypt-OpenSSL-RSA - 0.25-1.fc8.i386 requires libcrypto.so.6
	php-mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
	php-mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	proftpd - 1.3.1-1.fc8.i386 requires libssl.so.6
	proftpd - 1.3.1-1.fc8.i386 requires libcrypto.so.6
	proftpd-ldap - 1.3.1-1.fc8.i386 requires libldap-2.3.so.0
	proftpd-ldap - 1.3.1-1.fc8.i386 requires liblber-2.3.so.0
	rapidsvn - 0.9.4-6.fc8.i386 requires libldap-2.3.so.0
	rapidsvn - 0.9.4-6.fc8.i386 requires liblber-2.3.so.0
	scsi-target-utils - 0.0-1.20070803snap.fc8.i386 requires libcrypto.so.6
	sdljava-demo - 0.9.1-6.fc9.i386 requires /usr/share/fonts/dejavu/DejaVuSansOblique.ttf
	sdljava-demo - 0.9.1-6.fc9.i386 requires /usr/share/fonts/dejavu/DejaVuSansBold.ttf
	sdljava-demo - 0.9.1-6.fc9.i386 requires /usr/share/fonts/dejavu/DejaVuSansBoldOblique.ttf
	showimg-mysql - 0.9.5-13.fc8.i386 requires libssl.so.6
	showimg-mysql - 0.9.5-13.fc8.i386 requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.i386 requires libldap-2.3.so.0
	subcommander - 1.2.2-8.fc9.i386 requires libssl.so.6
	subcommander - 1.2.2-8.fc9.i386 requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.i386 requires liblber-2.3.so.0
	subversion - 1.4.4-7.i386 requires libldap-2.3.so.0
	subversion - 1.4.4-7.i386 requires libssl.so.6
	subversion - 1.4.4-7.i386 requires libcrypto.so.6
	subversion - 1.4.4-7.i386 requires liblber-2.3.so.0
	valknut - 0.3.11-1.fc8.i386 requires libssl.so.6
	valknut - 0.3.11-1.fc8.i386 requires libcrypto.so.6
	wine-ldap - 0.9.49-1.fc9.i386 requires libldap_r-2.3.so.0
	wine-ldap - 0.9.49-1.fc9.i386 requires liblber-2.3.so.0
	xca - 0.6.4-1.fc8.i386 requires libcrypto.so.6
	xsupplicant - 1.2.8-4.fc9.4.i386 requires libssl.so.6
	xsupplicant - 1.2.8-4.fc9.4.i386 requires libcrypto.so.6
	zoneminder - 1.22.3-9.fc8.i386 requires libcrypto.so.6



Broken deps for x86_64
----------------------------------------------------------
	anjuta - 1:2.2.0-3.fc8.i386 requires liblber-2.3.so.0
	anjuta - 1:2.2.0-3.fc8.i386 requires libldap-2.3.so.0
	anjuta - 1:2.2.0-3.fc8.x86_64 requires liblber-2.3.so.0()(64bit)
	anjuta - 1:2.2.0-3.fc8.x86_64 requires libldap-2.3.so.0()(64bit)
	bacula-client - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-client - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	balsa - 2.3.20-1.fc8.x86_64 requires libcrypto.so.6()(64bit)
	balsa - 2.3.20-1.fc8.x86_64 requires libssl.so.6()(64bit)
	beagle - 0.2.18-2.fc9.x86_64 requires mono(gsf-sharp) = 0:0.0.0.7
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libcrypto.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libssl.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	claws-mail - 3.1.0-1.fc9.x86_64 requires libcrypto.so.6()(64bit)
	claws-mail - 3.1.0-1.fc9.x86_64 requires libldap-2.3.so.0()(64bit)
	claws-mail - 3.1.0-1.fc9.x86_64 requires liblber-2.3.so.0()(64bit)
	claws-mail - 3.1.0-1.fc9.x86_64 requires libssl.so.6()(64bit)
	claws-mail-plugins-bogofilter - 3.1.0-1.fc9.x86_64 requires libcrypto.so.6()(64bit)
	claws-mail-plugins-bogofilter - 3.1.0-1.fc9.x86_64 requires libssl.so.6()(64bit)
	claws-mail-plugins-clamav - 3.1.0-1.fc9.x86_64 requires libcrypto.so.6()(64bit)
	claws-mail-plugins-clamav - 3.1.0-1.fc9.x86_64 requires libssl.so.6()(64bit)
	claws-mail-plugins-dillo - 3.1.0-1.fc9.x86_64 requires libcrypto.so.6()(64bit)
	claws-mail-plugins-dillo - 3.1.0-1.fc9.x86_64 requires libssl.so.6()(64bit)
	claws-mail-plugins-pgp - 3.1.0-1.fc9.x86_64 requires libcrypto.so.6()(64bit)
	claws-mail-plugins-pgp - 3.1.0-1.fc9.x86_64 requires libssl.so.6()(64bit)
	claws-mail-plugins-spamassassin - 3.1.0-1.fc9.x86_64 requires libcrypto.so.6()(64bit)
	claws-mail-plugins-spamassassin - 3.1.0-1.fc9.x86_64 requires libssl.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.x86_64 requires libcrypto.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.x86_64 requires libssl.so.6()(64bit)
	ejabberd - 1.1.4-1.fc8.x86_64 requires libssl.so.6()(64bit)
	ejabberd - 1.1.4-1.fc8.x86_64 requires libcrypto.so.6()(64bit)
	erlang - R11B-5.3.fc8.x86_64 requires libcrypto.so.6()(64bit)
	erlang - R11B-5.3.fc8.x86_64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.x86_64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.x86_64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
	gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
	gnubiff - 2.2.7-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	gnubiff - 2.2.7-2.fc8.x86_64 requires libssl.so.6()(64bit)
	grass - 6.2.2-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	grass - 6.2.2-2.fc8.x86_64 requires libssl.so.6()(64bit)
	httrack - 3.42-6.fc9.x86_64 requires openssl = 0:0.9.8b
	httrack - 3.42-6.fc9.i386 requires openssl = 0:0.9.8b
	ice - 3.2.1-13.fc9.i386 requires libssl.so.6
	ice - 3.2.1-13.fc9.i386 requires libcrypto.so.6
	ice - 3.2.1-13.fc9.x86_64 requires libcrypto.so.6()(64bit)
	ice - 3.2.1-13.fc9.x86_64 requires libssl.so.6()(64bit)
	kadu - 0.5.0-4.fc8.x86_64 requires libcrypto.so.6()(64bit)
	kadu - 0.5.0-4.fc8.x86_64 requires libssl.so.6()(64bit)
	kadu-mail - 0.5.0-4.fc8.x86_64 requires libssl.so.6()(64bit)
	kadu-mail - 0.5.0-4.fc8.x86_64 requires libcrypto.so.6()(64bit)
	kdesvn - 0.14.1-1.fc9.i386 requires libldap-2.3.so.0
	kdesvn - 0.14.1-1.fc9.i386 requires liblber-2.3.so.0
	kdesvn - 0.14.1-1.fc9.x86_64 requires libldap-2.3.so.0()(64bit)
	kdesvn - 0.14.1-1.fc9.x86_64 requires liblber-2.3.so.0()(64bit)
	kftpgrabber - 0.8.1-3.fc8.i386 requires libssl.so.6
	kftpgrabber - 0.8.1-3.fc8.i386 requires libcrypto.so.6
	kftpgrabber - 0.8.1-3.fc8.x86_64 requires libcrypto.so.6()(64bit)
	kftpgrabber - 0.8.1-3.fc8.x86_64 requires libssl.so.6()(64bit)
	libpreludedb-mysql - 0.9.11.1-2.fc7.x86_64 requires libcrypto.so.6()(64bit)
	libpreludedb-mysql - 0.9.11.1-2.fc7.x86_64 requires libssl.so.6()(64bit)
	licq - 1.3.4-8.fc9.x86_64 requires libcrypto.so.6()(64bit)
	licq - 1.3.4-8.fc9.x86_64 requires libssl.so.6()(64bit)
	licq-msn - 1.3.4-8.fc9.x86_64 requires libssl.so.6()(64bit)
	licq-msn - 1.3.4-8.fc9.x86_64 requires libcrypto.so.6()(64bit)
	linuxdcpp - 1.0.0-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	linuxdcpp - 1.0.0-2.fc8.x86_64 requires libssl.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.x86_64 requires libcrypto.so.6()(64bit)
	nessus-client - 2.2.9-2.fc7.x86_64 requires libssl.so.6()(64bit)
	nessus-client - 2.2.9-2.fc7.x86_64 requires libcrypto.so.6()(64bit)
	nessus-gui - 2.2.9-2.fc7.x86_64 requires libcrypto.so.6()(64bit)
	nessus-gui - 2.2.9-2.fc7.x86_64 requires libssl.so.6()(64bit)
	nessus-server - 2.2.9-2.fc7.x86_64 requires libcrypto.so.6()(64bit)
	nessus-server - 2.2.9-2.fc7.x86_64 requires libssl.so.6()(64bit)
	nx - 2.1.0-22.fc7.x86_64 requires libcrypto.so.6()(64bit)
	openvrml-xembed - 0.16.7-1.fc9.x86_64 requires gecko-libs = 0:1.8.1.9
	perl-Crypt-OpenSSL-AES - 0.02-1.fc9.x86_64 requires libcrypto.so.6()(64bit)
	perl-Crypt-OpenSSL-PKCS10 - 0.06-6.fc8.x86_64 requires libcrypto.so.6()(64bit)
	perl-Crypt-OpenSSL-RSA - 0.25-1.fc8.x86_64 requires libssl.so.6()(64bit)
	perl-Crypt-OpenSSL-RSA - 0.25-1.fc8.x86_64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	proftpd - 1.3.1-1.fc8.x86_64 requires libcrypto.so.6()(64bit)
	proftpd - 1.3.1-1.fc8.x86_64 requires libssl.so.6()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.x86_64 requires libldap-2.3.so.0()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.x86_64 requires liblber-2.3.so.0()(64bit)
	rapidsvn - 0.9.4-6.fc8.x86_64 requires libldap-2.3.so.0()(64bit)
	rapidsvn - 0.9.4-6.fc8.x86_64 requires liblber-2.3.so.0()(64bit)
	scsi-target-utils - 0.0-1.20070803snap.fc8.x86_64 requires libcrypto.so.6()(64bit)
	sdljava-demo - 0.9.1-6.fc9.x86_64 requires /usr/share/fonts/dejavu/DejaVuSansOblique.ttf
	sdljava-demo - 0.9.1-6.fc9.x86_64 requires /usr/share/fonts/dejavu/DejaVuSansBold.ttf
	sdljava-demo - 0.9.1-6.fc9.x86_64 requires /usr/share/fonts/dejavu/DejaVuSansBoldOblique.ttf
	showimg-mysql - 0.9.5-13.fc8.x86_64 requires libcrypto.so.6()(64bit)
	showimg-mysql - 0.9.5-13.fc8.x86_64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires libcrypto.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires libldap-2.3.so.0()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires liblber-2.3.so.0()(64bit)
	subversion - 1.4.4-7.i386 requires libldap-2.3.so.0
	subversion - 1.4.4-7.i386 requires libssl.so.6
	subversion - 1.4.4-7.i386 requires libcrypto.so.6
	subversion - 1.4.4-7.i386 requires liblber-2.3.so.0
	subversion - 1.4.4-7.x86_64 requires libcrypto.so.6()(64bit)
	subversion - 1.4.4-7.x86_64 requires libldap-2.3.so.0()(64bit)
	subversion - 1.4.4-7.x86_64 requires libssl.so.6()(64bit)
	subversion - 1.4.4-7.x86_64 requires liblber-2.3.so.0()(64bit)
	valknut - 0.3.11-1.fc8.x86_64 requires libcrypto.so.6()(64bit)
	valknut - 0.3.11-1.fc8.x86_64 requires libssl.so.6()(64bit)
	wine-ldap - 0.9.49-1.fc9.i386 requires libldap_r-2.3.so.0
	wine-ldap - 0.9.49-1.fc9.i386 requires liblber-2.3.so.0
	xca - 0.6.4-1.fc8.x86_64 requires libcrypto.so.6()(64bit)
	xsupplicant - 1.2.8-4.fc9.4.x86_64 requires libssl.so.6()(64bit)
	xsupplicant - 1.2.8-4.fc9.4.x86_64 requires libcrypto.so.6()(64bit)
	zoneminder - 1.22.3-9.fc8.x86_64 requires libcrypto.so.6()(64bit)



Broken deps for ppc
----------------------------------------------------------
	anjuta - 1:2.2.0-3.fc8.ppc requires liblber-2.3.so.0
	anjuta - 1:2.2.0-3.fc8.ppc requires libldap-2.3.so.0
	bacula-client - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-client - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console-gnome - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console-gnome - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-traymonitor - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-traymonitor - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	balsa - 2.3.20-1.fc8.ppc requires libcrypto.so.6
	balsa - 2.3.20-1.fc8.ppc requires libssl.so.6
	beagle - 0.2.18-2.fc9.ppc requires mono(gsf-sharp) = 0:0.0.0.7
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libssl.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libcrypto.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	claws-mail - 3.1.0-1.fc9.ppc requires libldap-2.3.so.0
	claws-mail - 3.1.0-1.fc9.ppc requires libssl.so.6
	claws-mail - 3.1.0-1.fc9.ppc requires libcrypto.so.6
	claws-mail - 3.1.0-1.fc9.ppc requires liblber-2.3.so.0
	claws-mail-plugins-bogofilter - 3.1.0-1.fc9.ppc requires libssl.so.6
	claws-mail-plugins-bogofilter - 3.1.0-1.fc9.ppc requires libcrypto.so.6
	claws-mail-plugins-clamav - 3.1.0-1.fc9.ppc requires libssl.so.6
	claws-mail-plugins-clamav - 3.1.0-1.fc9.ppc requires libcrypto.so.6
	claws-mail-plugins-dillo - 3.1.0-1.fc9.ppc requires libssl.so.6
	claws-mail-plugins-dillo - 3.1.0-1.fc9.ppc requires libcrypto.so.6
	claws-mail-plugins-pgp - 3.1.0-1.fc9.ppc requires libssl.so.6
	claws-mail-plugins-pgp - 3.1.0-1.fc9.ppc requires libcrypto.so.6
	claws-mail-plugins-spamassassin - 3.1.0-1.fc9.ppc requires libssl.so.6
	claws-mail-plugins-spamassassin - 3.1.0-1.fc9.ppc requires libcrypto.so.6
	d4x - 2.5.7.1-3.fc7.ppc requires libssl.so.6
	d4x - 2.5.7.1-3.fc7.ppc requires libcrypto.so.6
	ejabberd - 1.1.4-1.fc8.ppc requires libssl.so.6
	ejabberd - 1.1.4-1.fc8.ppc requires libcrypto.so.6
	erlang - R11B-5.3.fc8.ppc requires libssl.so.6
	erlang - R11B-5.3.fc8.ppc requires libcrypto.so.6
	gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc requires libssl.so.6
	gdal - 1.4.2-3.fc8.ppc requires libcrypto.so.6
	gnubiff - 2.2.7-2.fc8.ppc requires libssl.so.6
	gnubiff - 2.2.7-2.fc8.ppc requires libcrypto.so.6
	grass - 6.2.2-2.fc8.ppc requires libcrypto.so.6
	grass - 6.2.2-2.fc8.ppc requires libssl.so.6
	httrack - 3.42-6.fc9.ppc requires openssl = 0:0.9.8b
	httrack - 3.42-6.fc9.ppc64 requires openssl = 0:0.9.8b
	ice - 3.2.1-13.fc9.ppc requires libssl.so.6
	ice - 3.2.1-13.fc9.ppc requires libcrypto.so.6
	kadu - 0.5.0-4.fc8.ppc requires libssl.so.6
	kadu - 0.5.0-4.fc8.ppc requires libcrypto.so.6
	kadu-mail - 0.5.0-4.fc8.ppc requires libssl.so.6
	kadu-mail - 0.5.0-4.fc8.ppc requires libcrypto.so.6
	kannel - 1.4.1-5.ppc requires libssl.so.6
	kannel - 1.4.1-5.ppc requires libcrypto.so.6
	kdesvn - 0.14.1-1.fc9.ppc requires libldap-2.3.so.0
	kdesvn - 0.14.1-1.fc9.ppc requires liblber-2.3.so.0
	kdesvn - 0.14.1-1.fc9.ppc64 requires libldap-2.3.so.0()(64bit)
	kdesvn - 0.14.1-1.fc9.ppc64 requires liblber-2.3.so.0()(64bit)
	kftpgrabber - 0.8.1-3.fc8.ppc requires libssl.so.6
	kftpgrabber - 0.8.1-3.fc8.ppc requires libcrypto.so.6
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libssl.so.6()(64bit)
	libpreludedb-mysql - 0.9.11.1-2.fc7.ppc requires libssl.so.6
	libpreludedb-mysql - 0.9.11.1-2.fc7.ppc requires libcrypto.so.6
	licq - 1.3.4-8.fc9.ppc requires libssl.so.6
	licq - 1.3.4-8.fc9.ppc requires libcrypto.so.6
	licq-msn - 1.3.4-8.fc9.ppc requires libssl.so.6
	licq-msn - 1.3.4-8.fc9.ppc requires libcrypto.so.6
	linuxdcpp - 1.0.0-2.fc8.ppc requires libssl.so.6
	linuxdcpp - 1.0.0-2.fc8.ppc requires libcrypto.so.6
	mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	mapserver-perl - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver-perl - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	mapserver-python - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver-python - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	monodevelop - 0.17-4.fc9.ppc requires boo
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.ppc requires libcrypto.so.6
	nessus-client - 2.2.9-2.fc7.ppc requires libssl.so.6
	nessus-client - 2.2.9-2.fc7.ppc requires libcrypto.so.6
	nessus-gui - 2.2.9-2.fc7.ppc requires libssl.so.6
	nessus-gui - 2.2.9-2.fc7.ppc requires libcrypto.so.6
	nessus-server - 2.2.9-2.fc7.ppc requires libssl.so.6
	nessus-server - 2.2.9-2.fc7.ppc requires libcrypto.so.6
	openvrml-xembed - 0.16.7-1.fc9.ppc requires gecko-libs = 0:1.8.1.9
	perl-Crypt-OpenSSL-AES - 0.02-1.fc9.ppc requires libcrypto.so.6
	perl-Crypt-OpenSSL-PKCS10 - 0.06-6.fc8.ppc requires libcrypto.so.6
	perl-Crypt-OpenSSL-RSA - 0.25-1.fc8.ppc requires libssl.so.6
	perl-Crypt-OpenSSL-RSA - 0.25-1.fc8.ppc requires libcrypto.so.6
	php-mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
	php-mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	proftpd - 1.3.1-1.fc8.ppc requires libssl.so.6
	proftpd - 1.3.1-1.fc8.ppc requires libcrypto.so.6
	proftpd-ldap - 1.3.1-1.fc8.ppc requires libldap-2.3.so.0
	proftpd-ldap - 1.3.1-1.fc8.ppc requires liblber-2.3.so.0
	rapidsvn - 0.9.4-6.fc8.ppc requires libldap-2.3.so.0
	rapidsvn - 0.9.4-6.fc8.ppc requires liblber-2.3.so.0
	scsi-target-utils - 0.0-1.20070803snap.fc8.ppc requires libcrypto.so.6
	showimg-mysql - 0.9.5-13.fc8.ppc requires libssl.so.6
	showimg-mysql - 0.9.5-13.fc8.ppc requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.ppc requires libldap-2.3.so.0
	subcommander - 1.2.2-8.fc9.ppc requires libssl.so.6
	subcommander - 1.2.2-8.fc9.ppc requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.ppc requires liblber-2.3.so.0
	subversion - 1.4.4-7.ppc64 requires libcrypto.so.6()(64bit)
	subversion - 1.4.4-7.ppc64 requires libldap-2.3.so.0()(64bit)
	subversion - 1.4.4-7.ppc64 requires libssl.so.6()(64bit)
	subversion - 1.4.4-7.ppc64 requires liblber-2.3.so.0()(64bit)
	subversion - 1.4.4-7.ppc requires libldap-2.3.so.0
	subversion - 1.4.4-7.ppc requires libssl.so.6
	subversion - 1.4.4-7.ppc requires libcrypto.so.6
	subversion - 1.4.4-7.ppc requires liblber-2.3.so.0
	valknut - 0.3.11-1.fc8.ppc requires libssl.so.6
	valknut - 0.3.11-1.fc8.ppc requires libcrypto.so.6
	xca - 0.6.4-1.fc8.ppc requires libcrypto.so.6
	xsupplicant - 1.2.8-4.fc9.4.ppc requires libssl.so.6
	xsupplicant - 1.2.8-4.fc9.4.ppc requires libcrypto.so.6
	zoneminder - 1.22.3-9.fc8.ppc requires libcrypto.so.6



Broken deps for ppc64
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-client - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	balsa - 2.3.20-1.fc8.ppc64 requires libcrypto.so.6()(64bit)
	balsa - 2.3.20-1.fc8.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	claws-mail - 3.1.0-1.fc9.ppc64 requires libcrypto.so.6()(64bit)
	claws-mail - 3.1.0-1.fc9.ppc64 requires libldap-2.3.so.0()(64bit)
	claws-mail - 3.1.0-1.fc9.ppc64 requires liblber-2.3.so.0()(64bit)
	claws-mail - 3.1.0-1.fc9.ppc64 requires libssl.so.6()(64bit)
	claws-mail-plugins-bogofilter - 3.1.0-1.fc9.ppc64 requires libcrypto.so.6()(64bit)
	claws-mail-plugins-bogofilter - 3.1.0-1.fc9.ppc64 requires libssl.so.6()(64bit)
	claws-mail-plugins-clamav - 3.1.0-1.fc9.ppc64 requires libcrypto.so.6()(64bit)
	claws-mail-plugins-clamav - 3.1.0-1.fc9.ppc64 requires libssl.so.6()(64bit)
	claws-mail-plugins-dillo - 3.1.0-1.fc9.ppc64 requires libcrypto.so.6()(64bit)
	claws-mail-plugins-dillo - 3.1.0-1.fc9.ppc64 requires libssl.so.6()(64bit)
	claws-mail-plugins-pgp - 3.1.0-1.fc9.ppc64 requires libcrypto.so.6()(64bit)
	claws-mail-plugins-pgp - 3.1.0-1.fc9.ppc64 requires libssl.so.6()(64bit)
	claws-mail-plugins-spamassassin - 3.1.0-1.fc9.ppc64 requires libcrypto.so.6()(64bit)
	claws-mail-plugins-spamassassin - 3.1.0-1.fc9.ppc64 requires libssl.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.ppc64 requires libcrypto.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.ppc64 requires libssl.so.6()(64bit)
	erlang - R11B-5.3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	erlang - R11B-5.3.fc8.ppc64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
	gnubiff - 2.2.7-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gnubiff - 2.2.7-2.fc8.ppc64 requires libssl.so.6()(64bit)
	grass - 6.2.2-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	grass - 6.2.2-2.fc8.ppc64 requires libssl.so.6()(64bit)
	httrack - 3.42-6.fc9.ppc64 requires openssl = 0:0.9.8b
	kadu - 0.5.0-4.fc8.ppc64 requires libcrypto.so.6()(64bit)
	kadu - 0.5.0-4.fc8.ppc64 requires libssl.so.6()(64bit)
	kadu-mail - 0.5.0-4.fc8.ppc64 requires libssl.so.6()(64bit)
	kadu-mail - 0.5.0-4.fc8.ppc64 requires libcrypto.so.6()(64bit)
	kdesvn - 0.14.1-1.fc9.ppc64 requires libldap-2.3.so.0()(64bit)
	kdesvn - 0.14.1-1.fc9.ppc64 requires liblber-2.3.so.0()(64bit)
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libssl.so.6()(64bit)
	libpreludedb-mysql - 0.9.11.1-2.fc7.ppc64 requires libcrypto.so.6()(64bit)
	libpreludedb-mysql - 0.9.11.1-2.fc7.ppc64 requires libssl.so.6()(64bit)
	licq - 1.3.4-8.fc9.ppc64 requires libcrypto.so.6()(64bit)
	licq - 1.3.4-8.fc9.ppc64 requires libssl.so.6()(64bit)
	licq-msn - 1.3.4-8.fc9.ppc64 requires libssl.so.6()(64bit)
	licq-msn - 1.3.4-8.fc9.ppc64 requires libcrypto.so.6()(64bit)
	linuxdcpp - 1.0.0-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	linuxdcpp - 1.0.0-2.fc8.ppc64 requires libssl.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.ppc64 requires libcrypto.so.6()(64bit)
	nessus-client - 2.2.9-2.fc7.ppc64 requires libssl.so.6()(64bit)
	nessus-client - 2.2.9-2.fc7.ppc64 requires libcrypto.so.6()(64bit)
	nessus-gui - 2.2.9-2.fc7.ppc64 requires libcrypto.so.6()(64bit)
	nessus-gui - 2.2.9-2.fc7.ppc64 requires libssl.so.6()(64bit)
	nessus-server - 2.2.9-2.fc7.ppc64 requires libcrypto.so.6()(64bit)
	nessus-server - 2.2.9-2.fc7.ppc64 requires libssl.so.6()(64bit)
	openvrml-xembed - 0.16.7-1.fc9.ppc64 requires gecko-libs = 0:1.8.1.9
	perl-Crypt-OpenSSL-AES - 0.02-1.fc9.ppc64 requires libcrypto.so.6()(64bit)
	perl-Crypt-OpenSSL-PKCS10 - 0.06-6.fc8.ppc64 requires libcrypto.so.6()(64bit)
	perl-Crypt-OpenSSL-RSA - 0.25-1.fc8.ppc64 requires libssl.so.6()(64bit)
	perl-Crypt-OpenSSL-RSA - 0.25-1.fc8.ppc64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	ppl-swiprolog - 0.9-16.fc8.ppc64 requires pl >= 0:5.6.0
	proftpd - 1.3.1-1.fc8.ppc64 requires libcrypto.so.6()(64bit)
	proftpd - 1.3.1-1.fc8.ppc64 requires libssl.so.6()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.ppc64 requires libldap-2.3.so.0()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.ppc64 requires liblber-2.3.so.0()(64bit)
	qemu-launcher - 1.7.4-3.fc9.noarch requires qemu
	rapidsvn - 0.9.4-6.fc8.ppc64 requires libldap-2.3.so.0()(64bit)
	rapidsvn - 0.9.4-6.fc8.ppc64 requires liblber-2.3.so.0()(64bit)
	scsi-target-utils - 0.0-1.20070803snap.fc8.ppc64 requires libcrypto.so.6()(64bit)
	showimg-mysql - 0.9.5-13.fc8.ppc64 requires libcrypto.so.6()(64bit)
	showimg-mysql - 0.9.5-13.fc8.ppc64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires libcrypto.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires libldap-2.3.so.0()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires liblber-2.3.so.0()(64bit)
	subversion - 1.4.4-7.ppc64 requires libcrypto.so.6()(64bit)
	subversion - 1.4.4-7.ppc64 requires libldap-2.3.so.0()(64bit)
	subversion - 1.4.4-7.ppc64 requires libssl.so.6()(64bit)
	subversion - 1.4.4-7.ppc64 requires liblber-2.3.so.0()(64bit)
	valknut - 0.3.11-1.fc8.ppc64 requires libcrypto.so.6()(64bit)
	valknut - 0.3.11-1.fc8.ppc64 requires libssl.so.6()(64bit)
	xsupplicant - 1.2.8-4.fc9.4.ppc64 requires libssl.so.6()(64bit)
	xsupplicant - 1.2.8-4.fc9.4.ppc64 requires libcrypto.so.6()(64bit)
	zoneminder - 1.22.3-9.fc8.ppc64 requires libcrypto.so.6()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]