[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Mozplugger



I notice that mozplugger is still at 1.7.3, whereas latest version is 1.9.0, is the package still being maintained, if not can I take ownership? 

Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]