[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071210 changes



New package totem-pl-parser
	Totem Playlist Parser library


 
Updated Packages:

PackageKit-0.1.4-2.fc9
----------------------
* Sun Dec 09 2007 Matthias Clasen <mclasen redhat com> - 0.1.4-2
- Make it build against PolicyKit 0.7

WindowMaker-0.92.0-15.fc9
-------------------------
* Sun Dec 09 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.92.0-15
- add patches from #267041 for less wakeup calls
- fix multilib stuff #343431

beagle-0.3.0-1.fc9
------------------
* Wed Dec 05 2007 Matthias Clasen <mclasen redhat com> - 0.3.0-1
- Update to 0.3.0
- Drop libbeagle subpackages
- Split off a -devel package

claws-mail-3.1.0-4.fc9
----------------------
* Sun Dec 09 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 3.1.0-4
- fix #340871 multilib

* Sat Dec 08 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 3.1.0-3
- fix desktop file

* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 3.1.0-2
- Rebuild for deps

dejavu-fonts-2.22-1.fc9
-----------------------
* Sun Dec 09 2007 <nicolas.mailhot at laposte.net>
☺ 2.22-1
✓ 2.22 final

deluge-0.5.7.1-2.fc9
--------------------
* Sun Dec 09 2007 Peter Gordon <peter thecodergeek com> - 0.5.7.1-2
- Add missing icon cache %post and %postun scriptlets.
- Add missing egg-info to the %files list.

doodle-0.6.7-1.fc9
------------------
* Sun Dec 09 2007 Karol Trzcionka <karlikt at gmail.com> - 0.6.7-1
- Update to v0.6.7
firefox-2.0.0.10-4.fc9
----------------------
* Sun Dec 09 2007 Christopher Aillon <caillon redhat com> 2.0.0.10-4
- Fix up some rpmlint warnings
- Use only one pref for the homepage for now
- Drop some old patches and some obsolote Obsoletes

fnfx-0.3-10.fc9
---------------
* Sun Dec 09 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.3-10
- add init LSB support (#246927)

gnome-compiz-manager-0.10.4-3.fc9
---------------------------------
* Sun Dec 09 2007 Denis Leroy <denis poolshark org> - 0.10.4-3
- Fix duplicate desktop entries
- Made gconf killall silent

gnome-schedule-1.2.1-2.fc9
--------------------------
* Sun Dec 09 2007 Frank Arnold <frank scirocco-5v-turbo de> 1.2.1-2
- Bump release

* Sun Dec 09 2007 Frank Arnold <frank scirocco-5v-turbo de> 1.2.1-1
- Update to 1.2.1

gstreamer-plugins-base-0.10.15-1.fc9
------------------------------------
* Sat Nov 17 2007 - Bastien Nocera <bnocera redhat com> - 0.10.15-1
- Update to 0.10.15

gtk-qt-engine-1:0.8-1.fc9
-------------------------
* Sun Dec 09 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1:0.8-1
- gtk-qt-engine-0.8

* Sun Dec 09 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.70-7.20070811svn
- BR: kdelibs3-devel

hamlib-1.2.6.2-5.fc9
--------------------
* Sun Dec 09 2007 Sindre Pedersen Bjørdal - 1.2.6.2-5
- use sitearch not sitelib for perl package
- Make sure it builds on all arches

* Sat Dec 08 2007 Sindre Pedersen Bjørdal - 1.2.6.2-3
- Clean up BuildRequires
- Remove obsolete swig patch

* Sat Dec 08 2007 Sindre Pedersen Bjørdal - 1.2.6.2-2
- Spec file cleanups
- Use make install instead of depriciated %makeinstall
- Replace make trickery with patched upstream makefiles
- enable perl bindings
- Patch bindings makefile to install perl to vendor, not site
- Merge swig patch with bindings patch
- enable tcl bindings
- Create doc subpackage, solves #341481
- Remove 2nd bindings patch, not needed as we don't rely on make trickery for bindings anymore
- Add patch to install python bindings in proper python dirs
- Clean up %files list
- Depend on version-release, not just version

httrack-3.42-7.fc9
------------------
* Sun Dec 09 2007 Debarshi Ray <rishi fedoraproject org> - 3.42-7
- Updated 'Requires: openssl = 0.9.8g' and fixed the sources.

* Fri Dec 07 2007 Release Engineering <rel-eng fedoraproject org> - 3.42-6
- Rebuild for deps.

* Tue Nov 27 2007 Debarshi Ray <rishi fedoraproject org> - 3.42-4
- Removed Encoding from Desktop Entry for all distributions, except Fedora 7.

itpp-4.0.0-2.fc9
----------------
* Sun Dec 09 2007 Ed Hill <ed eh3 com> - 4.0.0-2
- fix hard-coded libdir error

* Sun Dec 09 2007 Ed Hill <ed eh3 com> - 4.0.0-1
- new upstream 4.0.0

jd-1.9.8-0.2.svn1612.fc9
------------------------
* Mon Dec 10 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.8-0.2.svn1612
- svn 1612

* Sun Dec 09 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Switch from openssl to gnutls

* Thu Nov 22 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.7-1
- 1.9.7

kdebluetooth-1.0-0.39.beta8.fc9
-------------------------------
* Sun Dec 09 2007 Ville Skyttä <ville.skytta at iki.fi> - 1.0-0.39.beta8
- Require kdesu in main package.

* Sat Dec 08 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.0-0.38.beta8
- BR: kdelibs3-devel kdepim3-devel
- drop Requires: kdebase (?)

* Thu Nov 08 2007 Gilboa Davara <gilboad[AT]gmail.com> 1.0-0.37.beta8
- Missing BR: automake, autoconf.

kdnssd-avahi-0.1.3-0.4.20060713svn.fc9
--------------------------------------
* Sun Dec 09 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.1.3-0.4.20060713svn
- drop Req: kdelibs3 (no longer worries about conflicts)

* Sat Dec 08 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.1.3-0.3.20060713svn
- BR: kdelibs3-devel
- License: LGPLv2+

kernel-2.6.24-0.80.rc4.git6.fc9
-------------------------------
* Sat Dec 08 2007 Dave Jones <davej redhat com>
- 2.6.24-rc4-git6

* Fri Dec 07 2007 Peter Jones <pjones redhat com>
- Turn on CONFIG_FB_IMAC .

* Fri Dec 07 2007 Dave Jones <davej redhat com>
- 2.6.24-rc4-git5

krusader-1.80.0-3.fc9
---------------------
* Sun Dec 09 2007 Marcin Garski <mgarski[AT]post.pl> 1.80.0-3
- BR: kdelibs3-devel kdebase3-devel

libkdcraw-0.1.2-2.fc9
---------------------
* Sun Dec 09 2007 Marcin Garski <mgarski[AT]post.pl> 0.1.2-2
- BR: kdelibs3-devel

libpreludedb-0.9.11.1-4.fc9
---------------------------
* Sun Dec 09 2007 <alexlan at fedoraproject dot org> - 0.9.11.1-4
- Add missing BR: perl-devel

* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 0.9.11.1-3
- Rebuild for deps

man-pages-it-2.65-7.fc9
-----------------------
* Thu Dec 06 2007 Ding-Yi Chen <dchen redhat com> - 2.65-7
- [Bug 226125] Merge Review: man-page-it (Comment 13)

mock-0.9.0-1.fc9
----------------
* Sun Dec 09 2007 Michael Brown <mebrown michaels-house net> - 0.9.0-1
- drop suid helper and use consolehelper instead.
- add unshare() call rather than clone(CLONE_NEWNS...)

* Sun Dec 09 2007 Michael Brown <mebrown michaels-house net> - 0.8.16-1
- drop FC6 configs. FC6 no longer supported
- add --trace cmdline parameter
- make logs slightly less verbose

openoffice.org-1:2.3.1-9.9.fc9
------------------------------
* Sun Dec 09 2007 Caolan McNamara <caolanm redhat com> - 1:2.3.1-9.9
- oops

perl-Crypt-OpenSSL-RSA-0.25-3.fc9
---------------------------------
* Sun Dec 09 2007 Release Engineering <rel-eng at fedoraproject dot org> - 0.25-3
- Rebuild for deps

* Thu Dec 06 2007 Wes Hardaker <wjhns174 hardakers net> - 0.25-2
- Bump to force rebuild with new openssl lib version

phpMyAdmin-2.11.3-1.fc9
-----------------------
* Sun Dec 09 2007 Robert Scheck <robert fedoraproject org> 2.11.2.2-1
- Upstream released 2.11.3
- Removed the RPM scriptlets doing httpd restarts (#227025)
- Patched an information disclosure known as CVE-2007-0095 (#221694)
- Provide virtual phpmyadmin package and a httpd alias (#231431)

pinentry-0.7.4-1.fc9
--------------------
* Sun Dec 09 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 0.7.4-1
- pinentry-0.7.4
- BR: libcap-devel

sabayon-2.20.1-4.fc9
--------------------
* Sun Dec 09 2007 Matthias Clasen <mclasen redhat com> - 2.20.1-4
- Don't use gnomesu

* Fri Oct 12 2007 Matthias Clasen <mclasen redhat com> - 2.20.1-3
- Be more robust when directories are missing (#329471)
- Work better with SELinux (#329501)
- Move debuglog.py to the -apply package (#330001)

* Thu Oct 11 2007 Matthias Clasen <mclasen redhat com> - 2.20.1-2
- Require pyxdg (#327851)

sane-backends-1.0.18-20.fc9
---------------------------
* Fri Dec 07 2007 Jesse Keating <jkeating redhat com> - 1.0.18-20
- undo bootstrap setting now that hplip built.

scsi-target-utils-0.0-2.20070803snap.fc9
----------------------------------------
* Fri Dec 07 2007 Alex Lancaster <alexlan[AT]fedoraproject.org> 0.0-2.20070803snap
- Rebuild for new openssl soname bump
sofia-sip-1.12.7-1.fc9
----------------------

thunderbird-2.0.0.9-2.fc9
-------------------------
* Sun Dec 09 2007 Christopher Aillon <caillon redhat com> 2.0.0.9-2
- Fix some rpmlint warnings
- Drop some old patches and obsoletes

* Thu Nov 15 2007 Christopher Aillon <caillon redhat com> 2.0.0.9-1
- Update to 2.0.0.9

totem-2.21.5-2.fc9
------------------
* Sun Dec 09 2007 Matthias Clasen  <mclasen redhat com> - 2.21.5-2
- Make it build

* Sun Dec 09 2007 - Bastien Nocera <bnocera redhat com>	- 2.21.5-1
- Update to 2.21.5
- Remove -devel and -plparser subpackages, they're in totem-pl-parser now

* Thu Dec 06 2007 - Bastien Nocera <bnocera redhat com> - 2.21.3-3
- The mozilla plugin only need gecko-libs, not devel
  Thanks to Jeremy Katz for noticing

util-linux-ng-2.13.1-0.1.fc9
----------------------------
* Sun Dec 09 2007 Karel Zak <kzak redhat com> 2.13.1-0.1
- update to the latest upstream stable branch
  (commit: fda9d11739ee88c3b2f22a73f12ec019bd3b8335)

wine-0.9.49-2.fc9
-----------------
* Sun Dec 09 2007 Alex Lancaster <alexlan [AT] fedoraproject.org> 
- 0.9.49-2
- Rebuild for new openssl/openldap soname bump

xorg-x11-drv-i810-2.2.0-2.fc9
-----------------------------
* Mon Dec 10 2007 Dave Airlie <airlied redhat com> 2.2.0-2
- hook up ch7017 (bz#408471)

xorg-x11-drv-radeonhd-1.0.0-0.2.20071209git.fc9
-----------------------------------------------
* Sun Dec 09 2007 Hans Ulrich Niedermann <hun n-dimensional de> - 1.0.0-0.2.20071209git
- New snapshot (upstream commit e399d16597e30a6c53c8f70aa122285615fe7d08)
  - Fix blank screen occuring in some cases.
  - Initial RS600 support.
  - Sync and LUT fixes.
  - Add useful DPI calculation.
- Relax xorg-x11-server-utils requirement: Only for F-8 and later, no %{dist}.

Broken deps for i386
----------------------------------------------------------
	anjuta - 1:2.2.0-3.fc8.i386 requires liblber-2.3.so.0
	anjuta - 1:2.2.0-3.fc8.i386 requires libldap-2.3.so.0
	bacula-client - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-client - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console-gnome - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console-gnome - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-traymonitor - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-traymonitor - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	beagle - 0.3.0-1.fc9.i386 requires mono(gsf-sharp) = 0:0.0.0.7
	brasero - 0.6.1-2.fc9.i386 requires libbeagle.so.0
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	d4x - 2.5.7.1-3.fc7.i386 requires libssl.so.6
	d4x - 2.5.7.1-3.fc7.i386 requires libcrypto.so.6
	ejabberd - 1.1.4-1.fc8.i386 requires libssl.so.6
	ejabberd - 1.1.4-1.fc8.i386 requires libcrypto.so.6
	erlang-esdl - 0.96.0626-1.fc7.i386 requires erlang = 0:R11B
	gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
	gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
	gnubiff - 2.2.7-2.fc8.i386 requires libssl.so.6
	gnubiff - 2.2.7-2.fc8.i386 requires libcrypto.so.6
	grass - 6.2.2-2.fc8.i386 requires libcrypto.so.6
	grass - 6.2.2-2.fc8.i386 requires libssl.so.6
	ice - 3.2.1-13.fc9.i386 requires libssl.so.6
	ice - 3.2.1-13.fc9.i386 requires libcrypto.so.6
	kannel - 1.4.1-5.i386 requires libssl.so.6
	kannel - 1.4.1-5.i386 requires libcrypto.so.6
	kdesvn - 0.14.1-1.fc9.i386 requires libldap-2.3.so.0
	kdesvn - 0.14.1-1.fc9.i386 requires liblber-2.3.so.0
	kerry - 0.2.1-4.fc8.i386 requires libbeagle.so.0
	kftpgrabber - 0.8.1-3.fc8.i386 requires libssl.so.6
	kftpgrabber - 0.8.1-3.fc8.i386 requires libcrypto.so.6
	licq - 1.3.4-8.fc9.i386 requires libssl.so.6
	licq - 1.3.4-8.fc9.i386 requires libcrypto.so.6
	licq-msn - 1.3.4-8.fc9.i386 requires libssl.so.6
	licq-msn - 1.3.4-8.fc9.i386 requires libcrypto.so.6
	mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	mapserver-perl - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver-perl - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	mapserver-python - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver-python - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.i386 requires libcrypto.so.6
	nx - 2.1.0-22.fc7.i386 requires libcrypto.so.6
	openvrml-xembed - 0.16.7-1.fc9.i386 requires gecko-libs = 0:1.8.1.9
	perl-Crypt-OpenSSL-AES - 0.02-1.fc9.i386 requires libcrypto.so.6
	perl-Crypt-OpenSSL-PKCS10 - 0.06-6.fc8.i386 requires libcrypto.so.6
	php-mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
	php-mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	proftpd - 1.3.1-1.fc8.i386 requires libssl.so.6
	proftpd - 1.3.1-1.fc8.i386 requires libcrypto.so.6
	proftpd-ldap - 1.3.1-1.fc8.i386 requires libldap-2.3.so.0
	proftpd-ldap - 1.3.1-1.fc8.i386 requires liblber-2.3.so.0
	rapidsvn - 0.9.4-6.fc8.i386 requires libldap-2.3.so.0
	rapidsvn - 0.9.4-6.fc8.i386 requires liblber-2.3.so.0
	sdljava-demo - 0.9.1-6.fc9.i386 requires /usr/share/fonts/dejavu/DejaVuSansOblique.ttf
	sdljava-demo - 0.9.1-6.fc9.i386 requires /usr/share/fonts/dejavu/DejaVuSansBold.ttf
	sdljava-demo - 0.9.1-6.fc9.i386 requires /usr/share/fonts/dejavu/DejaVuSansBoldOblique.ttf
	showimg-mysql - 0.9.5-13.fc8.i386 requires libssl.so.6
	showimg-mysql - 0.9.5-13.fc8.i386 requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.i386 requires libldap-2.3.so.0
	subcommander - 1.2.2-8.fc9.i386 requires libssl.so.6
	subcommander - 1.2.2-8.fc9.i386 requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.i386 requires liblber-2.3.so.0
	subversion - 1.4.4-7.i386 requires libldap-2.3.so.0
	subversion - 1.4.4-7.i386 requires libssl.so.6
	subversion - 1.4.4-7.i386 requires libcrypto.so.6
	subversion - 1.4.4-7.i386 requires liblber-2.3.so.0
	xca - 0.6.4-1.fc8.i386 requires libcrypto.so.6
	xsupplicant - 1.2.8-4.fc9.4.i386 requires libssl.so.6
	xsupplicant - 1.2.8-4.fc9.4.i386 requires libcrypto.so.6



Broken deps for x86_64
----------------------------------------------------------
	anjuta - 1:2.2.0-3.fc8.i386 requires liblber-2.3.so.0
	anjuta - 1:2.2.0-3.fc8.i386 requires libldap-2.3.so.0
	anjuta - 1:2.2.0-3.fc8.x86_64 requires liblber-2.3.so.0()(64bit)
	anjuta - 1:2.2.0-3.fc8.x86_64 requires libldap-2.3.so.0()(64bit)
	bacula-client - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-client - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	beagle - 0.3.0-1.fc9.x86_64 requires mono(gsf-sharp) = 0:0.0.0.7
	brasero - 0.6.1-2.fc9.x86_64 requires libbeagle.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libcrypto.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libssl.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	d4x - 2.5.7.1-3.fc7.x86_64 requires libcrypto.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.x86_64 requires libssl.so.6()(64bit)
	ejabberd - 1.1.4-1.fc8.x86_64 requires libssl.so.6()(64bit)
	ejabberd - 1.1.4-1.fc8.x86_64 requires libcrypto.so.6()(64bit)
	erlang-esdl - 0.96.0626-1.fc7.x86_64 requires erlang = 0:R11B
	gdal - 1.4.2-3.fc8.x86_64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.x86_64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
	gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
	gnubiff - 2.2.7-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	gnubiff - 2.2.7-2.fc8.x86_64 requires libssl.so.6()(64bit)
	grass - 6.2.2-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	grass - 6.2.2-2.fc8.x86_64 requires libssl.so.6()(64bit)
	ice - 3.2.1-13.fc9.i386 requires libssl.so.6
	ice - 3.2.1-13.fc9.i386 requires libcrypto.so.6
	ice - 3.2.1-13.fc9.x86_64 requires libcrypto.so.6()(64bit)
	ice - 3.2.1-13.fc9.x86_64 requires libssl.so.6()(64bit)
	kdesvn - 0.14.1-1.fc9.i386 requires libldap-2.3.so.0
	kdesvn - 0.14.1-1.fc9.i386 requires liblber-2.3.so.0
	kdesvn - 0.14.1-1.fc9.x86_64 requires libldap-2.3.so.0()(64bit)
	kdesvn - 0.14.1-1.fc9.x86_64 requires liblber-2.3.so.0()(64bit)
	kerry - 0.2.1-4.fc8.x86_64 requires libbeagle.so.0()(64bit)
	kftpgrabber - 0.8.1-3.fc8.i386 requires libssl.so.6
	kftpgrabber - 0.8.1-3.fc8.i386 requires libcrypto.so.6
	kftpgrabber - 0.8.1-3.fc8.x86_64 requires libcrypto.so.6()(64bit)
	kftpgrabber - 0.8.1-3.fc8.x86_64 requires libssl.so.6()(64bit)
	licq - 1.3.4-8.fc9.x86_64 requires libcrypto.so.6()(64bit)
	licq - 1.3.4-8.fc9.x86_64 requires libssl.so.6()(64bit)
	licq-msn - 1.3.4-8.fc9.x86_64 requires libssl.so.6()(64bit)
	licq-msn - 1.3.4-8.fc9.x86_64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.x86_64 requires libcrypto.so.6()(64bit)
	nx - 2.1.0-22.fc7.x86_64 requires libcrypto.so.6()(64bit)
	openvrml-xembed - 0.16.7-1.fc9.x86_64 requires gecko-libs = 0:1.8.1.9
	perl-Crypt-OpenSSL-AES - 0.02-1.fc9.x86_64 requires libcrypto.so.6()(64bit)
	perl-Crypt-OpenSSL-PKCS10 - 0.06-6.fc8.x86_64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	proftpd - 1.3.1-1.fc8.x86_64 requires libcrypto.so.6()(64bit)
	proftpd - 1.3.1-1.fc8.x86_64 requires libssl.so.6()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.x86_64 requires libldap-2.3.so.0()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.x86_64 requires liblber-2.3.so.0()(64bit)
	rapidsvn - 0.9.4-6.fc8.x86_64 requires libldap-2.3.so.0()(64bit)
	rapidsvn - 0.9.4-6.fc8.x86_64 requires liblber-2.3.so.0()(64bit)
	sdljava-demo - 0.9.1-6.fc9.x86_64 requires /usr/share/fonts/dejavu/DejaVuSansOblique.ttf
	sdljava-demo - 0.9.1-6.fc9.x86_64 requires /usr/share/fonts/dejavu/DejaVuSansBold.ttf
	sdljava-demo - 0.9.1-6.fc9.x86_64 requires /usr/share/fonts/dejavu/DejaVuSansBoldOblique.ttf
	showimg-mysql - 0.9.5-13.fc8.x86_64 requires libcrypto.so.6()(64bit)
	showimg-mysql - 0.9.5-13.fc8.x86_64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires libcrypto.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires libldap-2.3.so.0()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires liblber-2.3.so.0()(64bit)
	subversion - 1.4.4-7.x86_64 requires libcrypto.so.6()(64bit)
	subversion - 1.4.4-7.x86_64 requires libldap-2.3.so.0()(64bit)
	subversion - 1.4.4-7.x86_64 requires libssl.so.6()(64bit)
	subversion - 1.4.4-7.x86_64 requires liblber-2.3.so.0()(64bit)
	subversion - 1.4.4-7.i386 requires libldap-2.3.so.0
	subversion - 1.4.4-7.i386 requires libssl.so.6
	subversion - 1.4.4-7.i386 requires libcrypto.so.6
	subversion - 1.4.4-7.i386 requires liblber-2.3.so.0
	xca - 0.6.4-1.fc8.x86_64 requires libcrypto.so.6()(64bit)
	xsupplicant - 1.2.8-4.fc9.4.x86_64 requires libssl.so.6()(64bit)
	xsupplicant - 1.2.8-4.fc9.4.x86_64 requires libcrypto.so.6()(64bit)



Broken deps for ppc
----------------------------------------------------------
	anjuta - 1:2.2.0-3.fc8.ppc requires liblber-2.3.so.0
	anjuta - 1:2.2.0-3.fc8.ppc requires libldap-2.3.so.0
	bacula-client - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-client - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console-gnome - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console-gnome - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-traymonitor - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-traymonitor - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	beagle - 0.3.0-1.fc9.ppc requires mono(gsf-sharp) = 0:0.0.0.7
	brasero - 0.6.1-2.fc9.ppc requires libbeagle.so.0
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libssl.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libcrypto.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	d4x - 2.5.7.1-3.fc7.ppc requires libssl.so.6
	d4x - 2.5.7.1-3.fc7.ppc requires libcrypto.so.6
	ejabberd - 1.1.4-1.fc8.ppc requires libssl.so.6
	ejabberd - 1.1.4-1.fc8.ppc requires libcrypto.so.6
	erlang-esdl - 0.96.0626-1.fc7.ppc requires erlang = 0:R11B
	gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc requires libssl.so.6
	gdal - 1.4.2-3.fc8.ppc requires libcrypto.so.6
	gnubiff - 2.2.7-2.fc8.ppc requires libssl.so.6
	gnubiff - 2.2.7-2.fc8.ppc requires libcrypto.so.6
	grass - 6.2.2-2.fc8.ppc requires libcrypto.so.6
	grass - 6.2.2-2.fc8.ppc requires libssl.so.6
	ice - 3.2.1-13.fc9.ppc requires libssl.so.6
	ice - 3.2.1-13.fc9.ppc requires libcrypto.so.6
	kannel - 1.4.1-5.ppc requires libssl.so.6
	kannel - 1.4.1-5.ppc requires libcrypto.so.6
	kdesvn - 0.14.1-1.fc9.ppc requires libldap-2.3.so.0
	kdesvn - 0.14.1-1.fc9.ppc requires liblber-2.3.so.0
	kdesvn - 0.14.1-1.fc9.ppc64 requires libldap-2.3.so.0()(64bit)
	kdesvn - 0.14.1-1.fc9.ppc64 requires liblber-2.3.so.0()(64bit)
	kerry - 0.2.1-4.fc8.ppc requires libbeagle.so.0
	kftpgrabber - 0.8.1-3.fc8.ppc requires libssl.so.6
	kftpgrabber - 0.8.1-3.fc8.ppc requires libcrypto.so.6
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libssl.so.6()(64bit)
	licq - 1.3.4-8.fc9.ppc requires libssl.so.6
	licq - 1.3.4-8.fc9.ppc requires libcrypto.so.6
	licq-msn - 1.3.4-8.fc9.ppc requires libssl.so.6
	licq-msn - 1.3.4-8.fc9.ppc requires libcrypto.so.6
	mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	mapserver-perl - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver-perl - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	mapserver-python - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver-python - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	monodevelop - 0.17-4.fc9.ppc requires boo
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.ppc requires libcrypto.so.6
	openvrml-xembed - 0.16.7-1.fc9.ppc requires gecko-libs = 0:1.8.1.9
	perl-Crypt-OpenSSL-AES - 0.02-1.fc9.ppc requires libcrypto.so.6
	perl-Crypt-OpenSSL-PKCS10 - 0.06-6.fc8.ppc requires libcrypto.so.6
	php-mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
	php-mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	proftpd - 1.3.1-1.fc8.ppc requires libssl.so.6
	proftpd - 1.3.1-1.fc8.ppc requires libcrypto.so.6
	proftpd-ldap - 1.3.1-1.fc8.ppc requires libldap-2.3.so.0
	proftpd-ldap - 1.3.1-1.fc8.ppc requires liblber-2.3.so.0
	rapidsvn - 0.9.4-6.fc8.ppc requires libldap-2.3.so.0
	rapidsvn - 0.9.4-6.fc8.ppc requires liblber-2.3.so.0
	showimg-mysql - 0.9.5-13.fc8.ppc requires libssl.so.6
	showimg-mysql - 0.9.5-13.fc8.ppc requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.ppc requires libldap-2.3.so.0
	subcommander - 1.2.2-8.fc9.ppc requires libssl.so.6
	subcommander - 1.2.2-8.fc9.ppc requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.ppc requires liblber-2.3.so.0
	subversion - 1.4.4-7.ppc64 requires libcrypto.so.6()(64bit)
	subversion - 1.4.4-7.ppc64 requires libldap-2.3.so.0()(64bit)
	subversion - 1.4.4-7.ppc64 requires libssl.so.6()(64bit)
	subversion - 1.4.4-7.ppc64 requires liblber-2.3.so.0()(64bit)
	subversion - 1.4.4-7.ppc requires libldap-2.3.so.0
	subversion - 1.4.4-7.ppc requires libssl.so.6
	subversion - 1.4.4-7.ppc requires libcrypto.so.6
	subversion - 1.4.4-7.ppc requires liblber-2.3.so.0
	xca - 0.6.4-1.fc8.ppc requires libcrypto.so.6
	xsupplicant - 1.2.8-4.fc9.4.ppc requires libssl.so.6
	xsupplicant - 1.2.8-4.fc9.4.ppc requires libcrypto.so.6



Broken deps for ppc64
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-client - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	d4x - 2.5.7.1-3.fc7.ppc64 requires libcrypto.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.ppc64 requires libssl.so.6()(64bit)
	erlang-esdl - 0.96.0626-1.fc7.ppc64 requires erlang = 0:R11B
	gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
	gnubiff - 2.2.7-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gnubiff - 2.2.7-2.fc8.ppc64 requires libssl.so.6()(64bit)
	grass - 6.2.2-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	grass - 6.2.2-2.fc8.ppc64 requires libssl.so.6()(64bit)
	kdesvn - 0.14.1-1.fc9.ppc64 requires libldap-2.3.so.0()(64bit)
	kdesvn - 0.14.1-1.fc9.ppc64 requires liblber-2.3.so.0()(64bit)
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libssl.so.6()(64bit)
	licq - 1.3.4-8.fc9.ppc64 requires libcrypto.so.6()(64bit)
	licq - 1.3.4-8.fc9.ppc64 requires libssl.so.6()(64bit)
	licq-msn - 1.3.4-8.fc9.ppc64 requires libssl.so.6()(64bit)
	licq-msn - 1.3.4-8.fc9.ppc64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.ppc64 requires libcrypto.so.6()(64bit)
	openvrml-xembed - 0.16.7-1.fc9.ppc64 requires gecko-libs = 0:1.8.1.9
	perl-Crypt-OpenSSL-AES - 0.02-1.fc9.ppc64 requires libcrypto.so.6()(64bit)
	perl-Crypt-OpenSSL-PKCS10 - 0.06-6.fc8.ppc64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	ppl-swiprolog - 0.9-16.fc8.ppc64 requires pl >= 0:5.6.0
	proftpd - 1.3.1-1.fc8.ppc64 requires libcrypto.so.6()(64bit)
	proftpd - 1.3.1-1.fc8.ppc64 requires libssl.so.6()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.ppc64 requires libldap-2.3.so.0()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.ppc64 requires liblber-2.3.so.0()(64bit)
	rapidsvn - 0.9.4-6.fc8.ppc64 requires libldap-2.3.so.0()(64bit)
	rapidsvn - 0.9.4-6.fc8.ppc64 requires liblber-2.3.so.0()(64bit)
	showimg-mysql - 0.9.5-13.fc8.ppc64 requires libcrypto.so.6()(64bit)
	showimg-mysql - 0.9.5-13.fc8.ppc64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires libcrypto.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires libldap-2.3.so.0()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires liblber-2.3.so.0()(64bit)
	subversion - 1.4.4-7.ppc64 requires libcrypto.so.6()(64bit)
	subversion - 1.4.4-7.ppc64 requires libldap-2.3.so.0()(64bit)
	subversion - 1.4.4-7.ppc64 requires libssl.so.6()(64bit)
	subversion - 1.4.4-7.ppc64 requires liblber-2.3.so.0()(64bit)
	xsupplicant - 1.2.8-4.fc9.4.ppc64 requires libssl.so.6()(64bit)
	xsupplicant - 1.2.8-4.fc9.4.ppc64 requires libcrypto.so.6()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]