[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071212 changes



New package 8Kingdoms
	8 Kingdoms is a 3D turn-based fantasy strategic game

New package WebKit
	Web content engine library

New package bib2html
	Converting bibTeX file to HTML

New package geekcode
	Geek Code generator

New package kaider
	Computer-aided translation system focusing on productivity and performance

New package pioneers
	Turnbased board strategy game (colonize an island)

New package ruby-revolution
	Ruby binding for the Evolution email client

New package xenwatch
	Virtualization utilities, mostly for Xen


Removed package firefox-32

Updated Packages:

alexandria-0.6.2-0.3.b2.fc9
---------------------------
* Wed Dec 12 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.6.2-0.3.b2
- Also require ruby(revolution)

anacron-2.3-57.fc9
------------------
* Mon Dec 10 2007 Marcela Maslanova <mmaslano redhat com> 2.3-57
- 0anacron.{daily,weekly,monthly} check whether they are on battery
- rhbz#387301

anjuta-1:2.2.0-4.fc9
--------------------
* Fri Dec 07 2007 Alex Lancaster <alexlan[AT]fedoraproejct.org> 1:2.2.0-4
- Rebuild for new openssl

* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 1:2.2.0-3
- Rebuild for selinux ppc32 issue.

* Sat Jul 21 2007 Matej Cepl <mcepl redhat com> - 1:2.2.0-2
- Exclude architecutre ppc64

aspell-bg-50:4.1-1.fc9
----------------------
* Tue Dec 11 2007 Ivana Varekova <varekova redhat com> - 50:4.1-1
- update to 4.1

audacious-plugins-1.4.2-1.fc9
-----------------------------
* Tue Dec 04 2007 Ralf Ertzinger <ralf skytale net> 1.4.2-1
- Update to 1.4.2

bluez-utils-3.23-1.fc9
----------------------
* Mon Dec 10 2007 - Bastien Nocera <bnocera redhat com> - 3.23-1
- Update to 3.23

bzr-1.0-0.1.rc3.fc9
-------------------
* Tue Dec 11 2007 Toshio Kuratomi <a badger gmail com> - 1.0-0.1.rc3
- Update to 1.0rc3
- The new rawhide python package generates egg-info files.

* Fri Nov 30 2007 Toshio Kuratomi <a badger gmail com> - 1.0-0.1.rc2
- Update to 1.0rc2

* Tue Aug 28 2007 Toshio Kuratomi <a badger gmail com> - 0.91-1
- Update to 0.91.
  + Fixes some issues with using tag-enabled branches.

bzr-gtk-0.93.0-2.fc9
--------------------
* Tue Dec 11 2007 Toshio Kuratomi <a badger gmail com> 0.93-2
- Move the egg-info into sitearch along with the module.

* Tue Dec 11 2007 Toshio Kuratomi <a badger gmail com> 0.93-1
- Update to bzr-1.0 compatible package.

bzrtools-1.0.0-2.fc9
--------------------
* Fri Dec 07 2007 Toshio Kuratomi <a badger gmail com> 1.0.0-2
- Move the egg-info into sitearch alongside the module

* Fri Dec 07 2007 Toshio Kuratomi <a badger gmail com> 1.0.0-1
- Update to 1.0.

codeblocks-1.0-0.28.20071210svn4719.fc9
---------------------------------------
* Tue Dec 11 2007 Dan Horak <dan[at]danny.cz> 1.0-0.28.20071210svn4719
- update to revision 4719
- fix multiarch problem with contrib subpackage (#340911)
- set a fixed timestamp on all installed data files
- preserve timestamps on updated files

cpanspec-1.74-1.fc9
-------------------
* Tue Dec 11 2007 Steven Pritchard <steve kspei com> 1.74-1
- Update to 1.74.
- Update License tag.

docbook-style-xsl-1.73.2-8.fc9
------------------------------
* Tue Dec 11 2007 Ondrej Vasik <ovasik redhat com> 1.73.2-8
- remove entries from xmlcatalog only on removal of package
  (required because of the change with droping release
   -caused drop of catalog entries during update)

doulos-fonts-4.100-1.fc9
------------------------
* Tue Dec 11 2007 Roozbeh Pournader <roozbeh farsiweb info> - 4.100-1
- Update main font to 4.100, keep old Doulos Literacy which is latest
- Change license tag to OFL

ejabberd-1.1.4-3.fc9
--------------------
* Tue Dec 11 2007 Matej Cepl <mcepl redhat com> 1.1.4-3
- debug shouldn't be enabled on distributed package.

* Tue Dec 11 2007 Matej Cepl <mcepl redhat com> 1.1.4-2
- rebuild against new ssl library.
- rebuild against the newest erlang (see Patch
- fix %changelog

fontforge-20071110-1.fc9
------------------------
* Sun Dec 02 2007 Roozbeh Pournader <roozbeh farsiweb info> - 20071110-1
- Update to upstream 20071110

freeglut-2.4.0-12.fc9
---------------------
* Tue Dec 11 2007 Hans de Goede <j w r degoede hhs nl> 2.4.0-12
- Add manpages to the -devel package (from openglut, bz 409651)

ghostscript-8.61-6.fc9
----------------------
* Tue Dec 11 2007 Tim Waugh <twaugh redhat com> 8.61-6
- Applied upstream patch for bug #416321.

* Fri Nov 30 2007 Tim Waugh <twaugh redhat com> 8.61-5
- Fixed runlibfileifexists patch.

* Fri Nov 30 2007 Tim Waugh <twaugh redhat com> 8.61-4
- Revert previous change, but define .runlibfileifexists, not just
  runlibfileifexists.

gnome-games-1:2.21.3-2.fc9
--------------------------
* Tue Dec 11 2007 Hans de Goede <j w r degoede hhs nl> - 1:2.21.3-2
- Fix rpm --verify complaining about the highscore files once a highscore has
  been added (bz 418991)

gtk2-2.12.3-2.fc9
-----------------
* Tue Dec 11 2007 Matthias Clasen <mclasen redhat com> - 2.12.3-2
- Fix yet another notebook tab related crash

* Wed Dec 05 2007 Matthias Clasen <mclasen redhat com> - 2.12.3-1
- Update to 2.12.3

* Mon Nov 26 2007 Matthias Clasen <mclasen redhat com> - 2.12.2-1
- Update to 2.12.2

highlight-2.6.6-1.fc9
---------------------
* Tue Dec 11 2007 Jochen Schmitt <Jochen herr-schmitt de> 2.6.6-1
- New upstream release

* Mon Oct 29 2007 Jochen Schmitt <Jochen herr-schmitt de> 2.6.5-1
- New upstream release

hunspell-de-0.20071211-1.fc9
----------------------------
* Tue Dec 11 2007 Caolan McNamara <caolanm redhat com> - 0.20071211-1
- latest version
icu-3.8-5.fc9
-------------
* Tue Dec 11 2007 Caolan McNamara <caolanm redhat com> - 3.8-5
- Resolves: rhbz#415541 icu.icu6084.zwnj.notdef.patch

kde-filesystem-4-4.fc9
----------------------
* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 4-4
- set INCLUDE_INSTALL_DIR in %cmake_kde4

* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 4-3
- actually create the directory listed in the file list

* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 4-2
- set kde4_includedir to %_kde4_prefix/include/kde4

kdeaddons-3.5.8-3.fc9
---------------------
* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.5.8-4
- disable noatun plugins (F9+)

kdeadmin-7:3.97.0-1.fc9
-----------------------
* Thu Dec 06 2007 Than Ngo <than redhat com> 3.97.0-1
- 3.97.0

* Fri Nov 30 2007 Sebastian Vahl <fedora deadbabylon de> 7:3.96.2-1
- kde-3.96.2

* Fri Nov 23 2007 Sebastian Vahl <fedora deadbabylon de> 7:3.96.1-1
- kde-3.96.1
- also use epoch in changelog (also backwards)

kdebase-workspace-3.97.0-2.fc9
------------------------------
* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-2
- rebuild for changed _kde4_includedir

kdebindings-3.97.0-6.fc9
------------------------
* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-6
- use patch to override PYTHON_SITE_PACKAGES_DIR (cmake -D doesn't work)

* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-5
- override PYTHON_SITE_PACKAGES_DIR

* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-4
- rewrite libsmokeqt-lib64 patch so it actually works
- add PyKDE4 files to file list
- specify minimum versions of sip-devel and PyQt4-devel
- require PyQt4 in main package, PyQt4-devel in -devel
- fix unowned Qt and KDE directories under ruby_sitelib

kdegames-6:3.97.0-2.fc9
-----------------------
* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-2
- rebuild for changed _kde4_includedir

* Wed Dec 05 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.97.0-1
- kde-3.97.0

* Thu Nov 29 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.96.2-1
- kde-3.96.2

kdegraphics-7:3.97.0-4.fc9
--------------------------
* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-4
- rebuild for changed _kde4_includedir

kdelibs-6:3.97.0-6.fc9
----------------------
* Tue Dec 11 2007 Than Ngo <than redhat com> 3.97.0-6
- enable subversion again

* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-5
- rebuild for changed _kde4_includedir

* Thu Dec 06 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.97.0-4
- drop Req: kdebase-runtime oxygen-icon-theme (at least for now)

kdelibs3-3.5.8-18.fc9
---------------------
* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> - 3.5.8-18
- set include_crystalsvg to 0 on F9+ (it comes from kdeartwork now)

kdepimlibs-3.97.0-2.fc9
-----------------------
* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-2
- rebuild for changed _kde4_includedir

kdesdk-3.97.0-4.fc9
-------------------
* Tue Dec 11 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-4
- build Kompare's static convenience libraries with -fPIC

* Mon Dec 10 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-3
- updated fix-kompare patch (rev 6)

* Mon Dec 10 2007 Kevin Kofler <Kevin tigcc ticalc org> 3.97.0-2
- updated fix-kompare patch (rev 5)

kdesvn-0.14.1-3.fc9
-------------------
* Tue Dec 11 2007 Alex Lancaster <alexlan[AT]fedoraproject.org> - 0.14.1-3
- BuildRequires: kdelibs-devel -> kdelibs3-devel

* Tue Dec 11 2007 Alex Lancaster <alexlan[AT]fedoraproject.org> - 0.14.1-2
- Rebuild for new openssl/openldap

kdevelop-9:3.5.0-5.fc9
----------------------
* Thu Dec 06 2007 Kevin Kofler <Kevin tigcc ticalc org> - 9:3.5.0-5
- drop CVS integration in F9+ for now because it requires kdesdk3

kernel-2.6.24-0.83.rc5.fc9
--------------------------
* Tue Dec 11 2007 Kyle McMartin <kmcmartin redhat com>
- 2.6.24-rc5
- remove linux-2.6-firewire-ohci-1.0-iso-receive.patch, merged in -rc5

* Mon Dec 10 2007 Dave Jones <davej redhat com>
- Rename PAE-debug flavour to PAEdebug (#388321)

* Mon Dec 10 2007 Dave Jones <davej redhat com>
- 2.6.24-rc4-git7

libtcd-2.2.3-1.fc9
------------------
* Wed Dec 12 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.2.3-1
- 2.2.3

licq-1.3.4-10.fc9
-----------------
* Tue Dec 11 2007 Jiri Moskovcak <jmoskovc redhat com> 1.3.4-10
- spec file cleanup

* Thu Dec 06 2007 Adam Tkac <atkac redhat com> 1.3.4-9
- rebuild against new openssl

lynx-2.8.6-10.fc9
-----------------
* Tue Dec 11 2007 Ivana Varekova <varekova redhat com> - 2.8.6-10
- add default-colors option, change default setting (#409211)

mfiler2-4.0.0-1.fc9
-------------------

mkinitrd-6.0.20-1.fc9
---------------------
* Tue Dec 11 2007 Peter Jones <pjones redhat com> - 6.0.20-1
- Add encrypted root filesystem support (Patch from dlehman)

mock-0.9.1-1.fc9
----------------
* Tue Dec 11 2007 Michael Brown <mebrown michaels-house net> - 0.9.1-1
- fix 'mock shell' command when passing more than one arg.
- add --orphanskill mode which only does orphankill
- make 'mock --shell' noninteractive and logged to root.log
- fix for file-based BuildRequires
- add sparcs to constant list for auto-setarch

moreutils-0.26-1.fc9
--------------------
* Wed Dec 12 2007 Marc Bradshaw <fedora marcbradshaw co uk> 0.26-1.fc9
- Docboox dtd path will now be found using xmlcatalog.
- New upstream version released with these changes
- isutf8: Correct inverted exit code when passed a file to check.

nss_db-2.2-39
-------------
* Tue Nov 06 2007 Nalin Dahyabhai <nalin redhat com> - 2.2-39
- when setting file contexts for creation of new files, only fail outright
  if we were in enforcing mode and the file needed to be given a specific
  label (#368501)

openjpeg-1.2-4.20071211svn484.fc9
---------------------------------
* Tue Dec 11 2007 Callum Lerwick <seg haxxed com> 1.2-4.20071211svn484
- New snapshot. Fixes bz420811.

* Wed Nov 14 2007 Callum Lerwick <seg haxxed com> 1.2-3.20071114svn480
- Build using cmake.
- New snapshot.

* Thu Aug 09 2007 Callum Lerwick <seg haxxed com> 1.2-2.20070808svn
- Put binaries in main package, move libraries to -libs subpackage.

perl-Apache-LogRegex-1.4-3.fc9
------------------------------
* Tue Dec 11 2007 Steven Pritchard <steve kspei com> 1.4-3
- Update License tag.
- BR Test::More.

perl-Cache-Mmap-0.09-3.fc9
--------------------------

perl-Crypt-OpenSSL-AES-0.02-3.fc9
---------------------------------
* Sun Dec 09 2007 Release Engineering <rel-eng at fedoraproject dot org> - 0.02-3
- Rebuild for deps

* Thu Dec 06 2007 Wes Hardaker <wjhns174 hardakers net> - 0.02-2
- Bump to force rebuild with new openssl lib version

perl-DateTime-1:0.41-2.fc9
--------------------------
* Tue Dec 11 2007 Steven Pritchard <steve kspei com> 1:0.41-2
- Update License tag.
- Update to DateTime::TimeZone 0.70.

* Mon Sep 17 2007 Steven Pritchard <steve kspei com> 1:0.41-1
- Update to DateTime 0.41.
- Update to DateTime::Locale 0.35.
- Update to DateTime::TimeZone 0.67.

* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 1:0.39-2
- Rebuild for selinux ppc32 issue.

perl-ExtUtils-CBuilder-0.21-1.fc9
---------------------------------
* Tue Dec 11 2007 Steven Pritchard <steve kspei com> 0.21-1
- Update to 0.21.
- Use fixperms macro instead of our own chmod incantation.
- Reformat to more closely match cpanspec output (but don't use
  Module::Build, since that would create a dependency loop).
- Package README.

perl-File-Find-Rule-0.30-4.fc9
------------------------------
* Tue Dec 11 2007 Ralf Corsépius <rc040203 freenet de> - 0.30-4
- Add BR: perl(Test::More) (BZ 419631).

perl-IPC-Cmd-0.40-1.fc9
-----------------------
* Tue Dec 11 2007 Steven Pritchard <steve kspei com> 0.40-1
- Update to 0.40.

perl-Imager-0.62-1.fc9
----------------------
* Tue Dec 11 2007 Steven Pritchard <steve kspei com> 0.62-1
- Update to 0.62.
- Update License tag.

perl-Test-Expect-0.30-2.fc9
---------------------------

perl-UNIVERSAL-isa-0.06-3.fc9
-----------------------------
* Tue Dec 11 2007 Ralf Corsépius <rc040203 freenet de> - 0.06-3
- Add BR: perl(Test::More).

perl-YAML-Tiny-1.21-1.fc9
-------------------------
* Tue Dec 11 2007 Steven Pritchard <steve kspei com> 1.21-1
- Update to 1.21.
- Update License tag.
- BR Test::MinimumVersion.

* Thu Aug 23 2007 Steven Pritchard <steve kspei com> 1.14-1
- Update to 1.14.

pilot-link-2:0.12.3-2.fc9
-------------------------
* Tue Dec 11 2007 Ivana Varekova <varekova redhat com> - 2:0.12.3-2
- fix md5 header file

policycoreutils-2.0.33-2.fc9
----------------------------
* Tue Dec 11 2007 Dan Walsh <dwalsh redhat com> 2.0.33-2
- Add Russion Man pages

python-enchant-1.3.1-1.fc9
--------------------------
* Tue Dec 11 2007 Roozbeh Pournader <roozbeh farsiweb info> - 1.3.1-1
- Update to 1.3.1
- Change license tag to LGPLv2+

python-iniparse-0.2.3-3.fc9
---------------------------
* Tue Dec 11 2007 Tim Lauridsen <timlau fedoraproject org> - 0.2.3-3
- handle egg-info too

* Tue Dec 11 2007 Tim Lauridsen <timlau fedoraproject org> - 0.2.3-2
- removed patch source line

* Tue Dec 11 2007 Tim Lauridsen <timlau fedoraproject org> - 0.2.3-1
- Updates to release 0.2.3
- removed empty ini file patch, it is included in 0.2.3

python-sqlalchemy-0.4.1-1.fc9
-----------------------------
* Tue Dec 11 2007 Toshio Kuratomi <a badger gmail com> 0.4.1-1
- Update to 0.4.1.

* Wed Oct 17 2007 Toshio Kuratomi <a badger gmail com> 0.4.0-1
- SQLAlchemy-0.4.0 final
- Run the testsuite

* Wed Oct 03 2007 Luke Macken <lmacken redhat com> 0.4.0-0.4.beta6
- SQLAlchemy-0.4.0beta6

rapidsvn-0.9.4-7.fc9
--------------------
* Thu Dec 06 2007 Tim Jackson <rpm timj co uk> 0.9.4-7
- rebuild for new OpenLDAP

rhpl-0.212-1
------------
* Tue Dec 11 2007 Jeremy Katz <katzj redhat com> - 0.212-1
- fix broken build

* Fri Dec 07 2007 Jeremy Katz <katzj redhat com> - 0.211-1
- package review cleanups (#226372) (katzj)
- git-ify the makefile, remove the ChangeLog (katzj)
- Add Efika detection to getPPCMachine() (dwmw2)
- Update Romanian keyboard layout (#386861). (clumens)
- remove py-compile; we haven't used it for a long time (katzj)
- Run make in build section (#353751) (katzj)
- removed sr Latn translation (kmilos)
- Remove obsolete translation (#332231). (clumens)

scponly-4.6-8.fc9
-----------------
* Tue Dec 11 2007 Toshio Kuratomi <a badger gmail com> - 4.6-8
- Disable rsync support due to security concerns: RH BZ#418201

timidity++-2.13.2-6.fc9
-----------------------
* Tue Dec 11 2007 Hans de Goede <j w r degoede hhs nl> 2.13.2-6
- Disable building of the jack output on powerpc64, as that mysteriously fails
  to build there.

* Mon Dec 10 2007 Hans de Goede <j w r degoede hhs nl> 2.13.2-5
- Add patches to fix detect and compile of speex and flac outputs
- Add various bugfixes from Debian
- Enable ogg, flac, speex, libao and jack output formats (bz 412431)
- Make libao the default output as libao support pulseaudio directly

tracker-0.6.4-1.fc9
-------------------
* Tue Dec 11 2007 Deji Akingunola <dakingun gmail com> - 0.6.4-1
- Version 0.6.4

winpdb-1.3.2-1.fc9
------------------
* Tue Dec 11 2007 Tom "spot" Callaway <tcallawa redhat com> - 1.3.2-1
- bump to 1.3.2

wqy-bitmap-fonts-0.9.9-4.fc9
----------------------------
* Tue Dec 11 2007 Qianqian Fang <fangqq gmail com> 0.9.9-4
- used tag 0.9.9-3 due to previous mistake, have to bump release to tag

* Tue Dec 11 2007 Qianqian Fang <fangqq gmail com> 0.9.9-3
- replace /builddir/build/SOURCES/61-wqy-bitmapsong.conf by actual config file name

* Tue Dec 11 2007 Qianqian Fang <fangqq gmail com> 0.9.9-2
- fontconfig file was rewriten to minimize impact to non-CJK users (#381311)

wxMaxima-0.7.4-2.fc9
--------------------
* Tue Dec 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.7.4-2
- fix app icon handling/packaging

* Fri Dec 07 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.7.4-1
- wxMaxima-0.7.4

xsupplicant-1.2.8-5.fc9.2
-------------------------
* Tue Dec 11 2007 Tom "spot" Callaway <tcallawa redhat com> - 1.2.8-5.2
- give up on trying to build the docs

* Tue Dec 11 2007 Tom "spot" Callaway <tcallawa redhat com> - 1.2.8-5.1
- Fix docs patch so docs regenerate

* Thu Dec 06 2007 Release Engineering <rel-eng at fedoraproject dot org> - 1.2.8-5
- Rebuild for deps

xtide-2.9.5-1.fc9
-----------------
* Wed Dec 12 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.9.5-1
- 2.9.5

Broken deps for i386
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-client - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console-gnome - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console-gnome - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-traymonitor - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-traymonitor - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	beagle - 0.3.0-1.fc9.i386 requires mono(gsf-sharp) = 0:0.0.0.7
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	d4x - 2.5.7.1-3.fc7.i386 requires libssl.so.6
	d4x - 2.5.7.1-3.fc7.i386 requires libcrypto.so.6
	erlang-esdl - 0.96.0626-1.fc7.i386 requires erlang = 0:R11B
	gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
	gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
	gnubiff - 2.2.7-2.fc8.i386 requires libssl.so.6
	gnubiff - 2.2.7-2.fc8.i386 requires libcrypto.so.6
	grass - 6.2.2-2.fc8.i386 requires libcrypto.so.6
	grass - 6.2.2-2.fc8.i386 requires libssl.so.6
	ice - 3.2.1-13.fc9.i386 requires libssl.so.6
	ice - 3.2.1-13.fc9.i386 requires libcrypto.so.6
	kannel - 1.4.1-5.i386 requires libssl.so.6
	kannel - 1.4.1-5.i386 requires libcrypto.so.6
	kftpgrabber - 0.8.1-3.fc8.i386 requires libssl.so.6
	kftpgrabber - 0.8.1-3.fc8.i386 requires libcrypto.so.6
	krusader - 1.80.0-3.fc9.i386 requires libkjsembed.so.1
	kst - 1.5.0-1.fc9.i386 requires libkjsembed.so.1
	mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	mapserver-perl - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver-perl - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	mapserver-python - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver-python - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.i386 requires libcrypto.so.6
	nx - 2.1.0-22.fc7.i386 requires libcrypto.so.6
	openvrml-xembed - 0.16.7-1.fc9.i386 requires gecko-libs = 0:1.8.1.9
	php-mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
	php-mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	proftpd - 1.3.1-1.fc8.i386 requires libssl.so.6
	proftpd - 1.3.1-1.fc8.i386 requires libcrypto.so.6
	proftpd-ldap - 1.3.1-1.fc8.i386 requires libldap-2.3.so.0
	proftpd-ldap - 1.3.1-1.fc8.i386 requires liblber-2.3.so.0
	showimg-mysql - 0.9.5-13.fc8.i386 requires libssl.so.6
	showimg-mysql - 0.9.5-13.fc8.i386 requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.i386 requires libldap-2.3.so.0
	subcommander - 1.2.2-8.fc9.i386 requires libssl.so.6
	subcommander - 1.2.2-8.fc9.i386 requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.i386 requires liblber-2.3.so.0
	taxipilot - 0.9.2-4.fc9.i386 requires libartsmodulessynth.so.0
	taxipilot - 0.9.2-4.fc9.i386 requires libartsgui_kde.so.0
	taxipilot - 0.9.2-4.fc9.i386 requires libartsmodules.so.0
	taxipilot - 0.9.2-4.fc9.i386 requires libartsmoduleseffects.so.0
	taxipilot - 0.9.2-4.fc9.i386 requires libartsmidi_idl.so.0
	taxipilot - 0.9.2-4.fc9.i386 requires libartsmodulesmixers.so.0
	taxipilot - 0.9.2-4.fc9.i386 requires libartsbuilder.so.0
	taxipilot - 0.9.2-4.fc9.i386 requires libartsgui_idl.so.0
	taxipilot - 0.9.2-4.fc9.i386 requires libartsmodulescommon.so.0
	tellico - 1.2.14-4.fc9.i386 requires libkcddb.so.1
	xca - 0.6.4-1.fc8.i386 requires libcrypto.so.6



Broken deps for x86_64
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-client - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	beagle - 0.3.0-1.fc9.x86_64 requires mono(gsf-sharp) = 0:0.0.0.7
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libcrypto.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libssl.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	d4x - 2.5.7.1-3.fc7.x86_64 requires libcrypto.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.x86_64 requires libssl.so.6()(64bit)
	erlang-esdl - 0.96.0626-1.fc7.x86_64 requires erlang = 0:R11B
	gdal - 1.4.2-3.fc8.x86_64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.x86_64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
	gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
	gnubiff - 2.2.7-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	gnubiff - 2.2.7-2.fc8.x86_64 requires libssl.so.6()(64bit)
	grass - 6.2.2-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	grass - 6.2.2-2.fc8.x86_64 requires libssl.so.6()(64bit)
	ice - 3.2.1-13.fc9.i386 requires libssl.so.6
	ice - 3.2.1-13.fc9.i386 requires libcrypto.so.6
	ice - 3.2.1-13.fc9.x86_64 requires libcrypto.so.6()(64bit)
	ice - 3.2.1-13.fc9.x86_64 requires libssl.so.6()(64bit)
	kftpgrabber - 0.8.1-3.fc8.i386 requires libssl.so.6
	kftpgrabber - 0.8.1-3.fc8.i386 requires libcrypto.so.6
	kftpgrabber - 0.8.1-3.fc8.x86_64 requires libcrypto.so.6()(64bit)
	kftpgrabber - 0.8.1-3.fc8.x86_64 requires libssl.so.6()(64bit)
	krusader - 1.80.0-3.fc9.x86_64 requires libkjsembed.so.1()(64bit)
	kst - 1.5.0-1.fc9.i386 requires libkjsembed.so.1
	kst - 1.5.0-1.fc9.x86_64 requires libkjsembed.so.1()(64bit)
	mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.x86_64 requires libcrypto.so.6()(64bit)
	nx - 2.1.0-22.fc7.x86_64 requires libcrypto.so.6()(64bit)
	openvrml-xembed - 0.16.7-1.fc9.x86_64 requires gecko-libs = 0:1.8.1.9
	php-mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	proftpd - 1.3.1-1.fc8.x86_64 requires libcrypto.so.6()(64bit)
	proftpd - 1.3.1-1.fc8.x86_64 requires libssl.so.6()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.x86_64 requires libldap-2.3.so.0()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.x86_64 requires liblber-2.3.so.0()(64bit)
	showimg-mysql - 0.9.5-13.fc8.x86_64 requires libcrypto.so.6()(64bit)
	showimg-mysql - 0.9.5-13.fc8.x86_64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires libcrypto.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires libldap-2.3.so.0()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.x86_64 requires liblber-2.3.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.x86_64 requires libartsbuilder.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.x86_64 requires libartsmidi_idl.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.x86_64 requires libartsgui_idl.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.x86_64 requires libartsmodulescommon.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.x86_64 requires libartsmodules.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.x86_64 requires libartsmodulesmixers.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.x86_64 requires libartsgui_kde.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.x86_64 requires libartsmoduleseffects.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.x86_64 requires libartsmodulessynth.so.0()(64bit)
	tellico - 1.2.14-4.fc9.x86_64 requires libkcddb.so.1()(64bit)
	xca - 0.6.4-1.fc8.x86_64 requires libcrypto.so.6()(64bit)



Broken deps for ppc
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-client - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console-gnome - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console-gnome - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-traymonitor - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-traymonitor - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	beagle - 0.3.0-1.fc9.ppc requires mono(gsf-sharp) = 0:0.0.0.7
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libssl.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libcrypto.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	d4x - 2.5.7.1-3.fc7.ppc requires libssl.so.6
	d4x - 2.5.7.1-3.fc7.ppc requires libcrypto.so.6
	erlang-esdl - 0.96.0626-1.fc7.ppc requires erlang = 0:R11B
	gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc requires libssl.so.6
	gdal - 1.4.2-3.fc8.ppc requires libcrypto.so.6
	gnubiff - 2.2.7-2.fc8.ppc requires libssl.so.6
	gnubiff - 2.2.7-2.fc8.ppc requires libcrypto.so.6
	grass - 6.2.2-2.fc8.ppc requires libcrypto.so.6
	grass - 6.2.2-2.fc8.ppc requires libssl.so.6
	ice - 3.2.1-13.fc9.ppc requires libssl.so.6
	ice - 3.2.1-13.fc9.ppc requires libcrypto.so.6
	kannel - 1.4.1-5.ppc requires libssl.so.6
	kannel - 1.4.1-5.ppc requires libcrypto.so.6
	kftpgrabber - 0.8.1-3.fc8.ppc requires libssl.so.6
	kftpgrabber - 0.8.1-3.fc8.ppc requires libcrypto.so.6
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libssl.so.6()(64bit)
	krusader - 1.80.0-3.fc9.ppc requires libkjsembed.so.1
	kst - 1.5.0-1.fc9.ppc64 requires libkjsembed.so.1()(64bit)
	kst - 1.5.0-1.fc9.ppc requires libkjsembed.so.1
	mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	mapserver-perl - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver-perl - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	mapserver-python - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver-python - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	monodevelop - 0.17-4.fc9.ppc requires boo
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.ppc requires libcrypto.so.6
	openvrml-xembed - 0.16.7-1.fc9.ppc requires gecko-libs = 0:1.8.1.9
	php-mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
	php-mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	proftpd - 1.3.1-1.fc8.ppc requires libssl.so.6
	proftpd - 1.3.1-1.fc8.ppc requires libcrypto.so.6
	proftpd-ldap - 1.3.1-1.fc8.ppc requires libldap-2.3.so.0
	proftpd-ldap - 1.3.1-1.fc8.ppc requires liblber-2.3.so.0
	showimg-mysql - 0.9.5-13.fc8.ppc requires libssl.so.6
	showimg-mysql - 0.9.5-13.fc8.ppc requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.ppc requires libldap-2.3.so.0
	subcommander - 1.2.2-8.fc9.ppc requires libssl.so.6
	subcommander - 1.2.2-8.fc9.ppc requires libcrypto.so.6
	subcommander - 1.2.2-8.fc9.ppc requires liblber-2.3.so.0
	taxipilot - 0.9.2-4.fc9.ppc requires libartsmodulessynth.so.0
	taxipilot - 0.9.2-4.fc9.ppc requires libartsgui_kde.so.0
	taxipilot - 0.9.2-4.fc9.ppc requires libartsmodules.so.0
	taxipilot - 0.9.2-4.fc9.ppc requires libartsmoduleseffects.so.0
	taxipilot - 0.9.2-4.fc9.ppc requires libartsmidi_idl.so.0
	taxipilot - 0.9.2-4.fc9.ppc requires libartsmodulesmixers.so.0
	taxipilot - 0.9.2-4.fc9.ppc requires libartsbuilder.so.0
	taxipilot - 0.9.2-4.fc9.ppc requires libartsgui_idl.so.0
	taxipilot - 0.9.2-4.fc9.ppc requires libartsmodulescommon.so.0
	tellico - 1.2.14-4.fc9.ppc requires libkcddb.so.1
	xca - 0.6.4-1.fc8.ppc requires libcrypto.so.6



Broken deps for ppc64
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-client - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	d4x - 2.5.7.1-3.fc7.ppc64 requires libcrypto.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.ppc64 requires libssl.so.6()(64bit)
	erlang-esdl - 0.96.0626-1.fc7.ppc64 requires erlang = 0:R11B
	gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
	gnubiff - 2.2.7-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gnubiff - 2.2.7-2.fc8.ppc64 requires libssl.so.6()(64bit)
	grass - 6.2.2-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	grass - 6.2.2-2.fc8.ppc64 requires libssl.so.6()(64bit)
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	kftpgrabber - 0.8.1-3.fc8.ppc64 requires libssl.so.6()(64bit)
	krusader - 1.80.0-3.fc9.ppc64 requires libkjsembed.so.1()(64bit)
	kst - 1.5.0-1.fc9.ppc64 requires libkjsembed.so.1()(64bit)
	mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	nagios-plugins-snmp-disk-proc - 1.0-3.fc7.ppc64 requires libcrypto.so.6()(64bit)
	openvrml-xembed - 0.16.7-1.fc9.ppc64 requires gecko-libs = 0:1.8.1.9
	php-mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	ppl-swiprolog - 0.9-16.fc8.ppc64 requires pl >= 0:5.6.0
	proftpd - 1.3.1-1.fc8.ppc64 requires libcrypto.so.6()(64bit)
	proftpd - 1.3.1-1.fc8.ppc64 requires libssl.so.6()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.ppc64 requires libldap-2.3.so.0()(64bit)
	proftpd-ldap - 1.3.1-1.fc8.ppc64 requires liblber-2.3.so.0()(64bit)
	showimg-mysql - 0.9.5-13.fc8.ppc64 requires libcrypto.so.6()(64bit)
	showimg-mysql - 0.9.5-13.fc8.ppc64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires libcrypto.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires libldap-2.3.so.0()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires libssl.so.6()(64bit)
	subcommander - 1.2.2-8.fc9.ppc64 requires liblber-2.3.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.ppc64 requires libartsbuilder.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.ppc64 requires libartsmidi_idl.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.ppc64 requires libartsgui_idl.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.ppc64 requires libartsmodulescommon.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.ppc64 requires libartsmodules.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.ppc64 requires libartsmodulesmixers.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.ppc64 requires libartsgui_kde.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.ppc64 requires libartsmoduleseffects.so.0()(64bit)
	taxipilot - 0.9.2-4.fc9.ppc64 requires libartsmodulessynth.so.0()(64bit)
	tellico - 1.2.14-4.fc9.ppc64 requires libkcddb.so.1()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]