[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

libflashsupport - Shouldn't this be libflashsupport-pulse or something like that?



It just seems to me that there is a good chance for conflict if there is another plugin for Flash sound ever added to the repository; technically, any sound extension is providing libflashsupport...

Wouldn't it be better to call the package libflashsupport-pulse and have it "Provides: libflashsupport" or something along those lines?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]