[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Heads up: openssl and gnutls rebase in rawhide



On Fri, 14 Dec 2007 13:31:06 +0100, Tomas Mraz wrote:

> > Since this OpenSSL upgrade in rawhide, using the PyOpenSSL-based Plague
> > buildsys fails with a handshake problem. Server code throws
> > Error: [('SSL routines', 'SSL3_GET_CLIENT_HELLO', 'length mismatch')]
> > 
> > https://www.redhat.com/archives/epel-devel-list/2007-December/msg00071.html
> 
> Please try the latest build - openssl-0.9.8g-3.fc9.

Works for me.  It was bug #422081


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]