[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FYI: gegl and babl license change



Hi all,

The license for both gegl and babl has been changed from GPLv2+ and
LGPLv2+ to GPLv3+ and LGPLv3+. Right now, the only package in Fedora
that depends on any (and both) of these 2 is gnome-scan which has a
LGPLv2+ license.
Hope to update these two packages to the latest release with the new
license soon.

Cheers,
Deji


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]