[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: texlive + tex4ht



Jindrich Novy wrote:

> On Thu, Dec 13, 2007 at 12:32:28PM -0800, Bryan O'Sullivan wrote:
>> Neal Becker wrote:
>> > Is there a tex4ht package compatible with texlive on F8?
>> 
>> No.  The texlive package in rawhide has had the errant tex4ht-related
>> files stripped out, but Jindrich's F8 repo hasn't been updated with this.
>> 
> 
> Yes, the rawhide TeXLive doesn't conflict with tex4ht (#411501) any
> more (version 2007-2 and on). I will only rarely update the F8
> repository. I think you can still use:
> 
> yum update texlive texlive-latex --enablerepo=development
> 
> even on F8 to fix the tex4ht conflicts. There's also a possibility to
> create a F8 texlive branch and to obsolete F8 tetex as well if there
> would be an interest (and poppler-devel > 0.6.2-2 will occur in stable
> F8 updates).
> 

I have texlive installed on F8, but not tex4ht.  I can just install the F8
tex4ht package on top?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]