[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

license change for mcrypt



mcrypt 2.6.7 (headed to rawhide, and updates for F-7/F-8) is now GPLv3+
(it was GPLv2+). Nothing requires it, as far as I can see, and it has no
libraries to link to.

~spot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]