[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libgpod update for F-7 and F-8 (attn: amarok, elisa, exaile, gpodder, kipi-plugins, quodlibet, and rhythmbox maintainers)



On Tue, 18 Dec 2007, Todd Zullinger wrote:

I'd like to push libgpod to updates-testing for F-7 and F-8 so that
all those folks picking up new iPods can be supported.

Go for it Todd, as mentioned in bug 359401 this will be combined with Todd rebuilding libmtp (0.2.4) for F-7 and F-8 and pushing that alongside libgpod so we support all the latest music players (eg the Creative ZEN) as well.

Linus


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]