[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Firefox 3 Beta 2 in Rawhide



Ralf Ertzinger wrote:
Hi.

On Thu, 20 Dec 2007 09:22:46 +0100, Martin Stransky wrote:

Firefox 3 has finally landed in Rawhide. It's a slightly unpolished
version and we appreciate if you test it and report all issues to
bugzilla (like missing locales, broken plugins and so on).

Does not start for me (says "Could not fild compatible GRE between version
1.9b3pre and 1.9b3pre"). I just pulled the firefox RPM from koji and
installed, so all deps are met.


Had the same problem. Seems like it needs xulrunner from koji as well. After I installed that it starts fine (although most of my Add-ons are incompatible).


Rgds.

Ola (T)

--
         _,--',   _._.--._____
  .--.--';_'-.', ";_      _.,-'   Ola Thoresen
 .'--'.  _.'    {`'-;_ .-.>.'
       '-:_      )  / `' '=.      It is easier to fix Unix
         ) >     {_/,     /~)     than to live with Windows
         |/               `^ .'


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]