[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Firefox 3 Beta 2 in Rawhide



On Dec 20, 2007 8:22 AM, Martin Stransky <stransky redhat com> wrote:
> Hello,
>
> Firefox 3 has finally landed in Rawhide. It's a slightly unpolished
> version and we appreciate if you test it and report all issues to
> bugzilla (like missing locales, broken plugins and so on).
>
> If you're interested and don't want to switch to rawhide, you can run
> Firefox 3 on Fedora 8, too. Just download and compile the latest
> xulrunner (xulrunner-1.9-0.beta2.1.fc9) and then compile and install
> firefox from rawhide.
>
> There's one side effect of this update. The former firefox-devel package
> has been removed from rawhide and gecko-libs 1.8 is no more shipped. All
> packages have to run with xulrunner (gecko-libs 1.9) now.
>
> If you're a package maintainer and your package already uses xulrunner,
> please rebuild it against the new rawhide version. Xulrunner directory
> has been changed and many gecko packages (if not all) are linked with
> --rpath linker directive. As long as rpath is used you have to rebuild
> gecko-libs based packages after each xulrunner change so please consider
> to remove it. Gecko libraries are registered system wide by
> /etc/ld.so.conf.d and rpath should not be necessary in rawhide.
>
> Happy testing&hacking! :)

Is anyone seeing issues with adding sites with problematic SSL cert
(self generated etc) to the exceptions list? I get the error "If you
still wish to add an exception for this site, you can do so in your
advanced encryption settings." but if I go into prefs -> advanced ->
encryption I don't see the option to add exceptions. Or am i just
looking in the wrong location. Other than that its excellent!

Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]