[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken SDL since v1.2.12-4?



On Sun, 2007-12-23 at 13:07 +0100, Andrea Musuruane wrote:
> Hi all,
>     yum just updated my SDL to 1.2.12-4.fc8.i386. Since that, I am no
> longer able to build any SDL dependent software. 
> 
> For example, with tecnoballz (which I was going to commit), I get the
> following configure error:
> 
<snip>
> The same happens building in mock for F-8/i386. I have no problem with
> mock for devel/i386.
> 
> Help appreciated.
> 
> Thanks.

It's been bugzilla'd at
https://bugzilla.redhat.com/show_bug.cgi?id=426564 .  One of the header
files has been corrupted.  The maintainer hasn't replied to the bug yet,
but it may have something to do with Christmas holidays.

Jonathan

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]