[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: what with mock ??



Have you tried to re-sync yum/pirut

I mean try,
# yum clean all
This will clear all your old mirrorlists. and then try to install
fedora-packager

I seem to already have mock

====================
[joy desktop ~]$ rpm -q mock
mock-0.8.18-1.fc8
====================

As for the mirrors, who haven't synced the latest version of mock, i
think that will be done shortly...

On Dec 24, 2007 11:39 AM, subhodip biswas <subhodip fedoraproject org> wrote:
> i am not running rawhide .. F8 . Fedora-packager needs mock 0.8.17 while
> @debarshi some mirror have mock 0.8.18 .
>
> pirut does not show that nor does yum. Enabling development repo does
> not help .
>
> > The problem here is simply that some mirrors are out of sync.
>
> is anyone taking care of that ?
>
> --
> Regards
> Subhodip Biswas
>
> GPG key : FAEA34AB
> Server : pgp.mit.edu
> http://subhodipbiswas.wordpress.com
> http:/www.fedoraproject.org/wiki/SubhodipBiswas
>
> --
>
> fedora-devel-list mailing list
> fedora-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/fedora-devel-list
>

cheers
Arindam

-- 
GPG Key: 0EE58920
Key Server: http://pgp.mit.edu


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]