[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071225 changes



New package perl-Config-Simple
	Simple configuration file class

New package perl-Test-YAML-Meta
	Validation of the META.yml file in a distribution

New package starplot-gliese3
	Stellar data set for use by the StarPlot tool


 
Updated Packages:

aspell-gu-0.03-1.fc9
--------------------

aspell-hi-0.02-1.fc9
--------------------

bochs-2.3.6-1.fc9
-----------------
* Mon Dec 24 2007 Hans de Goede <j w r degoede hhs nl> 2.3.6-1
- New upstream release 2.3.6

cheese-0.3.0-1.fc9
------------------

deluge-0.5.7.95-1.fc9
---------------------
* Mon Dec 24 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.5.7.95-1
- Update to new upstream release candidate (0.5.8 RC1)
- Completely suppress updates notification (bug 299601, 426642)

egoboo-2.7.5-3.fc9
------------------
* Mon Dec 24 2007 Hans de Goede <j w r degoede hhs nl> 2.7.5-3
- Second attempt at fixing compilation on big endian archs like powerpc

* Mon Dec 24 2007 Hans de Goede <j w r degoede hhs nl> 2.7.5-2
- Fix compilation on big endian archs like powerpc

* Sun Dec 23 2007 Hans de Goede <j w r degoede hhs nl> 2.7.5-1
- New upstream release 2.7.5

egoboo-data-2.7.5-1.fc9
-----------------------

gallery2-2.2.4-1.fc9
--------------------
* Mon Dec 24 2007 Lubomir Kundrak <lkundrak redhat com> 2.2.4-1
- A christmas present -- critical security update to 2.2.4

kdegames3-3.5.8-3.fc9
---------------------
* Mon Dec 24 2007 Kevin Kofler <Kevin tigcc ticalc org> - 3.5.8-3
- remove crystalsvg icons which conflict with kdeartwork (F9+) (#426694)

kdewebdev-6:3.5.8-5.fc9
-----------------------
* Mon Dec 24 2007 Kevin Kofler <Kevin tigcc ticalc org> - 6:3.5.8-5
- remove crystalsvg icon which conflicts with kdeartwork (F9+) (#426694)

nautilus-flac-converter-0.0.2-10.fc9
------------------------------------
* Mon Dec 24 2007 Brian Pepple <bpepple fedoraproject org> - 0.0.2-10
- Rebuild for change to nautilus extension api change.
- Add patch to use new nautilus extension directory.

nautilus-image-converter-0.2.1-2.fc9
------------------------------------
* Mon Dec 24 2007 Brian Pepple <bpepple fedoraproject org> - 0.2.1-2
- Rebuild for change to nautilus extension api change.
- Add patch to use new nautilus extension directory.

selinux-policy-3.2.5-5.fc9
--------------------------
* Mon Dec 24 2007 Dan Walsh <dwalsh redhat com> 3.2.5-6
- Fix role transition fro unconfined_r to system_r when running rpm

* Fri Dec 21 2007 Dan Walsh <dwalsh redhat com> 3.2.5-5
- Fixes for xguest

sylpheed-2.4.8-1
----------------
* Sun Dec 23 2007 Michael Schwendt <mschwendt[AT]users.sf.net> - 2.4.8-1
- Patch spell-checking support. Retrieve list of dictionaries from
  Enchant instead of Aspell, because GtkSpell no longer uses Aspell.
- BR enchant-devel
- Update to 2.4.8 (accumulated bug-fixes).

tinyerp-4.2.1-1.fc9
-------------------
* Mon Dec 24 2007 Dan Horak <dan[at]danny.cz> 4.2.1-1
- update to upstream version 4.2.1

tkimg-1.3-0.6.20071018svn.fc9
-----------------------------
* Mon Dec 24 2007 Sergio Pascual <sergiopr at fedoraproject.org> 1.3-0.6.20071018svn
- Static 'stub' library included in devel subpackage
- Rebuild to fix bug #426683

wpa_supplicant-1:0.5.7-20.fc9
-----------------------------
* Mon Dec 24 2007 Dan Williams <dcbw redhat com> - 0.5.7-20
- Fix LSB initscript header to ensure 'messagebus' is started first (rh #244029)

* Thu Dec 06 2007 Dan Williams <dcbw redhat com> - 1:0.5.7-19
- Fix two leaks when signalling state and scan results (rh #408141)
- Add logrotate config file (rh #404181)
- Add new LSB initscript header to initscript with correct deps (rh #244029)
- Move other runtime arguments to /etc/sysconfig/wpa_supplicant
- Start after messagebus service (rh #385191)
- Fix initscript 'condrestart' command (rh #217281)

xulrunner-1.9-0.beta2.4.fc9
---------------------------
* Mon Dec 24 2007 Christopher Aillon <caillon redhat com> 1.9-0.beta2.4
- Don't Provide webclient (xulrunner is not itself a webclient)
- Don't Obsolete old firefox, only firefox-devel
- Kill legacy obsoletes (phoenix, etc) that were never in rawhide

Broken deps for i386
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-client - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console-gnome - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console-gnome - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-traymonitor - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-traymonitor - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bmpx-extension - 0.40.13-6.fc9.i386 requires firefox = 0:2.0.0.10
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	d4x - 2.5.7.1-3.fc7.i386 requires libssl.so.6
	d4x - 2.5.7.1-3.fc7.i386 requires libcrypto.so.6
	epiphany - 2.21.4-1.fc9.i386 requires libxpcom_core.so
	epiphany - 2.21.4-1.fc9.i386 requires gecko-libs = 0:1.8.1.10
	epiphany - 2.21.4-1.fc9.i386 requires libgtkembedmoz.so
	epiphany-devel - 2.21.4-1.fc9.i386 requires gecko-devel = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
	gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
	gnome-web-photo - 0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.i386 requires libgtkembedmoz.so
	grass - 6.2.2-2.fc8.i386 requires libcrypto.so.6
	grass - 6.2.2-2.fc8.i386 requires libssl.so.6
	kannel - 1.4.1-5.i386 requires libssl.so.6
	kannel - 1.4.1-5.i386 requires libcrypto.so.6
	kazehakase - 0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.i386 requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.i386 requires libgtkembedmoz.so
	mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	mapserver-perl - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver-perl - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	mapserver-python - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver-python - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	nx - 2.1.0-22.fc7.i386 requires libcrypto.so.6
	octave-forge - 20071212-4.fc9.i386 requires octave(api) = 0:api-v31
	php-imap - 5.2.5-3.i386 requires libc-client.so.2006
	php-mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
	php-mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	python-gammu - 0.22-3.fc8.i386 requires libGammu.so.2
	ruby-gtkmozembed - 0.16.0-19.fc9.i386 requires gecko-libs = 0:1.8.1.10
	ruby-gtkmozembed - 0.16.0-19.fc9.i386 requires libgtkembedmoz.so
	xca - 0.6.4-1.fc8.i386 requires libcrypto.so.6



Broken deps for x86_64
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-client - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bmpx-extension - 0.40.13-6.fc9.x86_64 requires firefox = 0:2.0.0.10
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libcrypto.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libssl.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	d4x - 2.5.7.1-3.fc7.x86_64 requires libcrypto.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.x86_64 requires libssl.so.6()(64bit)
	epiphany - 2.21.4-1.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	epiphany - 2.21.4-1.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany - 2.21.4-1.fc9.x86_64 requires libxpcom_core.so()(64bit)
	epiphany-devel - 2.21.4-1.fc9.i386 requires gecko-devel = 0:1.8.1.10
	epiphany-devel - 2.21.4-1.fc9.x86_64 requires gecko-devel = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gdal - 1.4.2-3.fc8.x86_64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.x86_64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
	gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
	gnome-web-photo - 0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	grass - 6.2.2-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	grass - 6.2.2-2.fc8.x86_64 requires libssl.so.6()(64bit)
	kazehakase - 0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	nx - 2.1.0-22.fc7.x86_64 requires libcrypto.so.6()(64bit)
	octave-forge - 20071212-4.fc9.x86_64 requires octave(api) = 0:api-v31
	php-imap - 5.2.5-3.x86_64 requires libc-client.so.2006()(64bit)
	php-mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	python-gammu - 0.22-3.fc8.x86_64 requires libGammu.so.2()(64bit)
	ruby-gtkmozembed - 0.16.0-19.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	ruby-gtkmozembed - 0.16.0-19.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	xca - 0.6.4-1.fc8.x86_64 requires libcrypto.so.6()(64bit)



Broken deps for ppc
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-client - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console-gnome - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console-gnome - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-traymonitor - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-traymonitor - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bmpx-extension - 0.40.13-6.fc9.ppc requires firefox = 0:2.0.0.10
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libssl.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libcrypto.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	d4x - 2.5.7.1-3.fc7.ppc requires libssl.so.6
	d4x - 2.5.7.1-3.fc7.ppc requires libcrypto.so.6
	epiphany - 2.21.4-1.fc9.ppc requires libxpcom_core.so
	epiphany - 2.21.4-1.fc9.ppc requires gecko-libs = 0:1.8.1.10
	epiphany - 2.21.4-1.fc9.ppc requires libgtkembedmoz.so
	epiphany-devel - 2.21.4-1.fc9.ppc requires gecko-devel = 0:1.8.1.10
	epiphany-devel - 2.21.4-1.fc9.ppc64 requires gecko-devel = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc requires libssl.so.6
	gdal - 1.4.2-3.fc8.ppc requires libcrypto.so.6
	gnome-web-photo - 0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.ppc requires libgtkembedmoz.so
	grass - 6.2.2-2.fc8.ppc requires libcrypto.so.6
	grass - 6.2.2-2.fc8.ppc requires libssl.so.6
	kannel - 1.4.1-5.ppc requires libssl.so.6
	kannel - 1.4.1-5.ppc requires libcrypto.so.6
	kazehakase - 0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.ppc requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.ppc requires libgtkembedmoz.so
	mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	mapserver-perl - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver-perl - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	mapserver-python - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver-python - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	monodevelop - 0.17-4.fc9.ppc requires boo
	octave-forge - 20071212-4.fc9.ppc requires octave(api) = 0:api-v31
	php-imap - 5.2.5-3.ppc requires libc-client.so.2006
	php-mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
	php-mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	python-gammu - 0.22-3.fc8.ppc requires libGammu.so.2
	revisor-cobbler - 2.0.5-14.fc9.noarch requires koan
	revisor-cobbler - 2.0.5-14.fc9.noarch requires cobbler
	ruby-gtkmozembed - 0.16.0-19.fc9.ppc requires gecko-libs = 0:1.8.1.10
	ruby-gtkmozembed - 0.16.0-19.fc9.ppc requires libgtkembedmoz.so
	xca - 0.6.4-1.fc8.ppc requires libcrypto.so.6



Broken deps for ppc64
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-client - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bmpx-extension - 0.40.13-6.fc9.ppc64 requires firefox = 0:2.0.0.10
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	d4x - 2.5.7.1-3.fc7.ppc64 requires libcrypto.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.ppc64 requires libssl.so.6()(64bit)
	epiphany - 2.21.4-1.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	epiphany - 2.21.4-1.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany - 2.21.4-1.fc9.ppc64 requires libxpcom_core.so()(64bit)
	epiphany-devel - 2.21.4-1.fc9.ppc64 requires gecko-devel = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	grass - 6.2.2-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	grass - 6.2.2-2.fc8.ppc64 requires libssl.so.6()(64bit)
	kazehakase - 0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	octave-forge - 20071212-4.fc9.ppc64 requires octave(api) = 0:api-v31
	perl-Test-AutoBuild-darcs - 1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	php-imap - 5.2.5-3.ppc64 requires libc-client.so.2006()(64bit)
	php-mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	python-gammu - 0.22-3.fc8.ppc64 requires libGammu.so.2()(64bit)
	revisor-cobbler - 2.0.5-14.fc9.noarch requires koan
	ruby-gtkmozembed - 0.16.0-19.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	ruby-gtkmozembed - 0.16.0-19.fc9.ppc64 requires libgtkembedmoz.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]