[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071229 changes



New package libopensync-plugin-google-calendar
	Google Calendar plugin for libopensync

New package libopensync-plugin-moto
	Plugin for syncing with Motorola phones via libopensync

New package libopensync-plugin-opie
	Synchronisation with the Opie handheld environment

New package libopensync-plugin-vformat
	Vformat plugin for libopensync

New package perl-Module-CPANTS-Analyse
	Generate Kwalitee ratings for a distribution

New package perl-XML-Generator-DBI
	Generate SAX events from SQL queries

New package perl-XML-Handler-YAWriter
	Yet another Perl SAX XML Writer

New package perl-XML-Tidy
	Tidy indenting of XML documents

New package python-httplib2
	A comprehensive HTTP client library

New package quesoglc
	The OpenGL Character Renderer

New package scanmem
	Simple interactive debugging utility


 
Updated Packages:

KoboDeluxe-0.5.1-1.fc9
----------------------
* Fri Dec 28 2007 Hans de Goede <j w r degoede hhs nl> 0.5.1-1
- New upstream release 0.5.1

asterisk-1.4.16.2-1.fc9
-----------------------
* Fri Dec 28 2007 Jeffrey C. Ollie <jeff ocjtech us> - 1.4.16.2-1
- Update to 1.4.16.2

audit-1.6.3-2.fc9
-----------------
* Sat Dec 29 2007 Miloslav Trmač <mitr redhat com> - 1.6.3-2
- Don't fchmod() /dev/null to mode 0400 (#426934)

beagle-0.3.2-1.fc9
------------------
* Fri Dec 28 2007 Matthias Clasen <mclasen redhat com> - 0.3.2-1
- Update to 0.3.2

bugzilla-3.0.2-6.fc9
--------------------
* Fri Dec 28 2007 John Berninger <john at ncphotography dot com> - 3.0.2-6
- Add cron.daily, cron.whine to payload list

* Fri Dec 28 2007 John Berninger <john at ncphotography dot com> - 3.0.2-5
- Typo in spec file, rebuild

* Fri Dec 28 2007 John Berninger <john at ncphotography dot com> - 3.0.2-3
- bz 426465 - don't enable cron jobs so cron doesn't complain about
  an unconfigured installation

deluge-0.5.7.98-1.fc9
---------------------
* Sat Dec 29 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.5.7.98-1
- Update to new upstream release candidate (0.5.8 RC2)

dwdiff-1.3-1.fc9
----------------
* Fri Dec 28 2007 Jakub Hrozek <jhrozek redhat com> 1.3-1
- New upstream

eclipse-setools-3.3.2.3-1.fc9
-----------------------------
* Fri Dec 28 2007 Dave Sugar <dsugar tresys com> - 3.3.2.3-1
- add error output of loading of setools-libs-java fails
- update version

* Thu Dec 06 2007 Dave Sugar <dsugar tresys com> - 3.3.2-2
- remove explicit vendor setting

* Wed Dec 05 2007 Dave Sugar <dsugar tresys com> - 3.3.2-1
- public release update version to 3.3.2-1

eclipse-slide-1.3.6-2.fc9
-------------------------
* Fri Dec 28 2007 Dave Sugar <dsugar tresys com> - 1.3.6-2
- plugin version in feature was not correct.

* Fri Dec 28 2007 Dave Sugar <dsugar treyss com> - 1.3.6-1
- minor bug fixing
- import dialoag added

glpi-0.70-2.fc9
---------------
* Fri Dec 28 2007 Remi Collet <Fedora FamilleCollet com> - 0.70-2
- Changeset 6190

gnochm-0.9.11-1.fc9
-------------------
* Fri Dec 28 2007 Patrice Dumas <pertusus free fr> 0.9.11-1
- update to 0.9.11

gnofract4d-3.7-1.fc9
--------------------
* Fri Dec 28 2007 Stewart Adam <s.adam at diffingo.com> - 3.7-1
- Update to 3.7
- Drop obsolete patches

gnome-mag-0.15.0-1.fc9
----------------------
* Fri Dec 28 2007 Matthias Clasen <mclasen redhat com> - 0.15.0-1
- Update to 0.15.0

gtkspell-2.0.11-6.fc9
---------------------
* Fri Dec 28 2007 Matthew Barnes <mbarnes redhat com> - 2.0.11-6.fc9
- Remove aspell dependency from devel subpackage.

iotop-0.1-3.fc9
---------------
* Fri Dec 28 2007 Adel Gadllah <adel gadllah gmail com> 0.1-3
- Fix build issue
jabbim-0.3-0.55.20071228svn.fc9
-------------------------------
* Fri Dec 28 2007 Michal Schmidt <mschmidt redhat com> - 0.3-0.55.20071228svn
- Upstream SVN revision 1635.

* Fri Dec 28 2007 Michal Schmidt <mschmidt redhat com> - 0.3-0.54.20071228svn
- Upstream SVN revision 1633.

jd-1.9.8-1.fc9
--------------
* Fri Dec 28 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.8-1
- 1.9.8

* Sun Dec 23 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.8-0.5.rc071223
- 1.9.8 rc 071223

* Tue Dec 18 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.8-0.4,beta071218
- 1.9.8 beta 071218

kdepim-6:3.5.8-13.svn20071204.ent.fc9
-------------------------------------
* Fri Dec 28 2007 Kevin Kofler <Kevin tigcc ticalc org> 6:3.5.8-13.20071204.ent
- rebuild for new libopensync

libbonobo-2.20.3-1.fc9
----------------------
* Fri Dec 28 2007 Matthias Clasen <mclasen redhat com> - 2.20.3-1
- Update to 2.20.3

libkdcraw-0.1.3-1.fc9
---------------------
* Fri Dec 28 2007 Marcin Garski <mgarski[AT]post.pl> 0.1.3-1
- Update to 0.1.3

libnemesi-0.6.4-0.1.rc2.fc9
---------------------------
* Fri Dec 28 2007 Dominik Mierzejewski <rpm at greysector.net> 0.6.4-0.1.rc2
- update to 0.6.4-rc2
- fixes multiple buffer overflow vulnerabilities (bug #426905)
- kill rpaths
libopenraw-0.0.3-1.fc9
----------------------
* Fri Dec 28 2007 Trond Danielsen <trond danielsen gmail com> - 0.0.3-1
- New upstream version.
- Updated license tag.
- Fixed rpath error.

libopensync-0.35-2.fc9
----------------------
* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.35-2
- use cmake macro

* Thu Dec 27 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.35-1
- version upgrade

* Sun Oct 21 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.33-1
- version upgrade

libopensync-plugin-evolution2-0.35-2.fc9
----------------------------------------
* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-2
- use cmake macro

* Thu Dec 27 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-1
- version upgrade
- remove -devel subpackage

libopensync-plugin-file-0.35-2.fc9
----------------------------------
* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-2
- use cmake macro

* Thu Dec 27 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-1
- version upgrade

libopensync-plugin-gnokii-0.35-1.fc9
------------------------------------
* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.35-1
- version upgrade
libopensync-plugin-gpe-0.35-2.fc9
---------------------------------
* Sat Dec 29 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-2
- use cmake macro

* Thu Dec 27 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-1
- version upgrade

libopensync-plugin-irmc-0.35-2.fc9
----------------------------------
* Sat Dec 29 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-2
- use cmake macro

* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-1
- version upgrade

libopensync-plugin-kdepim-0.35-1.fc9
------------------------------------
* Sat Dec 29 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.35-1
- version upgrade

* Thu Sep 27 2007 Oliver Falk <oliver linux-kernel at> 0.22-3
- Add patch to support finding qt 3.3 in /usr/lib/qt-3.3

libopensync-plugin-palm-0.35-2.fc9
----------------------------------
* Sat Dec 29 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-2
- use cmake macro

* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-1
- version upgrade

libopensync-plugin-python-0.35-2.fc9
------------------------------------
* Sat Dec 29 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-2
- use cmake macro

* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> 0.35-1
- version upgrade

libopensync-plugin-syncml-0.35-1.fc9
------------------------------------
* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.35-1
- version upgrade

linuxdcpp-1.0.1-1.fc9
---------------------
* Fri Dec 28 2007 Marcin Garski <mgarski[AT]post.pl> 1.0.1-1
- Update to 1.0.1

m17n-contrib-1.1.4-1.fc9
------------------------
* Fri Dec 28 2007 Parag Nemade <pnemade redhat com> -1.1.4-1.fc9
- Update to new upstream release 1.1.4
- Added missing tbl2mim.awk as Source1

m17n-db-1.5.0-1.fc9
-------------------
* Fri Dec 28 2007 Parag Nemade <pnemade redhat com> -1.5.0-1.fc9
- Update to new upstream release 1.5.0

m17n-lib-1.5.0-1.fc9
--------------------
* Fri Dec 28 2007 Parag Nemade <pnemade redhat com> -1.5.0-1.fc9
- Update to new upstream release 1.5.0
- Added missing internal-flt.h file as Source1

munin-1.2.5-4.fc9
-----------------
* Wed Dec 26 2007 Kevin Fenzi <kevin tummy com> - 1.2.5-4
- Add patch to fix ampersand and degrees in plugins (fixes #376441)

nautilus-sendto-0.12-7.fc9
--------------------------
* Fri Dec 28 2007 Adel Gadllah <adel gadllah gmail com> - 0.12-7
- Fix icq file transfers with pidgin RH #408511

perl-Exception-Class-1.23-4.fc9
-------------------------------
* Sat Dec 29 2007 Ralf Corsépius 1.23-4
- BR: perl(Test::More) (BZ 419631).
- Adjust License-tag.

perl-Module-Pluggable-3.60-2.fc9
--------------------------------
* Sat Dec 29 2007 Ralf Corsepius <rc040203 freenet de> - 3.60-2
- Adjust License-tag.
- Fix perms on sources.
- BR: perl(Test::More) (BZ 419631).

perl-Parse-CPAN-Packages-2.26-5.fc9
-----------------------------------
* Sat Dec 29 2007 Ralf Corsépius <rc040203 freenet de> - 2.26-5
- Adjust License-tag.
- Add BR: perl(Test::More) (BZ 419631).

php-5.2.5-4
-----------
* Fri Dec 28 2007 Joe Orton <jorton redhat com> 5.2.5-4
- rebuild for libc-client bump

* Wed Dec 05 2007 Release Engineering <rel-eng at fedoraproject dot org> - 5.2.5-3
- Rebuild for openssl bump

* Wed Dec 05 2007 Joe Orton <jorton redhat com> 5.2.5-2
- update to 5.2.5

php-magickwand-1.0.5-1.fc9
--------------------------
* Fri Dec 28 2007 Robert Scheck <robert fedoraproject org> 1.0.5-1
- Upgrade to 1.0.5 (#229401)

* Fri Dec 28 2007 Robert Scheck <robert fedoraproject org> 1.0.1-1
- Upgrade to 1.0.1 (#394961)

* Fri Dec 28 2007 Robert Scheck <robert fedoraproject org> 0.1.9-1
- Upgrade to 0.1.9

php-pear-Net-Ping-2.4.3-1.fc9
-----------------------------
* Fri Dec 28 2007 Remi Collet <Fedora FamilleCollet com> 2.4.3-1
- update to 2.4.3
ruby-RMagick-2.0.0-3.fc9
------------------------
* Fri Dec 28 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.0.0-3
- 2.0.0
- Workaround for ruby site bug related to static archive removal.
scribus-1.3.4-3.fc9
-------------------
* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.3.4-3
- fix inclusion of python scripts as proposed by Todd Zullinger (#312091)
- fix desktop file

* Thu Aug 23 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.3.4-2
- rebuild for buildid
- new license tag

setroubleshoot-2.0.0-3.fc9
--------------------------
* Fri Dec 28 2007 <jdennis redhat com> - 2.0.0-3
- clear the previous database, it's not compatible with v2.0

* Fri Dec 28 2007 <jdennis redhat com> - 2.0.0-2
- fix requires for plugins

* Fri Dec 28 2007 <jdennis redhat com> - 2.0.0-1
- prepare for v2 test release
	- Completed most work for version 2 of setroubleshoot, prepare for test release
	- import Dan's changes from the mainline
	  primarily allow_postfix_local_write_mail_spool plugin
	- escape html, fix siginfo.format_html(), siginfo.format_text()
	- add async-error signal
	- change identity to just username
	- make sure set_filter user validation works and reports error in browser
	- fix generation of line numbers and host when connected to audispd
	- add permissive notification, resolves bug #231334: Wording doesn't change for permissive mode
	- get the uid,gid when a client connects to the server
	- set_filter now verifies the filter is owned by the user,
	- resolves bug #288261: setroubleshoot lack of user authentication
	- remove filter options which weren't being used
	- change '@' in audit data hostname to '.'
	- remove restart dialog
	  resolves bug #321171: sealert's dialog after update is higly confusing
	- fix rpc xml arg
	- fix handling of host value
	- tweak what fields are in signature
	- move data items which had been in 'avc' object into siginfo
	- clean up siginfo format
	- large parts of new audit data pipeline working, checkpoint
	- fix duplicate xml nodes when generating xml tree
	- audit event can now be xml serialized
	- switch from using int's for audit record types to strings
	- avoid conversion headaches and possibilty of not being
	  able to convert a new unknown type
	- add logic to allow XmlSerialize to be subclassed and init_from_xml_node to be overridden
	- add support to xml serialize classes AuditEventID, AuditEvent, AuditRecord
	- use metaclass for xml class init
	- start adding xml support to audit data classes
	- Use metaclass to wrap class init
	- move xml serialization code from signature.py to xml_serialize.py
	- simplify aspect of the serialization code
	- add unstructured xml mapping, each xml element name has its content mapped to obj.name
	- modify xml serialization to be driven by xml contents
	- general clean up
	- checkpoint conversion of serialization to use metaclasses
	- clean up class/data specifications for XmlSerializable
	- add support for client rpc testing
	- add changelog entry
	- add SubProcess class to setroubleshootd in preparation to
	- run daemon as subprocess so we can gather results and
	  compare them to the expected data we sent
	- rewrite all plugins to use new v2 audit data
	- add SubProcess class to setroubleshootd in preparation to 
          run daemon as subprocess so we can gather results and
          compare them to the expected data we sent
	- add new test support: add config section 'test', add boolean 'analyze' to
	  config test section, add class TestPluginReportReceiver which is installed
	  if test.analyze is True, it prints analysis report. In test_setroubleshootd
	  send AUDIT_EOE to assure sequential event processing so analysis results
	  have same ordering as events that are sent by test_setroubleshootd
	- alert signatures now include host information, alerts will be grouped by host

setroubleshoot-plugins-2.0.0-1.fc9
----------------------------------
* Fri Dec 28 2007 <jdennis redhat com> - 2.0.0-1
- prepare for v2 test release

tetex-elsevier-0.1.20071024-1.fc9
---------------------------------
* Fri Dec 28 2007 Patrice Dumas <pertusus free fr> 0.1.20071024-1
- update to the new version
- correct urls
- build the manuals

varnish-1.1.2-4.fc9
-------------------
* Fri Dec 28 2007 Ingvar Hagelund <ingvar linpro no> - 1.1.2-4
- Build for fedora update

* Fri Dec 28 2007 Ingvar Hagelund <ingvar linpro no> - 1.1.2-2
- Added missing changelog items

* Thu Dec 20 2007 Stig Sandbeck Mathisen <ssm linpro no> - 1.1.2-1
- Bumped the version number to 1.1.2.
- Addeed build dependency on libxslt

wine-0.9.52-2.fc9
-----------------
* Sat Dec 29 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.52-2
- fix menu bug (#393641)

* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.52-1
- version upgrade

* Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.51-3
- add -n Wine to pulseaudio workaround
- try to fix menu bug #393641

wmix-3.1-2.fc9
--------------

xorg-x11-drv-radeonhd-1.1.0-0.2.20071228git.fc9
-----------------------------------------------
* Fri Dec 28 2007 Hans Ulrich Niedermann <hun n-dimensional de> - 1.1.0-0.2.20071228git
- New snapshot (upstream commit fcf15c8facb7c2c1a4a2513f3f84537f3f35c6a1):
  - (Some?) RV670 support
  - c036b819: Only report unknown cards IF they have issues.
  - b9277bfc: Check for loaded fglrx kernel module.
  - 765f5972: Man page describes all RandR properties
  - 2b3928c6: Fix "messed up colours" issues after suspend/resume
  - ...

Broken deps for i386
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-client - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console-gnome - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console-gnome - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-common - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-common - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	bacula-traymonitor - 2.0.3-11.fc8.i386 requires libssl.so.6
	bacula-traymonitor - 2.0.3-11.fc8.i386 requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	d4x - 2.5.7.1-3.fc7.i386 requires libssl.so.6
	d4x - 2.5.7.1-3.fc7.i386 requires libcrypto.so.6
	epiphany - 2.21.4-1.fc9.i386 requires libxpcom_core.so
	epiphany - 2.21.4-1.fc9.i386 requires gecko-libs = 0:1.8.1.10
	epiphany - 2.21.4-1.fc9.i386 requires libgtkembedmoz.so
	epiphany-devel - 2.21.4-1.fc9.i386 requires gecko-devel = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.i386 requires gecko-libs = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.i386 requires libgtkembedmoz.so
	gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
	gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
	gnome-web-photo - 0.3-8.fc9.i386 requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.i386 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.i386 requires libgtkembedmoz.so
	grass - 6.2.2-2.fc8.i386 requires libcrypto.so.6
	grass - 6.2.2-2.fc8.i386 requires libssl.so.6
	kannel - 1.4.1-5.i386 requires libssl.so.6
	kannel - 1.4.1-5.i386 requires libcrypto.so.6
	kazehakase - 0.5.0-1.fc9.2.i386 requires gecko-libs = 0:1.8.1.10
	libopensync-plugin-synce - 0.22-4.fc8.i386 requires libopensync.so.0
	liferea - 1.4.10-1.fc9.i386 requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.i386 requires libgtkembedmoz.so
	mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	mapserver-perl - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver-perl - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	mapserver-python - 4.10.3-2.fc8.i386 requires libssl.so.6
	mapserver-python - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	multisync - 0.91.0-1.fc7.i386 requires libopensync.so.0
	multisync - 0.91.0-1.fc7.i386 requires libosengine.so.0
	multisync-gui - 0.91.0-1.fc7.i386 requires libopensync.so.0
	multisync-gui - 0.91.0-1.fc7.i386 requires libosengine.so.0
	nx - 2.1.0-22.fc7.i386 requires libcrypto.so.6
	php-mapserver - 4.10.3-2.fc8.i386 requires libssl.so.6
	php-mapserver - 4.10.3-2.fc8.i386 requires libcrypto.so.6
	python-gammu - 0.22-3.fc8.i386 requires libGammu.so.2
	ruby-gtkmozembed - 0.16.0-19.fc9.i386 requires gecko-libs = 0:1.8.1.10
	ruby-gtkmozembed - 0.16.0-19.fc9.i386 requires libgtkembedmoz.so
	xca - 0.6.4-1.fc8.i386 requires libcrypto.so.6



Broken deps for x86_64
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-client - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libcrypto.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.x86_64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.i386 requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libcrypto.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires libssl.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.x86_64 requires libldap-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.x86_64 requires liblber-2.3.so.0()(64bit)
	d4x - 2.5.7.1-3.fc7.x86_64 requires libcrypto.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.x86_64 requires libssl.so.6()(64bit)
	epiphany - 2.21.4-1.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	epiphany - 2.21.4-1.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	epiphany - 2.21.4-1.fc9.x86_64 requires libxpcom_core.so()(64bit)
	epiphany-devel - 2.21.4-1.fc9.i386 requires gecko-devel = 0:1.8.1.10
	epiphany-devel - 2.21.4-1.fc9.x86_64 requires gecko-devel = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gdal - 1.4.2-3.fc8.x86_64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.x86_64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.i386 requires libssl.so.6
	gdal - 1.4.2-3.fc8.i386 requires libcrypto.so.6
	gnome-web-photo - 0.3-8.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libxpcom_core.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.x86_64 requires libgkgfx.so()(64bit)
	grass - 6.2.2-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	grass - 6.2.2-2.fc8.x86_64 requires libssl.so.6()(64bit)
	kazehakase - 0.5.0-1.fc9.2.x86_64 requires gecko-libs = 0:1.8.1.10
	libopensync-plugin-synce - 0.22-4.fc8.x86_64 requires libopensync.so.0()(64bit)
	liferea - 1.4.10-1.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	multisync - 0.91.0-1.fc7.x86_64 requires libosengine.so.0()(64bit)
	multisync - 0.91.0-1.fc7.x86_64 requires libopensync.so.0()(64bit)
	multisync-gui - 0.91.0-1.fc7.x86_64 requires libopensync.so.0()(64bit)
	multisync-gui - 0.91.0-1.fc7.x86_64 requires libosengine.so.0()(64bit)
	nx - 2.1.0-22.fc7.x86_64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.x86_64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.x86_64 requires libssl.so.6()(64bit)
	python-gammu - 0.22-3.fc8.x86_64 requires libGammu.so.2()(64bit)
	ruby-gtkmozembed - 0.16.0-19.fc9.x86_64 requires gecko-libs = 0:1.8.1.10
	ruby-gtkmozembed - 0.16.0-19.fc9.x86_64 requires libgtkembedmoz.so()(64bit)
	xca - 0.6.4-1.fc8.x86_64 requires libcrypto.so.6()(64bit)



Broken deps for ppc
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-client - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console-gnome - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console-gnome - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-director-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-common - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-common - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-mysql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	bacula-traymonitor - 2.0.3-11.fc8.ppc requires libssl.so.6
	bacula-traymonitor - 2.0.3-11.fc8.ppc requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libssl.so.6
	callweaver - 1.2-0.3.rc4.20070822.ppc requires libcrypto.so.6
	callweaver - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libssl.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires libcrypto.so.6
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc requires libldap-2.3.so.0
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc requires liblber-2.3.so.0
	d4x - 2.5.7.1-3.fc7.ppc requires libssl.so.6
	d4x - 2.5.7.1-3.fc7.ppc requires libcrypto.so.6
	epiphany - 2.21.4-1.fc9.ppc requires libxpcom_core.so
	epiphany - 2.21.4-1.fc9.ppc requires gecko-libs = 0:1.8.1.10
	epiphany - 2.21.4-1.fc9.ppc requires libgtkembedmoz.so
	epiphany-devel - 2.21.4-1.fc9.ppc requires gecko-devel = 0:1.8.1.10
	epiphany-devel - 2.21.4-1.fc9.ppc64 requires gecko-devel = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.ppc requires gecko-libs = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.ppc requires libgtkembedmoz.so
	gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc requires libssl.so.6
	gdal - 1.4.2-3.fc8.ppc requires libcrypto.so.6
	gnome-web-photo - 0.3-8.fc9.ppc requires libxpcom_core.so
	gnome-web-photo - 0.3-8.fc9.ppc requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc requires libgkgfx.so
	gnome-web-photo - 0.3-8.fc9.ppc requires libgtkembedmoz.so
	grass - 6.2.2-2.fc8.ppc requires libcrypto.so.6
	grass - 6.2.2-2.fc8.ppc requires libssl.so.6
	kannel - 1.4.1-5.ppc requires libssl.so.6
	kannel - 1.4.1-5.ppc requires libcrypto.so.6
	kazehakase - 0.5.0-1.fc9.2.ppc requires gecko-libs = 0:1.8.1.10
	libopensync-plugin-synce - 0.22-4.fc8.ppc requires libopensync.so.0
	liferea - 1.4.10-1.fc9.ppc requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.ppc requires libgtkembedmoz.so
	mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	mapserver-perl - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver-perl - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	mapserver-python - 4.10.3-2.fc8.ppc requires libssl.so.6
	mapserver-python - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	monodevelop - 0.17-4.fc9.ppc requires boo
	multisync - 0.91.0-1.fc7.ppc requires libopensync.so.0
	multisync - 0.91.0-1.fc7.ppc requires libosengine.so.0
	multisync-gui - 0.91.0-1.fc7.ppc requires libopensync.so.0
	multisync-gui - 0.91.0-1.fc7.ppc requires libosengine.so.0
	php-mapserver - 4.10.3-2.fc8.ppc requires libssl.so.6
	php-mapserver - 4.10.3-2.fc8.ppc requires libcrypto.so.6
	python-gammu - 0.22-3.fc8.ppc requires libGammu.so.2
	revisor-cobbler - 2.0.5-14.fc9.noarch requires koan
	revisor-cobbler - 2.0.5-14.fc9.noarch requires cobbler
	ruby-gtkmozembed - 0.16.0-19.fc9.ppc requires gecko-libs = 0:1.8.1.10
	ruby-gtkmozembed - 0.16.0-19.fc9.ppc requires libgtkembedmoz.so
	xca - 0.6.4-1.fc8.ppc requires libcrypto.so.6



Broken deps for ppc64
----------------------------------------------------------
	bacula-client - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-client - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-gnome - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-console-wxwidgets - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-director-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-common - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-mysql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-postgresql - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-storage-sqlite - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libcrypto.so.6()(64bit)
	bacula-traymonitor - 2.0.3-11.fc8.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-alsa - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-bluetooth - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-capi - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-jabber - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-javascript - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-ldap - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-misdn - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libcrypto.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires libssl.so.6()(64bit)
	callweaver-mysql - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-odbc - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-ogi - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-postgresql - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc64 requires libldap-2.3.so.0()(64bit)
	callweaver-zaptel - 1.2-0.3.rc4.20070822.ppc64 requires liblber-2.3.so.0()(64bit)
	d4x - 2.5.7.1-3.fc7.ppc64 requires libcrypto.so.6()(64bit)
	d4x - 2.5.7.1-3.fc7.ppc64 requires libssl.so.6()(64bit)
	epiphany - 2.21.4-1.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	epiphany - 2.21.4-1.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	epiphany - 2.21.4-1.fc9.ppc64 requires libxpcom_core.so()(64bit)
	epiphany-devel - 2.21.4-1.fc9.ppc64 requires gecko-devel = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	epiphany-extensions - 2.20.1-3.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libcrypto.so.6()(64bit)
	gdal - 1.4.2-3.fc8.ppc64 requires libssl.so.6()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libxpcom_core.so()(64bit)
	gnome-web-photo - 0.3-8.fc9.ppc64 requires libgkgfx.so()(64bit)
	grass - 6.2.2-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	grass - 6.2.2-2.fc8.ppc64 requires libssl.so.6()(64bit)
	kazehakase - 0.5.0-1.fc9.2.ppc64 requires gecko-libs = 0:1.8.1.10
	libopensync-plugin-synce - 0.22-4.fc8.ppc64 requires libopensync.so.0()(64bit)
	liferea - 1.4.10-1.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	liferea - 1.4.10-1.fc9.ppc64 requires libgtkembedmoz.so()(64bit)
	mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver-perl - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	mapserver-python - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	perl-Test-AutoBuild-darcs - 1.2.2-1.fc9.noarch requires darcs >= 0:1.0.0
	php-mapserver - 4.10.3-2.fc8.ppc64 requires libcrypto.so.6()(64bit)
	php-mapserver - 4.10.3-2.fc8.ppc64 requires libssl.so.6()(64bit)
	python-gammu - 0.22-3.fc8.ppc64 requires libGammu.so.2()(64bit)
	revisor-cobbler - 2.0.5-14.fc9.noarch requires koan
	ruby-gtkmozembed - 0.16.0-19.fc9.ppc64 requires gecko-libs = 0:1.8.1.10
	ruby-gtkmozembed - 0.16.0-19.fc9.ppc64 requires libgtkembedmoz.so()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]